Agregar o eliminar filas y columnas de una tabla

Agregar o eliminar filas y columnas de una tabla

Puede usar las herramientas de tabla para agregar y eliminar filas y columnas de PowerPoint con facilidad. Le mostramos cómo.

Nota: Para obtener información acerca de cómo combinar, dividir o borrar el contenido de las celdas de tabla, vaya a Combinar, dividir o eliminar celdas de la tabla.

Agregar una fila

  1. Haga clic en una celda de la tabla en la fila superior o inferior de donde desea que aparezca la nueva fila.

  2. En Herramientas de tabla, en el grupo Filas y columnas de la ficha Presentación, siga uno de los procedimientos siguientes:

    • Para insertar una fila encima de la celda que está seleccionada, haga clic en Insertar arriba.

    • Para insertar una fila debajo de la celda que está seleccionada, haga clic en Insertar abajo.

      Opciones en el grupo Filas y columnas

      Notas: 

      • Para agregar varias filas a la vez, con el mouse, arrastre para seleccionar un número igual de filas a la cantidad que desea agregar y, a continuación, haga clic en Insertar arriba o Insertar debajo. Por ejemplo, seleccionadas tres filas existentes, haga clic en Insertar encima o Debajo de insertar y, a continuación, se agregará más de tres filas.

      • Para agregar una fila al final de una tabla, haga clic en la última celda de la derecha de la última fila y presione la tecla TAB.

Agregar una columna

  1. Haga clic en una celda de la tabla a la derecha o a la izquierda de la columna en donde desee que aparezca la nueva columna.

  2. En Herramientas de tabla, en el grupo Filas y columnas de la ficha Presentación, siga uno de los procedimientos siguientes:

    • Para agregar una columna a la izquierda de la celda seleccionada, haga clic en Insertar a la izquierda.

    • Para agregar una columna a la derecha de la celda seleccionada, haga clic en Insertar a la derecha.

      Opciones en el grupo Filas y columnas

      Nota: Para agregar varias columnas a la vez, con el mouse, arrastre para seleccionar el mismo número de columnas a la cantidad que desea agregar y, a continuación, haga clic en Insertar a la izquierda o Insertar a la derecha. Por ejemplo, seleccionadas tres columnas existentes, haga clic en Insertar a la izquierda o Insertar a la derecha y, a continuación, se agregará más de tres columnas.

Eliminar una fila o una columna

  1. Haga clic en una celda de la tabla en la columna o fila que desea eliminar.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo filas y columnas, haga clic en Eliminar y, a continuación, haga clic en Eliminar columnas o Eliminar filas.

    Eliminar filas o columnas

Eliminar una tabla

  1. Haga clic en la tabla para seleccionarla.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo filas y columnas, haga clic en Eliminar y, a continuación, haga clic en Eliminar tabla o presione SUPR en el teclado.

    Eliminación de una tabla

Vea también

Agregar una tabla a una diapositiva

Cambiar el aspecto de una tabla

Agregar una fila

  1. Haga clic en una celda de la tabla en la fila superior o inferior de donde desea que aparezca la nueva fila.

  2. En Herramientas de tabla, en la ficha Presentación, en el grupo Tabla, haga clic en Seleccionar y luego en Seleccionar fila.

    Imagen de la ficha Presentación de Herramientas de tabla de Word

  3. En Herramientas de tabla, en la ficha Presentación, en el grupo Filas y columnas, siga uno de los procedimientos siguientes:

    Imagen del grupo Filas y columnas de PowerPoint

    • Para insertar una fila por encima de la fila que está seleccionada, haga clic en Insertar en la parte superior.

    • Para insertar una fila por debajo de la fila que está seleccionada, haga clic en Insertar en la parte inferior.

      Para agregar varias filas simultáneamente, seleccione el número de filas que desea agregar y, a continuación, haga clic en Insertar en la parte superior o en Insertar en la parte inferior.

Sugerencia: Para agregar una fila al final de una tabla, haga clic en la última celda de la última fila y presione la tecla TAB.

Agregar una columna

  1. Haga clic en una celda de tabla en la columna situada a la izquierda o a la derecha de donde desea que aparezca la nueva columna.

  2. En Herramientas de tabla, en la ficha Presentación, en el grupo Tabla, haga clic en Seleccionar y luego en Seleccionar columna.

    Imagen de la ficha Presentación de Herramientas de tabla de Word

  3. En Herramientas de tabla, en la ficha Presentación, en el grupo Filas y columnas, siga uno de los procedimientos siguientes:

    Imagen del grupo Filas y columnas de PowerPoint

    • Para agregar una columna a la izquierda de la columna seleccionada, haga clic en Insertar a la izquierda.

    • Para agregar una columna a la derecha de la columna seleccionada, haga clic en Insertar a la derecha.

      Para agregar varias columnas simultáneamente, seleccione el número de columnas que desea agregar y, a continuación, haga clic en Insertar a la izquierda o en Insertar a la derecha.

Eliminar una columna o una fila

  1. Haga clic en una celda de la tabla en la columna o fila que desea eliminar.

  2. En Herramientas de tabla, en la ficha Presentación, en el grupo Tabla, haga clic en Seleccionar y, luego, haga clic en Seleccionar columna o en Seleccionar fila.

    Imagen de la ficha Presentación de Herramientas de tabla de Word

  3. En Herramientas de tabla, en la ficha Presentación, en el grupo Filas y columnas, haga clic en la flecha que hay debajo de Eliminar.

    Imagen del grupo Filas y columnas de PowerPoint

  4. Siga uno de los procedimientos siguientes:

    • Para eliminar una columna, haga clic en Eliminar columnas o presione la tecla RETROCESO.

    • Para eliminar una fila, haga clic en Eliminar filas o presione la tecla RETROCESO.

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×