Agregar, cambiar o quitar el sombreado de la tabla

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando una tabla tiene muchas filas y columnas, puede ser difícil de leer. Para facilitar la lectura, puede agregar distintos tipos de sombreado a una tabla. Por ejemplo, puede sombrear filas alternas con un color o trama. Agregar sombreado a una tabla puede ayudar a realizar ciertas filas, columnas o celdas, o toda la tabla: soporte en el documento. Por ejemplo, puede agregar sombreado a la fila de encabezado de una tabla para que sea distintivo. También puede cambiar el sombreado de la tabla existente, o quitarlo de la tabla.

Agregar sombreado color a una tabla de la manera más sencilla es usar la opción de sombreado en la pestaña Diseño de tabla.

Agregar o cambiar el sombreado de una tabla

  1. Seleccione las celdas que desea cambiar:

    • Para seleccionar una tabla entera, haga clic en ella y luego en el controlador de movimiento de tabla, en la esquina superior izquierda.

    • Para seleccionar una fila, columna, celda o grupo de celdas, haga clic y arrastre el puntero para resaltar las celdas que desea.

  2. En la ficha Diseño de tabla, haga clic en la flecha situada junto a sombreado.

    En la pestaña Diseño de tabla, se resalta Sombreado

  3. En Colores del tema o Colores estándar, elija el color de sombreado que quiera. Si prefiere disponer de más opciones de color, también puede hacer clic en Más colores.

    Opciones de color de sombreado con la opción Más color resaltada.

Quitar sombreado de una tabla

  1. Seleccione las celdas que desea cambiar:

    • Para seleccionar una tabla entera, haga clic en ella y luego en el controlador de movimiento de tabla, en la esquina superior izquierda.

    • Para seleccionar una fila, columna, celda o grupo de celdas, haga clic y arrastre el puntero para resaltar las celdas que desea.

  2. En la pestaña Diseño de tabla, haga clic en la flecha junto a Sombreado.

  3. Haga clic en Sin color.

    Opciones de color de sombreado con la opción Sin color resaltada.

Vea también

Insertar una tabla

Mostrar u ocultar las líneas de cuadrícula para todas las tablas

Eliminar filas y columnas de las tablas

Agregar un borde a una tabla

En Word para Mac 2011, puede realizar cualquiera de las siguientes acciones.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Haga clic en la tabla.

  3. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, elija un estilo de tabla distinto de Tabla con cuadrícula.

    Quitar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, elija el estilo Tabla con cuadrícula.

    Sugerencia: Tabla con cuadrícula es el primer estilo de la galería Estilos de tabla.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Seleccione las celdas haciendo clic en el principio de la celda delante del texto o, si es una celda vacía, delante del marcador de fin de celda Marca de fin de celda .

    Nota: Para ver marcadores de fin de celda, en la barra de herramientas Estándar, haga clic en Mostrar Botón Mostrar .

  3. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, haga clic en la flecha situada junto a Sombreado y elija un color de relleno.

    Quitar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, haga clic en la flecha situada junto a Sombreado y elija Sin relleno.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Seleccione el texto.

  3. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, haga clic en la flecha situada junto a Sombreado y elija un color de relleno.

    Quitar el color de relleno del sombreado

    En la pestaña Tablas, en Estilos de tabla, haga clic en la flecha situada junto a Sombreado y elija Sin relleno.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Haga clic en la tabla.

  3. Haga clic en la pestaña Diseño de tabla y, en Configuración, haga clic en Propiedades.

    Ficha Diseño de tabla, grupo Configuración

  4. Haga clic en Bordes y sombreado y, a continuación, haga clic en la pestaña Sombreado.

  5. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar un relleno de trama

    Seleccione las opciones que desee para Relleno, Estilo y Color y, en el menú emergente Aplicar a, haga clic en Tabla.

    Quitar un relleno de trama

    En Relleno, haga clic en Sin relleno, en el menú emergente Estilo, haga clic en Borrar y, a continuación, en el menú emergente Aplicar a, haga clic en Tabla.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Seleccione una o varias celdas.

  3. Haga clic en la pestaña Diseño de tabla y, en Configuración, haga clic en Propiedades.

    Ficha Diseño de tabla, grupo Configuración

  4. Haga clic en Bordes y sombreado y, a continuación, haga clic en la pestaña Sombreado.

  5. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar un relleno de trama

    Seleccione las opciones que desee para Relleno, Estilo y Color y, a continuación, en el menú emergente Aplicar a, haga clic en Celda.

    Quitar un relleno de trama

    En Relleno, haga clic en Sin relleno, en el menú emergente Estilo, haga clic en Borrar y, a continuación, en el menú emergente Aplicar a, haga clic en Celda.

  1. En el menú Ver, haga clic en Diseño de impresión.

  2. Haga clic en cualquier parte del párrafo.

  3. Haga clic en la pestaña Diseño de tabla y, en Configuración, haga clic en Propiedades.

    Ficha Diseño de tabla, grupo Configuración

  4. Haga clic en Bordes y sombreado y, a continuación, haga clic en la pestaña Sombreado.

  5. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Agregar o cambiar un relleno de trama

    Seleccione las opciones que desee para Relleno, Estilo y Color y, a continuación, en el menú emergente Aplicar a, haga clic en Párrafo.

    Quitar un relleno de trama

    En Relleno, haga clic en Sin relleno, en el menú emergente Estilo, haga clic en Borrar y, a continuación, en el menú emergente Aplicar a, haga clic en Párrafo.

Vea también

Agregar o cambiar el color de relleno

Agregar un borde a una tabla

Mostrar u ocultar las cuadrículas en todas las tablas de un documento

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×