Agregar, cambiar o quitar barras de error en un gráfico

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Barras de error expresan cuantías de error potenciales que están gráficamente en relación con cada punto de datos o marcador de datos en un serie de datos. Por ejemplo, puede mostrar 5 por ciento positivos y negativos posibles cantidades de errores en los resultados de un ensayo científico:

Gráfico con barras de error

Se pueden agregar barras de error a una serie de datos en los gráficos 2D, de áreas, de barras, de columnas, de líneas, de burbujas y XY (de dispersión). Para los gráficos XY (de dispersión) o de burbujas, se pueden mostrar barras de error para los valores X, los valores Y o ambos.

Después de agregar barras de error a un gráfico, se pueden cambiar las opciones de visualización y cuantía de error de las barras de error según las necesidades de cada individuo. También se pueden quitar las barras de error.

¿Qué desea hacer?

Repasar las ecuaciones para calcular las cuantías de error

Agregar barras de error

Cambiar la visualización de las barras de error

Cambiar las opciones de cuantía de error

Quitar las barras de error

Repasar las ecuaciones para calcular las cuantías de error

En Excel, se pueden mostrar barras de error que usan una cuantía de error estándar, un porcentaje del valor (5%) o o una desviación estándar.

Error estándar y Desviación estándar usan las siguientes ecuaciones para calcular las cuantías de error que se muestran en el gráfico.

Esta opción

Usa esta ecuación

Donde

Error estándar

Ecuación

s = número de serie

i = número de puntos en la serie s

m = número de series por cada punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

NY = número total de valores de datos en todas las series

Desviación estándar

Ecuación

s = número de serie

i = número de puntos en la serie s

m = número de series por cada punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

NY = número total de valores de datos en todas las series

M = media aritmética

Principio de página

Agregar barras de error

  1. En los gráficos 2D, de áreas, de barras, de columnas, de líneas, de burbujas y XY (de dispersión), realice el siguiente procedimiento:

    • Para agregar barras de error a todas las series de datos en el gráfico, haga clic en el área del gráfico.

    • Para agregar barras de error a un punto de datos o a una serie de datos seleccionados, haga clic en el punto de datos o en la serie de datos que desea, o bien realice el siguiente procedimiento para seleccionarlos de la lista de elementos del gráfico:

    • Haga clic en cualquier parte del gráfico.

      Se mostrarán las Herramientas de gráficos con las fichas Diseño, Presentación y Formato.

    • En la ficha Formato, en el grupo Selección actual, haga clic en la flecha situada junto al cuadro Elementos de gráfico y, a continuación, haga clic en el elemento que desee.

      Grupo Selección actual en la ficha Formato (Herramientas de gráficos)

  2. En la ficha Presentación, en el grupo Análisis, haga clic en Barras de error.

    Grupo Análisis de la pestaña Diseño (Herramientas de gráficos)

  3. Siga uno de estos pasos:

    1. Haga clic en una opción de barra de error predefinida, como Barras de error con error típico, Barras de error con porcentaje o Barras de error con desviación estándar.

    2. Haga clic en Más opciones de barra de error y luego, en Barras de error verticales o Barras de error horizontales, haga clic en las opciones de visualización y cuantía de error que desea utilizar.

      Nota: La dirección de las barras de error depende del tipo de gráfico. Para gráficos de dispersión, se muestran de forma predeterminada barras de error horizontales y verticales. Se puede quitar cualquiera de estas barras de error al seleccionarlas y luego presionar Suprimir.

Principio de página

Cambiar la visualización de las barras de error

  1. En los gráficos 2D, de áreas, de barras, de columnas, de líneas, de burbujas y XY (de dispersión), haga clic en las barras de error, el punto de datos o la serie de datos que contiene las barras de error que desea cambiar o realice el siguiente procedimiento para seleccionarlas de la lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      Se mostrarán las Herramientas de gráficos con las fichas Diseño, Presentación y Formato.

    2. En la ficha Formato, en el grupo Selección actual, haga clic en la flecha situada junto al cuadro Elementos de gráfico y, a continuación, haga clic en el elemento que desee.

      Grupo Selección actual en la ficha Formato (Herramientas de gráficos)

  2. En la ficha Presentación, en el grupo Análisis, haga clic en Barras de error y luego haga clic en Más opciones de barra de error.

    Grupo Análisis de la pestaña Diseño (Herramientas de gráficos)

  3. En Presentar, haga clic en la dirección de la barra de error y el estilo final que desea usar.

Principio de página

Cambiar las opciones de cuantía de error

  1. En los gráficos 2D, de áreas, de barras, de columnas, de líneas, de burbujas y XY (de dispersión), haga clic en las barras de error, el punto de datos o la serie de datos que contiene las barras de error que desea cambiar o realice el siguiente procedimiento para seleccionarlas de la lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      Se mostrarán las Herramientas de gráficos con las fichas Diseño, Presentación y Formato.

    2. En la ficha Formato, en el grupo Selección actual, haga clic en la flecha situada junto al cuadro Elementos de gráfico y, a continuación, haga clic en el elemento que desee.

      Grupo Selección actual en la ficha Formato (Herramientas de gráficos)

  2. En la ficha Presentación, en el grupo Análisis, haga clic en Barras de error y luego haga clic en Más opciones de barra de error.

    Grupo Análisis de la pestaña Diseño (Herramientas de gráficos)

  3. En Cuantía de error, realice uno o más de los siguientes pasos:

    1. Para usar un método diferente para determinar la cuantía de error, haga clic en el método que desea usar y luego especifique la cuantía de error.

    2. Para usar valores personalizados para determinar la cuantía de error, haga clic en Personalizado y luego realice el siguiente procedimiento:

      1. Haga clic en Especificar valor.

      2. En los cuadros Valor de error positivo y Valor de error negativo, especifique el intervalo de la hoja de cálculo que desea usar como valores de la cuantía de error o escriba los valores que desea, separados por comas. Por ejemplo, escriba 0.4, 0.3, 0.8.

        Sugerencia: Para especificar el rango de la hoja de cálculo, puede haga clic en el botón de Contraer diálogo Botón Contraer y, a continuación, seleccione los datos que desea usar en la hoja de cálculo. Haga clic en el botón Contraer diálogo para volver al cuadro de diálogo.

        Nota: 

        En Microsoft Office Word 2007 o Microsoft Office PowerPoint 2007, es posible que el cuadro de diálogo Barras de error personalizadas no muestre el botón Contraer diálogo y solo puede escribir los valores de cuantía de error que desea usar.

Principio de página

Quitar las barras de error

  1. En los gráficos 2D, de áreas, de barras, de columnas, de líneas, de burbujas y XY (de dispersión), haga clic en las barras de error, el punto de datos o la serie de datos que contiene las barras de error que desea quitar o realice el siguiente procedimiento para seleccionarlas de la lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      Se mostrarán las Herramientas de gráficos con las fichas Diseño, Presentación y Formato.

    2. En la ficha Formato, en el grupo Selección actual, haga clic en la flecha situada junto al cuadro Elementos de gráfico y, a continuación, haga clic en el elemento que desee.

      Grupo Selección actual en la ficha Formato (Herramientas de gráficos)

  2. Siga uno de estos pasos:

    1. En la ficha Presentación, en el grupo Análisis, haga clic en Barras de error y luego haga clic en Ninguna.

      Grupo Análisis de la pestaña Diseño (Herramientas de gráficos)

    2. Presione Suprimir.

Sugerencia: Se pueden quitar las barras de error inmediatamente después de agregarlas al gráfico si hace clic en Deshacer en la Barra de herramientas de acceso rápido o si presiona CTRL+Z.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!