Agregar, cambiar o quitar barras de error en un gráfico

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Las barras de error de los gráficos que crea pueden ayudarle a identificar márgenes de error y desviaciones estándar de un solo vistazo. Pueden incluirse en todos los puntos o marcadores de datos de una serie como cuantías estándar de datos, porcentajes o desviaciones estándar. Puede configurar sus propios valores para mostrar las cuantías de errores exactas que desee. Por ejemplo, puede mostrar una cuantía de datos negativa o positiva de un 10 por ciento en los resultados de un experimento científico como este:

Gráfico de líneas con barras de error del 10 por ciento

Puede usar barras de error en gráficos 2D, de barras, de columnas, de líneas, XY (de dispersión) y de burbujas. Para los de dispersión y de burbujas, se pueden mostrar barras de error para los valores X y los valores Y.

Haga clic en los siguientes títulos para obtener más información.

  1. Haga clic en cualquier parte del gráfico.

  2. Haga clic en el botón Elementos de gráfico Botón Elementos de gráfico junto al gráfico y, a continuación, active la casilla de Las barras de Error. (Desactive la casilla para quitar las barras de error).

  3. Para cambiar la cuantía de error que aparece, haga clic en la flecha junto a Las barras de Error y, a continuación, elija una opción.

    Opciones de barras de error

    • Escoja una opción de barra de error predefinida, como Error estándar, Porcentaje o Desviación estándar.

    • Escoja Más opciones para configurar sus cuantías de barras de error y luego, en la Barra de error vertical o en la Barra de error horizontal, elija las opciones que desee. En este paso también puede cambiar la dirección y el estilo final de las barras de error o crear barras de error personalizadas.

      Panel Formato de barras de error

Nota: La dirección de las barras de error depende del tipo de gráfico que esté usando. Para gráficos de dispersión, pueden mostrarse barras de error horizontales y verticales. Se puede quitar cualquiera de estas barras de error seleccionándolas y luego presionando Suprimir.

Volver al principio

Los usuarios consultan a menudo cómo calcula Excel las cuantías de error. Para calcular las cuantías de Error estándar y de Desviación estándar que aparecen en el gráfico, Excel calcula las siguientes ecuaciones.

Esta opción

Usa esta ecuación

Error estándar

Ecuación

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

Ecuación

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

Volver al principio

Haga clic en los siguientes títulos para obtener más información.

En Excel, puede mostrar barras de error que usan un error estándar, un porcentaje del valor (5%) o una desviación estándar.

Error estándar y la desviación estándar use las siguientes ecuaciones para calcular la cantidad de errores que se muestra en el gráfico.

Esta opción

Usa esta ecuación

Donde

Error estándar

Ecuación

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

Ecuación

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

Volver al principio

  1. En el área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, siga uno de estos procedimientos:

    • Para agregar barras de error a todas las series de datos en el gráfico, haga clic en el área del gráfico.

    • Para agregar barras de error a una serie de datos o el punto de datos seleccionados, haga clic en el punto de datos o la serie de datos que desea o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

      1. Haga clic en cualquier parte del gráfico.

        De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

      2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

        imagen de la cinta de Excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error.

    Imagen de la cinta de Excel

  3. Siga uno de estos procedimientos:

    1. Haga clic en una opción de barra de error predefinida, como Barras de Error con Error estándar, Barras de Error con porcentaje o Barras de Error con desviación estándar.

    2. Haga clic en Más opciones de barras de Error y, a continuación, en Barras de Error de Vertical u Horizontal de barras de Error, haga clic en las opciones de visualización y error cantidad que desea usar.

      Nota: La dirección de las barras de error depende del tipo de gráfico del gráfico. Para los gráficos de dispersión, de las barras de error horizontales y verticales se muestran de forma predeterminada. Puede quitar cualquiera de estas barras de error, selecciónelos y, a continuación, presionando SUPR.

Volver al principio

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea cambiar o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de Excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Más opciones de barras de Error.

    Imagen de la cinta de Excel

  3. En Mostrar, haga clic en la dirección de la barra de error y el estilo final que desea usar.

Volver al principio

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea cambiar o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de Excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Más opciones de barras de Error.

    Imagen de la cinta de Excel

  3. En Cuantía de Error, siga uno o varios de estos procedimientos:

    1. Para usar otro método para determinar la cuantía de error, haga clic en el método que desea usar y, a continuación, especifique la cantidad de error.

    2. Para usar valores personalizados para determinar la cuantía de error, haga clic en personalizado y, a continuación, haga lo siguiente:

      1. Haga clic en Especificar valor.

      2. En los cuadros Valor de Error positivo y Valor de Error negativo, especifique el rango de hoja de cálculo que desea usar como valores de la cuantía de error o escriba los valores que desea usar, separadas por comas. Por ejemplo, escriba 0,4, 0,3, 0,8.

        Sugerencia: Para especificar el rango de la hoja de cálculo, puede haga clic en el botón de Contraer diálogo Botón Contraer y, a continuación, seleccione los datos que desea usar en la hoja de cálculo. Haga clic en el botón Contraer diálogo para volver al cuadro de diálogo.

        Nota: En Microsoft Office Word 2007 o Microsoft Office PowerPoint 2007, puede que el cuadro de diálogo Barras de Error personalizadas no mostrar el botón Contraer diálogo y solo puede escribir los valores de cantidad de error que desea usar.

Volver al principio

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea quitar o, siga este procedimiento para seleccionarlos de una lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de Excel

  2. Siga uno de estos procedimientos:

    1. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Ninguno.

      Imagen de la cinta de Excel

    2. Pulse SUPRIMIR.

Sugerencia: Puede quitar las barras de error inmediatamente después de agregar al gráfico haciendo clic en Deshacer en la Barra de herramientas de acceso rápido o presione CTRL+Z.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×