Office
Iniciar sesión

Agregar, cambiar o quitar barras de error en un gráfico

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Las barras de error de los gráficos que crea pueden ayudarle a identificar márgenes de error y desviaciones estándar de un solo vistazo. Pueden incluirse en todos los puntos o marcadores de datos de una serie como cuantías estándar de datos, porcentajes o desviaciones estándar. Puede configurar sus propios valores para mostrar las cuantías de errores exactas que desee. Por ejemplo, puede mostrar una cuantía de datos negativa o positiva de un 10 por ciento en los resultados de un experimento científico como este:

Gráfico de líneas con barras de error del 10 por ciento

Puede usar barras de error en gráficos 2D, de barras, de columnas, de líneas, XY (de dispersión) y de burbujas. Para los de dispersión y de burbujas, se pueden mostrar barras de error para los valores X y los valores Y.

  1. Haga clic en cualquier parte del gráfico.

  2. Haga clic en el botón Elementos de gráfico Botón Elementos de gráfico junto al gráfico y, a continuación, active la casilla de Las barras de Error. (Desactive la casilla para quitar las barras de error).

  3. Para cambiar la cuantía de error que aparece, haga clic en la flecha junto a Las barras de Error y, a continuación, elija una opción.

    Opciones de barras de error

    • Escoja una opción de barra de error predefinida, como Error estándar, Porcentaje o Desviación estándar.

    • Escoja Más opciones para configurar sus cuantías de barras de error y luego, en la Barra de error vertical o en la Barra de error horizontal, elija las opciones que desee. En este paso también puede cambiar la dirección y el estilo final de las barras de error o crear barras de error personalizadas.

      Panel Formato de barras de error

Nota: La dirección de las barras de error depende del tipo de gráfico que esté usando. Para gráficos de dispersión, pueden mostrarse barras de error horizontales y verticales. Se puede quitar cualquiera de estas barras de error seleccionándolas y luego presionando Suprimir.

Los usuarios consultan a menudo cómo calcula Excel las cuantías de error. Para calcular las cuantías de Error estándar y de Desviación estándar que aparecen en el gráfico, Excel calcula las siguientes ecuaciones.

Esta opción

Usa esta ecuación

Error estándar

Ecuación

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

Ecuación

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

En Excel, puede mostrar barras de error que usan un error estándar, un porcentaje del valor (5%) o una desviación estándar.

Error estándar y la desviación estándar use las siguientes ecuaciones para calcular la cantidad de errores que se muestra en el gráfico.

Esta opción

Usa esta ecuación

Donde

Error estándar

Ecuación

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

Ecuación

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

  1. En el área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, siga uno de estos procedimientos:

    • Para agregar barras de error a todas las series de datos en el gráfico, haga clic en el área del gráfico.

    • Para agregar barras de error a una serie de datos o el punto de datos seleccionados, haga clic en el punto de datos o la serie de datos que desea o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

      1. Haga clic en cualquier parte del gráfico.

        De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

      2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

        imagen de la cinta de excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error.

    Imagen de la cinta de Excel

  3. Realice uno de los siguientes procedimientos:

    1. Haga clic en una opción de barra de error predefinida, como Barras de Error con Error estándar, Barras de Error con porcentaje o Barras de Error con desviación estándar.

    2. Haga clic en Más opciones de barras de Error y, a continuación, en Barras de Error de Vertical u Horizontal de barras de Error, haga clic en las opciones de visualización y error cantidad que desea usar.

      Nota: La dirección de las barras de error depende del tipo de gráfico del gráfico. Para los gráficos de dispersión, de las barras de error horizontales y verticales se muestran de forma predeterminada. Puede quitar cualquiera de estas barras de error, selecciónelos y, a continuación, presionando SUPR.

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea cambiar o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico :

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Más opciones de barras de Error.

    Imagen de la cinta de Excel

  3. En Mostrar, haga clic en la dirección de la barra de error y el estilo final que desea usar.

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea cambiar o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico :

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Más opciones de barras de Error.

    Imagen de la cinta de Excel

  3. En Cuantía de Error, siga uno o varios de estos procedimientos:

    1. Para usar otro método para determinar la cuantía de error, haga clic en el método que desea usar y, a continuación, especifique la cantidad de error.

    2. Para usar valores personalizados para determinar la cuantía de error, haga clic en personalizado y, a continuación, haga lo siguiente:

      1. Haga clic en Especificar valor.

      2. En los cuadros Valor de Error positivo y Valor de Error negativo, especifique el rango de hoja de cálculo que desea usar como valores de la cuantía de error o escriba los valores que desea usar, separadas por comas. Por ejemplo, escriba 0,4, 0,3, 0,8.

        Sugerencia: Para especificar el rango de la hoja de cálculo, puede haga clic en el botón de Contraer diálogo Botón Contraer y, a continuación, seleccione los datos que desea usar en la hoja de cálculo. Haga clic en el botón Contraer diálogo para volver al cuadro de diálogo.

        Nota: En Microsoft Office Word 2007 o Microsoft Office PowerPoint 2007, puede que el cuadro de diálogo Barras de Error personalizadas no mostrar el botón Contraer diálogo y solo puede escribir los valores de cantidad de error que desea usar.

  1. En un área de 2D, barra, columna, línea, xy (Dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tenga las barras de error que desea quitar o, siga este procedimiento para seleccionarlos de una lista de elementos del gráfico :

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. Realice uno de los siguientes procedimientos:

    1. En la ficha Diseño, en el grupo análisis, haga clic en Barras de Error y, a continuación, haga clic en Ninguno.

      Imagen de la cinta de Excel

    2. Pulse SUPRIMIR.

Sugerencia: Puede quitar las barras de error inmediatamente después de agregar al gráfico haciendo clic en Deshacer en la Barra de herramientas de acceso rápido o presione CTRL+Z.

Realice una de las siguientes acciones:

  1. En el gráfico, seleccione la serie de datos que desea agregar barras de error.

    Por ejemplo, en un gráfico de líneas, haga clic en una de las líneas del gráfico y se seleccionará todo el marcador de datos de esa serie de datos.

  2. En la pestaña Diseño de gráfico n, haga clic en Agregar elemento de gráfico.

    En la pestaña Diseño de gráfico, seleccione Agregar elemento de gráfico

  3. Seleccione Barras de Error y, a continuación, siga uno de estos procedimientos:

Haga clic en

Para

Error estándar

Aplicar el error estándar con la siguiente fórmula:

Fórmula de error estándar

s = número de serie
i = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series

Porcentaje

Aplicar un porcentaje del valor para cada punto de datos de la serie de datos

Desviación estándar

Aplicar un múltiplo de la desviación estándar con la siguiente fórmula:

Fórmula de desviación estándar

s = número de serie
I = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series
M = media aritmética

  1. En el gráfico, seleccione la serie de datos que desea agregar barras de error.

  2. En la pestaña Diseño de gráfico, haga clic en Agregar elemento de gráfico y, a continuación, haga clic en Más opciones de barras de Error.

  3. En el panel Formato de barras de Error, en la pestaña Opciones de la barra de Error, en Cuantía de Error, haga clic en personalizado y, a continuación, haga clic en Especificar valor.

  4. En Cuantía de error, haga clic en Personalizada luego en Especificar valor.

    Muestra el panel formato de barras de Error con personalizado seleccionado para la cuantía de Error

  5. En los cuadros Valor de error positivo y Valor de error negativo, escriba los valores que quiera para cada punto de datos, separados por comas (por ejemplo, 0,4, 0,3, 0,8) y haga clic en Aceptar.

    Nota: También puede definir los valores de error como un rango de celdas en el mismo libro de Excel. Para seleccionar el rango de celdas, en el cuadro de diálogo Barras de error personalizadas, borre el contenido del cuadro Valor de error positivo o Valor de error negativo y seleccione el rango de celdas que quiere usar.

  1. En el gráfico, seleccione la serie de datos que desea agregar barras ascendentes y descendentes.

  2. En la pestaña Diseño de gráfico, haga clic en Agregar elemento de gráfico, elija Barras ascendentes y descendentes y, a continuación, haga clic en barras ascendentes y descendentes.

    En función del tipo de gráfico, es posible que ciertas opciones no estén disponibles.

Barras de error en un gráfico

Realice una de las siguientes acciones:

  1. Este paso solo se aplica a Word 2011 para Mac: En el menú Ver, haga clic en Diseño de impresión.

  2. En el gráfico, seleccione la serie de datos a la que quiere agregar barras de error y haga clic en la pestaña Diseño del gráfico.

    Por ejemplo, en un gráfico de líneas, haga clic en una de las líneas del gráfico y se seleccionarán todos los marcador de datos que se encuentren en esa serie de datos.

  3. En Análisis, haga clic en Barras de error.

    Ficha Diseño del gráfico, grupo Análisis

  4. Siga uno de estos procedimientos:

Haga clic en

Para

Barras de error con error estándar

Aplicar el error estándar con la siguiente fórmula:

Fórmula de error estándar

s = número de serie
i = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series

Barras de error con porcentaje

Aplicar un porcentaje del valor para cada punto de datos de la serie de datos

Barras de error con desviación estándar

Aplicar un múltiplo de la desviación estándar con la siguiente fórmula:

Fórmula de desviación estándar

s = número de serie
I = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series
M = media aritmética

  1. Este paso solo se aplica a Word 2011 para Mac: En el menú Ver, haga clic en Diseño de impresión.

  2. En el gráfico, seleccione la serie de datos a la que quiere agregar barras de error y haga clic en la pestaña Diseño del gráfico.

     Por ejemplo, en un gráfico de líneas, haga clic en una de las líneas del gráfico y se seleccionarán todos los marcador de datos que se encuentren en esa serie de datos.

  3. En Análisis, haga clic en Barras de error y luego en Opciones de las barras de error.

    Ficha Diseño del gráfico, grupo Análisis

    Si aparece el cuadro de diálogo Agregar barras de error, seleccione la serie a la que quiera agregar barras de error.

  4. En el panel de navegación, haga clic en Barras de error.

  5. En Cuantía de error, haga clic en Personalizada luego en Especificar valor.

  6. Cambie a Excel.

    Cuando cambie a Excel, aparecerá el cuadro de diálogo Barras de error personalizadas.

  7. En los cuadros Valor de error positivo y Valor de error negativo, escriba los valores que quiera para cada punto de datos, separados por comas (por ejemplo, 0,4, 0,3, 0,8) y haga clic en Aceptar.

    Nota: También puede definir los valores de error como un rango de celdas en el mismo libro de Excel. Para seleccionar el rango de celdas, en el cuadro de diálogo Barras de error personalizadas, borre el contenido del cuadro Valor de error positivo o Valor de error negativo y seleccione el rango de celdas que quiere usar.

  8. Cambiar atrás utiliza el programa de Office (Word para Mac 2011 y PowerPoint para Mac 2011 y Excel para Mac 2011).

  9. En el cuadro de diálogo Formato de barras de error, haga clic en Aceptar.

  1. Este paso solo se aplica a Word 2011 para Mac: En el menú Ver, haga clic en Diseño de impresión.

  2. En el gráfico, seleccione la serie de datos a la que quiere agregar barras ascendentes y descendentes, y haga clic en la pestaña Diseño del gráfico

    Por ejemplo, en un gráfico de líneas, haga clic en una de las líneas del gráfico y se seleccionarán todos los marcador de datos que se encuentren en esa serie de datos.

  3. En Análisis, haga clic en Barras ascendentes y descendentes y en la barra ascendente o descendente que quiera.

    Ficha Diseño del gráfico, grupo Análisis

    Según el tipo de gráfico, puede que algunas opciones no estén disponibles.

Vea también

Crear un gráfico

Cambiar el tipo de gráfico de un gráfico existente

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×