Agregar autotexto en Word

En Word 2010, puede agregar entradas de autotexto en la galería de autotexto.

O bien, si desea agregar texto automáticamente cuando escribe algunos caracteres, puede agregar entradas de texto en el cuadro de diálogo Autocorrección.

¿Qué desea hacer?

Agregar autotexto desde una galería

Agregar autotexto a la barra de herramientas de acceso rápido

Crear una nueva entrada de autotexto

Migrar entradas de autotexto de Word 2003 a Word 2010

Agregar texto automáticamente mientras escribe

Agregar autotexto desde una galería

Para agregar autotexto desde la galería, debe agregar dicha galería a la barra de herramientas de acceso rápido. Después de agregarla, puede crear nuevas entradas y puede migrar las entradas de Word 2003 a la galería.

Agregar autotexto a la barra de herramientas de acceso rápido

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Personalizar.

  4. En la lista Comandos disponibles en, haga clic en Todos los comandos.

  5. Desplácese a través de la lista de comandos hasta que vea Autotexto.

  6. Haga clic en Autotexto y después en Agregar.

El botón Autotexto ahora aparece en la barra de herramientas de acceso rápido. Haga clic en Autotexto para elegir de una galería de entradas de autotexto.

Crear una nueva entrada de autotexto

En Word 2010, las entradas de autotexto se almacenan como bloques de creación. Para crear una nueva entrada, use el cuadro de diálogo Crear nuevo bloque de creación.

  1. En el documento de Word, seleccione el texto que desee agregar a la galería de entradas de autotexto.

  2. En la barra de herramientas de acceso rápido, haga clic en Autotexto y, a continuación, en Guardar selección en galería de autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre    Escriba un nombre único para el bloque de creación de autotexto.

    • Galería    Seleccione la galería Autotexto.

    • Categoría    Seleccione la categoría General, o cree una nueva categoría.

    • Descripción    Escriba una descripción del bloque de creación.

    • Guardar en    Haga clic en el nombre de la plantilla en la lista desplegable. Por ejemplo, haga clic en Normal.

Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

  • Opciones    Elija una de estas opciones:

    • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página delante y detrás del bloque de creación.

    • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

    • Utilice Insertar sólo contenido para el resto del contenido.

Principio de página

Migrar entradas de autotexto de Word 2003 a Word 2010

Si usaba entradas de autotexto en Microsoft Office Word 2003, puede migrarlas manualmente a Word 2010. Las entradas de autotexto que creó en Word 2007 se migran automáticamente.

  1. Copie el archivo Normal11.dot a la carpeta Word Startup siguiendo uno de estos procedimientos:

    • Si su equipo ejecuta Windows 7    Abra el Explorador de Windows, y, a continuación, copie la plantilla Normal11.dot de C:\Users\nombre de usuario\AppData\Roaming\Microsoft\Plantillas a C:\Users\nombre de usuario\AppData\Roaming\Word\Startup.

      Nota    Si no ve la carpeta AppData en el Explorador de Windows, haga clic en Organizar y, a continuación, en Opciones de carpeta y búsqueda. Después, haga clic en la pestaña Vista y en Mostrar archivos, carpetas y unidades ocultos. A continuación, cierre y vuelva a abrir el Explorador de Windows.

    • Si su equipo ejecuta Windows Vista    Abra el Explorador de Windows, y, a continuación, copie la plantilla Normal11.dot de C:\Users\nombre de usuario\AppData\Roaming\Microsoft\Plantillas a C:\Users\nombre de usuario\AppData\Roaming\Word\Startup.

      Nota    Si no ve la carpeta AppData en el Explorador de Windows, haga clic en Organizar y, a continuación, en Opciones de carpeta y búsqueda. Después, haga clic en la pestaña Vista y en Mostrar archivos, carpetas y unidades ocultos. A continuación, cierre y vuelva a abrir el Explorador de Windows.

    • Si su equipo ejecuta Windows XP    Abra el Explorador de Windows, y, a continuación, copie la plantilla Normal11.dot de C:\Documents and Settings\nombre de usuario\Application Data\Microsoft\Plantillas a C:\Documents and Settings\nombre de usuario\Application Data\Word\Startup.

      Nota    Si no ve la carpeta Application Data en el Explorador de Windows, haga clic en el menú Herramientas, en Opciones de carpeta, en la pestaña Vista y, por último, en Mostrar todos los archivos y carpetas ocultos. A continuación, cierre y vuelva a abrir el Explorador de Windows.

  2. En Office Word 2007, abra la plantilla Normal11.dot.

  3. Guarde el archivo como AutoText.dotx.

Cuando el sistema le pregunte, haga clic en Continuar.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Convertir.

Cuando se le pida, haga clic en Aceptar.

El archivo se convierte al nuevo formato.

Principio de página

Agregar texto automáticamente mientras escribe

Para agregar entradas de texto que se inserten automáticamente cuando escribe un conjunto de caracteres específico, debe usar el cuadro de diálogo Autocorrección.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de autocorrección y después en la pestaña Autocorrección.

  5. Active la casilla Reemplazar texto mientras escribe, si aún no está activada.

  6. En Reemplazar, escriba los caracteres que desea usar para el texto automático.

El texto que seleccionó en el documento debería aparecer en Con.

Principio de página

Se aplica a: Word 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma