Actualizar el trabajo en un proyecto

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Como trabajo en el proyecto avanza, puede actualizar el plan con el inicio de real y fin, trabajo real, real y duración restante y la actual porcentaje completado y porcentaje de trabajo completado.

¿Qué desea hacer?

Actualizar comienzo real y fechas de finalización

Actualizar el trabajo real

Actualizar la duración real y restante

Actualizar el porcentaje completado y el porcentaje de trabajo completado

Actualizar las fechas de comienzo y de fin

  1. En el menú Ver, haga clic en Diagrama de Gantt.

  2. En el campo Nombre de tarea, seleccione la tarea que desee actualizar.

    No puede actualizar las fechas de comienzo y de fin reales en una tarea de resumen.

  3. En el menú Herramientas, elija Seguimiento y haga clic en Actualizar tareas.

  4. En Real, especifique las nuevas fechas en los cuadros Comienzo y Fin.

    Notas: 

    • La especificación de una fecha de comienzo real o de una fecha de fin real para una tarea cambia su correspondiente fecha programada o planeada. Sin embargo, las fechas de línea de base no se ven afectadas por los cambios que se realicen en las fechas reales o programadas. Para comparar las fechas de línea base y las programadas, en el menú Ver, elija Tabla y, a continuación, haga clic en Variación.

    • Si especifica una fecha de fin real para una tarea, Project calcula su porcentaje completado para que sea 100%.

    • Para actualizar rápidamente las fechas de inicio y de fin reales para varias tareas que tienen la misma fecha, seleccione cada tarea que desee actualizar y, a continuación, en el menú Herramientas, elija Seguimiento y, a continuación, Actualizar proyecto. Haga clic en Actualizar trabajo completado al, escriba o seleccione una fecha y, junto a Para, haga clic en Tareas seleccionadas.

Volver al principio

Actualizar el trabajo real

Si sabe la cantidad de trabajo que se ha realizado en una tarea, puede especificar el trabajo real para la tarea. Si sabe cuánto trabajo ha realizado cada recurso en una tarea, puede especificar el trabajo real para cada recurso asignado.

Actualizar el trabajo real total para las tareas

  1. En el menú Ver, haga clic en Más vistas.

  2. En la lista Vistas, haga clic en Hoja de tareas y, a continuación, en Aplicar.

  3. En el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo.

  4. En el campo Real de las tareas que desea actualizar, especifique los valores de trabajo reales.

    Los valores recalculados para el porcentaje de trabajo completado y trabajo restante se muestran en los campos % trabajo compl. (Porcentaje de trabajo completado) y Restante (Trabajo restante). Presione la tecla TAB para desplazarse al campo si no está visible.

Nota: Cuando especifica el trabajo real para una tarea, Project calcula el porcentaje de trabajo completado y de trabajo restante de acuerdo con las fórmulas Porcentaje de trabajo completado = Trabajo real / Trabajo y Trabajo restante = Trabajo - Trabajo real.

Actualizar el trabajo real para asignaciones de recursos

Si tiene que realizar el seguimiento de cuánto trabajo ha realizado cada recurso en una tarea durante un período de tiempo específico (por ejemplo, diariamente), puede especificar la información de fase temporal para el trabajo real para cada recurso asignado.

Para realizar el seguimiento de cuánto trabajo ha realizado cada recurso en una tarea desde que comenzó ésta, puede especificar el trabajo real total realizado por cada recurso asignado.

  1. En el menú Ver, haga clic en Uso de tareas.

  2. Si está actualizando el trabajo real de la fase temporal para cada recurso asignado, en el menú Formato, elija Detalles y, a continuación, haga clic en Trabajo real.

  3. En el campo Trabajo real situado en el panel derecho de la vista, especifique el trabajo real para las asignaciones de recursos que desea actualizar.

    De forma predeterminada, la escala temporal de la vista Uso de tareas está dividida en días. Para actualizar el trabajo real para una asignación de recursos en un intervalo de tiempo diferente (por ejemplo, semanal o mensualmente), puede cambiar la escala temporal.

    Nota: Project suma el trabajo real de cada período para mostrar el trabajo real total de cada recurso. También suma los valores de trabajo totales para cada recurso para mostrar los totales de cada tarea.

  4. Si está actualizando el trabajo real total realizado por cada recurso asignado, en el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo.

  5. En el campo Real, escriba o seleccione el trabajo real para las asignaciones de recursos que desea actualizar.

    Presione la tecla TAB para desplazarse al campo si no está visible.

    Nota: Cuando especifica el trabajo real para una asignación de recursos, Project calcula el porcentaje de trabajo completado y de trabajo restante para la asignación de acuerdo con las fórmulas Porcentaje de trabajo completado = Trabajo real / Trabajo y Trabajo restante = Trabajo - Trabajo real. Para cada tarea, Project calcula y muestra la suma del trabajo realizado por los recursos individuales.

Volver al principio

Actualizar la duración real y restante

Si sabe que una tarea va a durar más o menos tiempo que el calculado por Project, puede especificar la duración restante.

  1. En el menú Ver, haga clic en Más vistas.

  2. En la lista Vistas, haga clic en Hoja de tareas y, a continuación, en Aplicar.

  3. En el menú Ver, elija Tabla y, a continuación, haga clic en Seguimiento.

  4. En el campo Duración real, especifique las duraciones reales de las tareas que desea actualizar.

    Los valores recalculados para el porcentaje de finalización y la duración restante aparecen en los campos % completado y Duración restante, respectivamente.

    Presione la tecla TAB para desplazarse al campo si no está visible.

  5. En el campo Duración restante, especifique las duraciones restantes de las tareas que desea actualizar.

    Los valores recalculados de la duración y del porcentaje completado aparecen n los campos Duración y % completado (Porcentaje completado). (Puede que tenga que insertar el campo Duración.) Presione la tecla TAB para desplazarse al campo si no está visible.

    Notas: 

    • Cuando especifica la duración real para una tarea, Project calcula el porcentaje de finalización y de duración restante de acuerdo con las fórmulas Porcentaje completado = Duración real / Duración y Duración restante = Duración - Duración real.

    • Cuando ajusta la duración restante para una tarea, Project calcula la duración y el porcentaje de trabajo completado de acuerdo con las fórmulas Duración = Duración restante + Duración real y Porcentaje completado = Duración real / Duración.

    • Si especifica una duración real que sea mayor que la duración programada antes de que se complete la tarea, Project actualiza la duración programada para que sea igual a la duración real, cambia la duración restante a cero y marca la tarea como 100% completada.

Volver al principio

Actualizar el porcentaje completado y el porcentaje de trabajo completado

La indicación del porcentaje de una tarea que está completada ayuda a realizar el seguimiento del progreso real. Al especificar un porcentaje de finalización entre 0 (para una tarea que no ha comenzado) y 100 (para una tarea que ha finalizado), puede comparar el progreso planeado con el progreso real.

Sugerencia: Para actualizar rápidamente el porcentaje completado de tareas específicas a 0%, 25%, 50%, 75% o 100%, mantenga presionada la tecla CTRL y haga clic en cada tarea que desea actualizar en la lista y, a continuación, haga clic en el correspondiente botón de porcentaje completado, como 25% completado Imagen de botón , en la barra de herramientas de seguimiento. Para mostrar la barra de herramientas seguimiento, en el menú Ver, elija barras de herramientas y, a continuación, haga clic en seguimiento.

Si ha asignado recursos a tareas y está realizando el seguimiento del trabajo, puede indicar el porcentaje de trabajo que se ha completado en una tarea. Al especificar el porcentaje de trabajo completado entre 0 (cuando no se ha realizado ningún trabajo en la tarea) y 100 (cuando todo el trabajo se ha completado en la tarea), puede comparar el trabajo planeado con el trabajo completado real.

  1. En el menú Ver, haga clic en Más vistas.

  2. En la lista Vistas, haga clic en Hoja de tareas y, a continuación, en Aplicar.

  3. Para actualizar el porcentaje completado, en el menú Ver, elija Tabla y, a continuación, haga clic en Seguimiento.

  4. En el campo % completado (Porcentaje completado), escriba el porcentaje de finalización para las tareas que desea actualizar.

    Los valores recalculados para la duración real y duración restante aparecen en los campos Duración real y Duración restante.

  5. Para actualizar el porcentaje de trabajo completado, en el menú Ver, elija Tabla y, a continuación, haga clic en Trabajo.

  6. En el campo % trabajo compl. (Porcentaje de trabajo completado), escriba el porcentaje de trabajo completado para las tareas que desea actualizar. Presione la tecla TAB para desplazarse al campo si no está visible.

    Los valores recalculados para el trabajo real y el trabajo restante aparecen en los campos Real y Restante, respectivamente.

    Notas: 

    • Cuando especifica el porcentaje de finalización para una tarea, Project calcula la duración real y la duración restante de acuerdo con las fórmulas Duración real = Duración * Porcentaje completado y Duración restante = Duración - Duración real.

    • Cuando especifica el porcentaje de trabajo completado para una tarea, Project calcula el trabajo real y el trabajo restante de acuerdo con las fórmulas Trabajo real = Trabajo * Porcentaje de trabajo completado y Trabajo restante = Trabajo - Trabajo real.

    • Project calcula el porcentaje de finalización de una tarea de resumen en función del progreso de sus subtareas. También puede especificar manualmente el porcentaje de trabajo completado en una tarea de resumen.

    • Project calcula el porcentaje de trabajo de una tarea de resumen que está completa en función del progreso de sus subtareas. También puede especificar manualmente el porcentaje de trabajo completado en una tarea de resumen.

      Si especifica manualmente el porcentaje de trabajo para una tarea de resumen, Project lo aplica a sus subtareas en función de dónde se han programado. A las tareas programadas antes se les aplica el progreso hasta que han finalizado, y el progreso continúa aplicándose a las tareas hasta que todas han finalizado.

    • Puede establecer valores predeterminados para especificar cómo Project ajustará automáticamente dónde se coloca el trabajo real y el restante de acuerdo con la fecha de estado del proyecto.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×