Abrir y cerrar archivos de datos de Outlook (.pst)

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Outlook es parte de su rutina diaria. Se usa para enviar mensajes de correo electrónico, configurar eventos del calendario y crear tareas y otros elementos. Pero, ¿se pregunta cómo y dónde se almacenan todos los elementos? Normalmente, que se archivan automáticamente y guardados en un Archivo de datos de Outlook (.pst). Y con Outlook, puede abrir y cerrar archivos de Archivo de datos de Outlook (.pst) y administrar cómo y donde se archivan los elementos.

Abrir un Archivo de datos de Outlook (.pst)

  1. Abra Outlook y en la pestaña archivo, elija Abrir y exportar > Abrir archivo de datos de Outlook.

    Abrir un archivo de datos de Outlook

    Nota: Según cómo está configurado Outlook, es probable que la carpeta donde se encuentra almacenado el archivo .pst se abrirá automáticamente. Si no es así, vaya a la ubicación del archivo. Si no está seguro de dónde se encuentra el archivo de datos Outlook, vea localizar los archivos de datos de Outlook.

  2. Elija la Archivo de datos de Outlook (.pst) y, a continuación, elija Abrir.

  3. En la carpeta del archivo de datos de outlook, normalmente al final de su panel de carpetas, seleccione la carpeta que desea abrir.

    Para abrir el archivo de datos de outlook, seleccione la flecha situada junto a la TI.

Quitar (cerrar) un Archivo de datos de Outlook (.pst)

Puede quitar un archivo de datos de Outlook desde el panel de carpetas, cierre el archivo. Esto no es así, sin embargo, quitar el archivo desde su equipo.

  • En el panel de carpetas, haga clic en archivo de datos de outlook y, a continuación, elija Cerrar "archivo de datos de Outlook".

¿Qué desea hacer?

Si tiene un Archivo de datos de Outlook (.pst) que no aparecen en la Panel de navegación, puede agregar para que puedan trabajar con los elementos del archivo de datos.

  1. En la pestaña Archivo, haga clic en Configuración de la cuenta > Configuración de la cuenta.

    Configuración de la cuenta en la vista Backstage

  2. En la pestaña Archivos de datos, haga clic en Agregar.

  3. Haga clic en el archivo Archivo de datos de Outlook (.pst) que desea abrir y, a continuación, haga clic en Aceptar.

Archivo de datos de Outlook (.pst) creados mediante Outlook 2010 se guardan en el equipo en la carpeta Documentos\archivos. Si usa Windows XP, estos archivos se crean en la carpeta Mis Documentos\archivos.

Los archivos creados en versiones anteriores de Outlook se guardan en una ubicación diferente en una carpeta oculta.

  • Windows 7 y Windows Vista
    unidad: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Sugerencia: Para obtener información sobre las carpetas ocultas en Windows, vea la Ayuda y soporte técnico de Windows.

El nombre de archivo que se especifica para un Archivo de datos de Outlook (.pst) aparece en el panel de navegación. Antes de Outlook 2010, el nombre predeterminado de Archivo de datos de Outlook (.pst) es Carpetas personales. Esto puede resultar confuso si trabaja con varios archivos de datos de Outlook (.pst) creados en versiones anteriores de Outlook. Le recomendamos que use un nombre descriptivo para cada Archivo de datos de Outlook (.pst).

  1. En la pestaña Archivo, haga clic en Configuración de la cuenta > Configuración de la cuenta.

  2. En la pestaña Archivos de datos, haga clic en el archivo Archivo de datos de Outlook (.pst) > configuración.

  3. En el cuadro nombre, escriba un nombre descriptivo para el Archivo de datos de Outlook (.pst).

    Cuadro de diálogo Archivo de datos de Outlook

    Nota: Cambiar el nombre para mostrar no cambia el nombre del archivo. Solo el nombre tal y como aparece en el panel de navegación cambia.

Cuando ya no necesite acceso frecuente a un Archivo de datos de Outlook (.pst), puede cerrar el archivo. Un archivo cerrado ya no aparece en el panel de navegación, pero no se elimina de su equipo.

  • Haga clic en el nombre de la Archivo de datos de Outlook (.pst) que desea quitar del panel de navegación y, a continuación, haga clic en Cerrar nombre.

    Comando Cerrar archivo de datos de Outlook (.pst)

Precaución: Si el comando Cerrar no está disponible, probablemente está intentando quitar el archivo de Archivo de datos de Outlook (.pst) predeterminado que se utiliza para guardar los mensajes nuevos. Si desea quitar ese archivo de datos, los nuevos mensajes tendría donde ir.

Si creó un archivo .pst que no aparece en el panel de navegación, agregue el archivo .pst a Outlook para que puedan trabajar con los elementos que contiene.

  1. En el menú archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

    Nota: El nombre de la carpeta que está asociada con el archivo de datos aparece en la Lista de carpetas. Para ver la Lista de carpetas, en el menú Ir, haga clic en Lista de carpetas. De forma predeterminada, la carpeta se denomina Carpetas personales.

La siguiente es una lista de la ubicación donde se guardan los archivos de datos de Outlook en el equipo. Algunas de las carpetas podrían ser las carpetas ocultas. Para verlos, siga uno de estos procedimientos:

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. Haga clic en la ficha Ver y, a continuación, haga clic en la opción Mostrar archivos y carpetas ocultos.

Ubicaciones de archivos en Windows Vista

Archivos de datos de Outlook (.pst)    unidad: \User\user name\Local local\Datos de programa\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad: \User\user name\Local local\Datos de programa\Microsoft\Outlook

Ubicaciones de archivos en Windows XP

Archivos de datos de Outlook (.pst)    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Tenga en cuenta estos puntos:

  • Puede guardar, copiar o mover un archivo de datos (que no sea el archivo que se usa como ubicación de entrega predeterminada) a otra ubicación en el disco duro o a un recurso compartido de la red. Recuerde que debe tener permisos de lectura y escritura para abrir un archivo de carpetas personales (.pst) desde un recurso compartido de red.

  • Si necesita tener acceso a cualquier archivo de datos que se almacena en un recurso compartido de red o en otro equipo, cierre cualquier programa que pueda estar usando el archivo. Solo un usuario puede tener acceso a un archivo de datos a la vez.

  • El archivo de datos .pst no admite medios de sólo lectura como CD y DVD.

Si usa una cuenta de Microsoft Exchange, normalmente los mensajes de correo electrónico, calendario, contactos y otros elementos se entregó al y se almacenan en su buzón en el servidor. Cuando instale Outlook en un equipo nuevo y configurar una cuenta de Exchange, todos los elementos en el servidor volverá a estar disponibles para usted. La información restante de este artículo no se aplica a usted, a menos que tenga archivados archivos de datos locales o especificado que van a entregar los mensajes de correo electrónico de Exchange a un archivo de datos local.

Si usa una cuenta de correo electrónico POP3, que es uno de los tipos de cuenta de correo electrónico personal más habituales, los mensajes de correo electrónico se descarga de su servidor de correo electrónico POP3 en su proveedor de servicios de Internet (ISP) en su equipo y entregados al y almacenan localmente en un archivo de carpetas personales (.pst) denominado Outlook.pst (el nombre de archivo de datos de forma predeterminada). Outlook.pst se guarda en la unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook carpeta.

Notas: La ubicación predeterminada del archivo .pst es una carpeta oculta. Para utilizar el Explorador de Windows para ir a esta carpeta, debe activar la visualización de las carpetas ocultas.

  • En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta.

  • En la ficha Ver, en Configuración avanzada, en archivos y carpetas, en archivos y carpetas ocultos, haga clic en Mostrar archivos y carpetas ocultos.

  • Si desea ver todas las extensiones de nombre de archivo, desactive la casilla de verificación ocultar las extensiones para tipos de archivo conocidos en archivos y carpetas.

    Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

Puede mover cualquier archivo .pst de Outlook a cualquier ubicación en el equipo. Por ejemplo, algunas personas como mantener los archivos de datos de Outlook en la unidad D o en Mis documentos, para que la creación de archivos de copia de seguridad es más fácil.

Antes de mover un archivo .pst, desea cambiar su nombre para mostrar de carpetas personales a algo más sentido para usted. Cambiar el nombre le ayuda a distinguir entre diferentes Outlook archivos de datos cuando se trabaja con más de un archivo .pst.

  1. En el panel de navegación, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de "carpetas personales".

    Menú contextual de Carpetas personales

    Carpetas personales es siempre una carpeta de nivel superior en el panel de navegación, en correo.

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

  3. En el cuadro de texto nombre, escriba un nombre significativo para usted, como los Datos de Outlook de Greta.

    Cuadro de diálogo Carpetas personales

  4. Haga clic dos veces en Aceptar.

Ahora puede empezar a mover archivos de datos de Outlook a otra ubicación en el equipo.

  1. En Outlook, tome nota de la ubicación del archivo y el nombre.

    • En el panel de navegación, haga clic en Carpetas personales o el nombre que aparece para el archivo .pst y, a continuación, haga clic en Propiedades de nombre de carpeta.

    • Haga clic en Avanzadas.

    • En el cuadro de texto nombre de archivo, anote el nombre de archivo y la ruta de acceso completo del archivo .pst.

  2. Salir de Outlook y, a continuación, mueva el archivo.

    • Use el Explorador de Windows para copiar cada archivo .pst de su ubicación predeterminada en la unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook carpeta en cualquier carpeta del equipo que desee.

      Notas: La ubicación predeterminada es una carpeta oculta. Para utilizar el Explorador de Windows para ir a esta carpeta, debe activar la visualización de las carpetas ocultas.

      • En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta.

      • En la ficha Ver, en Configuración avanzada, en archivos y carpetas, en archivos y carpetas ocultos, haga clic en Mostrar archivos y carpetas ocultos.

      • Si desea ver todas las extensiones de nombre de archivo, desactive la casilla de verificación ocultar las extensiones para tipos de archivo conocidos en archivos y carpetas.

        Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

  3. En el Panel de control de Windows, haga clic en Cuentas de usuario y después en Correo.

    Nota: Si está utilizando la vista clásica en el Panel de Control, haga doble clic en correo.

  4. Haga clic en Mostrar perfiles y, a continuación, elija el perfil que contiene el archivo .pst.

  5. Haga clic en Propiedades y, a continuación, haga clic en Archivos de datos.

  6. Seleccione el archivo de datos de la lista y, a continuación, haga clic en configuración.

  7. Cuando aparezca un mensaje que notifica que el archivo de datos no se encuentra en la ubicación anterior, haga clic en Aceptar.

  8. Vaya a la nueva ubicación de carpeta, seleccione el archivo de datos y, a continuación, haga clic en Abrir.

  9. Haga clic en Aceptar y, a continuación, haga clic dos veces en Cerrar.

  10. Haga clic en Aceptar y reinicie Outlook.

Si trabajar sin conexión con Outlook o usar Exchange con el modo caché de Exchange, puede cambiar la ubicación del archivo de carpeta sin conexión (.ost) local a otra carpeta o unidad de disco duro.

  1. Salir de Outlook.

  2. Haga clic en Inicio y luego en Panel de control.

  3. Haga doble clic en correo y, a continuación, haga clic en Cuentas de correo electrónico.

  4. Haga clic en Mostrar perfiles y, a continuación, seleccione el perfil que contiene el archivo .pst.

  5. Haga clic en Propiedades y, a continuación, haga clic en Archivos de datos.

  6. Seleccione la cuenta de Exchange y, a continuación, haga clic en configuración.

  7. En la pestaña Avanzadas, desactive la casilla de verificación Usar modo de intercambio en caché.

    Nota: Cuando vea este mensaje: debe reiniciar Outlook para que estos cambios surtan efecto, haga clic en Aceptar.

  8. Haga clic en configuración y, en la ficha Opciones avanzadas, haga clic en Configurar archivo de carpeta sin conexión.

  9. Haga clic en Deshabilitar usuarios sin conexión y, luego, en en el cuadro de diálogo que aparece.

  10. Haga clic en Configurar archivo de carpeta sin conexión.

  11. Haga clic en Examinar, vaya a la ubicación donde desea guardar el archivo .ost, escriba un nombre en el cuadro nombre de archivo y, a continuación, haga clic en Abrir.

  12. Haga clic en Aceptar y, a continuación, seleccione la casilla de verificación Usar modo de intercambio en caché.

  13. Haga clic en Aceptar. Cuando vea este mensaje: debe reiniciar Outlook para que estos cambios surtan efecto, haga clic en Aceptar.

  14. Haga clic en Cerrar.

    La próxima vez que inicie Outlook, el nuevo archivo .ost se sincronizará con el buzón en el servidor que ejecuta Exchange.

Actualmente no hay ninguna manera de proteger con contraseña Outlook al inicio o bloquear Outlook si debe alejarse rápidamente su equipo, aparte de contraseña de inicio de sesión de mediante el uso de Microsoft Windows o con software de otros fabricantes escrito específicamente para proteger con contraseña Outlook. Sin embargo, puede establecer una contraseña en el archivo de carpetas personales (.pst). Si usa una cuenta de correo electrónico de Internet en Outlook, como POP3 cuenta o HTTP, sus mensajes de correo electrónico se entregarán a un archivo de datos .pst en el disco duro. Puede usar una contraseña en el archivo .pst para ayudar a evitar intrusiones accidentales de otras personas con las que comparte el equipo.

  1. En el menú Ir, haga clic en Lista de carpetas.

  2. Siga uno de los siguientes procedimientos:

    • Si tiene una cuenta de correo electrónico POP3, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de "carpetas personales" en el menú contextual.

      Nota: Si ha proporcionado un nombre personalizado para el archivo de datos, sustituya Carpetas personales por ese nombre.

    • Si tiene un IMAP o HTTP cuenta de correo, como Microsoft Windows Live Mail, haga clic en el nombre de la cuenta y, a continuación, haga clic en Propiedades de nombre de cuenta en el menú contextual.

  3. En la pestaña General, haga clic en Avanzadas.

  4. Haga clic en Cambiar contraseña.

  5. En el cuadro de diálogo Cambiar contraseña, escriba la nueva contraseña: un máximo de 15 caracteres y confírmela escribiéndola.

    Notas: Use contraseñas seguras que combinen mayúsculas y minúsculas, números y símbolos. Las contraseñas no mezclan estos elementos. Ejemplo de una contraseña segura: Y6dh! et5 y un ejemplo de una contraseña no segura: House27. Las contraseñas deben tener 8 o más caracteres de longitud. Es mejor una frase que utiliza 14 o más caracteres. Para obtener más información, vea crear contraseñas más seguras y protegerlas.

    Es importante recordar la contraseña. Si olvida su contraseña, Microsoft no podrá recuperarlo. Almacenar las contraseñas que anote en un lugar seguro fuera de la información que le ayudan a proteger.

  6. Asegúrese de que la casilla de verificación Guardar contraseña en su lista de contraseñas está desactivada. Esto evita que la contraseña que se almacena en caché, por lo que deberá escribir la contraseña cada vez que ejecute Outlook. No olvide la contraseña.

    Importante: Microsoft, su proveedor de servicios de Internet (ISP), ni el Administrador de correo tiene acceso a su contraseña, ni pueden ayudarle a recuperar el contenido del archivo .pst si olvida la contraseña.

  7. Haga clic tres veces en Aceptar.

Al hacer clic en la carpeta de la cuenta de correo electrónico, se le pedirá la contraseña. Después de obtener acceso, no tendrá que vuelva a escribir la contraseña para la sesión. Si salir y reiniciar Outlook, se le pedirá la contraseña al hacer clic en la carpeta de la cuenta de correo electrónico.

Importante: La característica de contraseña .pst no está pensada para proporcionar seguridad frente a los piratas. Es una manera de evitar intrusiones accidentales de otras personas que confía y compartir su equipo, como en casa con su familia. Una forma más segura de proteger sus datos en un equipo que comparta con otras personas consiste en crear una cuenta de usuario de Windows protegido por contraseña para cada persona que usa el equipo.

El nombre para mostrar predeterminado del archivo de carpetas personales (.pst) es Carpetas personales. Esto puede resultar confuso si trabaja con varios archivos .pst, que tiene el mismo nombre. Un procedimiento recomendado es personalizar el nombre para mostrar.

  1. En el panel de navegación, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de "carpetas personales".

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

    Cuadro de diálogo Carpetas personales

  3. En el cuadro nombre, escriba un nombre significativo para usted, como los Datos de Outlook de Greta.

  4. Haga clic dos veces en Aceptar.

En el panel de navegación, verá una carpeta de nivel superior con el nombre que ha introducido. Ahora puede distinguir rápidamente su archivo de datos de cualquier otro.

Sugerencia: También es útil si mantiene varios archivos de .pst la personalización de los nombres de archivo. Por ejemplo, si crea un archivo .pst mensual para almacenar todos los elementos enviados durante el mes, puede cambiar el nombre el nombre para mostrar de carpetas personales a algo más descriptivo, como Archivo de correo enviado en diciembre de 2007.

Aunque tenga tendencia a acumular correo electrónico, desea borrar algunos de los otros correos en el panel de navegación. Puede que no siempre tenga acceso instantáneo a un archivo .pst. Puede quitar un archivo de datos de Outlook desde el panel de exploración sin eliminar el archivo desde su equipo.

  • Haga clic en el archivo de carpetas personales que desee quitar del panel de navegación y, a continuación, haga clic en Cerrar carpetas personales.

Si no está disponible la opción Cerrar carpetas personales, probablemente está intentando quitar el archivo .pst que utiliza Outlook para guardar los mensajes nuevos. Si quita ese archivo de datos, los nuevos mensajes no tendrán donde vaya.

Sugerencia: ¿Teme eliminar un archivo y perder los datos? Cerrar un archivo .pst no elimina el archivo o todos los elementos que contiene. El archivo simplemente ya no aparece en el panel de navegación. Siempre puede agregar cualquier archivo .pst a la presentación haciendo lo siguiente:

  1. En el menú archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

Más información acerca de los archivos de datos de Outlook

Para obtener más información acerca de los archivos de datos de Outlook, consulte los temas siguientes:

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×