Abrir y buscar elementos en un archivo de datos de Outlook (.pst)

Abrir y buscar elementos en un archivo de datos de Outlook (.pst)

Si usa una cuenta POP o IMAP, toda la información de Outlook se almacenan en un archivo de datos de Outlook, también conocido como un Archivo de carpetas personales (.pst). También puede usar un archivo de datos de Outlook para hacer una copia de seguridad de mensajes o almacenar elementos antiguos para mantener reducido el tamaño del buzón.

De forma predeterminada, al usar herramientas de búsqueda de Outlook, este solo busca en el buzón actual. A menos que cambie el ámbito de búsqueda a todos los buzones no se buscarán archivos de datos de Outlook adicionales almacenados en el equipo.

También es posible tener un archivo de datos de Outlook si elige Autoarchivar con su cuenta de correo electrónico de Exchange server. Esta es una característica diferente que el botón de archivar en Outlook 2016. Para obtener más información, vea Archivar en Outlook 2016. Para ver la ubicación y la configuración de Autoarchivar e instrucciones para desactivar Autoarchivar, vea Archivar elementos antiguos automáticamente.

Buscar otro archivo de datos de Outlook

Abrir un archivo de datos de Outlook

Para que Outlook pueda buscar una palabra, frase o remitente en un archivo de carpetas personales, el archivo debe estar abierto en Outlook.

  1. En Outlook en el escritorio (Outlook 2016, Outlook 2013, Outlook 2010), seleccione Archivo > Abrir y exportar > Abrir archivo de datos de Outlook.

  2. Elija el archivo de datos de Outlook que desee abrir.

  3. Elija el archivo denominado "archivo".

  4. Expanda el nivel superior del archivo de datos de Outlook en el panel de navegación de Outlook para ver las subcarpetas del archivo. Haga clic en cada subcarpeta para ver el contenido.

    Expanda el archivo de almacenamiento en el panel de navegación para ver las subcarpetas que tiene.

  5. Para buscar un correo electrónico específico, use las herramientas de búsqueda integrada de Outlook.

  6. Si quiere importar los elementos archivados de nuevo a la Bandeja de entrada, siga las instrucciones para importar un archivo .pst.

¿Dónde está mi archivo .PST?

En Outlook 2016, Outlook 2013, Outlook 2010, los nuevos archivos de datos de Outlook, de forma predeterminada, se guardan en las siguientes ubicaciones:

  • Windows Vista, Windows 7, 8 y 10    unidad: \Usuarios\usuario\Documentos\Archivos de Outlook\archivo.pst

  • Windows XP   unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook\archivo.pst

En versiones anteriores de Outlook: El archivo de almacenamiento se guarda en las siguientes ubicaciones:

  • Windows 7, 8, 10 y Windows Vista   unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook\archivo.pst

  • Windows XP   unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook\archivo.pst

Todos los mensajes, información de contactos, calendarios y otros datos que se crean en Microsoft Outlook se conservan en su Archivo de carpetas personales (.pst) o si usa una cuenta de Microsoft Exchange Server, en el servidor de Exchange de su organización. Outlook proporciona una función de archivo para purgar las carpetas usadas habitualmente de contenido más antiguo que ya no necesita, pero que no quiere eliminar. Puede hacer que esto se realice automáticamente con Autoarchivar, o también puede archivar manualmente cuando quiera .También puede mover manualmente elementos entre los archivos de datos de Outlook su organización.

De forma predeterminada, la búsqueda de Outlook solo devuelve los elementos en el buzón o archivo de datos de Outlook actual. Si desea buscar en varios archivos .PST, en primer lugar, abra el archivo de datos de Outlook adicional y cambie el ámbito de búsqueda.

Abrir un archivo de datos de Outlook

  1. En la menú Archivo, haga clic en Abrir > Archivo de datos de Outlook.

  2. Seleccione el archivo de datos de Outlook que desea abrir y seleccione Abrir.

    Importante: Si no encuentra el archivo .pst, es posible que esté oculto y necesite mostrar la ubicación del archivo.

Cambiar el ámbito de búsqueda

La búsqueda de Outlook solo devuelve los elementos en el buzón o el archivo de datos de Outlook actual de forma predeterminada. Si desea buscar en varios archivos de datos, siga estos pasos para cambiar el ámbito de búsqueda.

  • En el menú Herramientas, haga clic en Búsqueda instantánea y después en Opciones de búsqueda. O bien, haga clic en la flecha del panel Búsqueda instantánea y después en Opciones de búsqueda.

  • En el título Al buscar, mostrar resultados de, marque la casilla de verificación Todas las carpetas en lugar de Solo la carpeta actual seleccionada.

No encuentro mi archivo .pst

El archivo de almacenamiento es un tipo especial de archivo de datos, un archivo de carpetas personales (.pst). La primera vez que se ejecuta Autoarchivar, Outlook crea automáticamente el archivo de almacenamiento en las siguientes ubicaciones:

  • Windows 7, 8, 10, y Vista     C:\Usuarios\SuNombreDeUsuario\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP    C:\Documents and Settings\SuNombreDeUsuario\Configuración local\Datos de programa\Microsoft\Outlook\Archive.pst

Si no ve las carpetas Configuración Local o Local, es posible que estén ocultas. Para mostrar un archivo .pst oculto, siga los pasos para el sistema operativo que use.

Windows 7, 8, 10 y Windows Vista

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Haga clic en Apariencia y personalización.

  3. Haga clic en Opciones de carpeta.

  4. En la pestaña Vista, en opciones Avanzadas, en Archivos y carpetas, en Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

Windows XP

  1. Haga clic en Inicio y luego en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. En la pestaña Ver, haga clic en la opción Mostrar archivos y carpetas ocultos.

Temas relacionados

Cambiar a otro perfil de correo electrónico de Outlook
Crear un nuevo perfil de correo electrónico
Realizar copias de seguridad, restaurar o eliminar elementos mediante Autoarchivar
Archivar elementos manualmente

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×