Abrir, insertar, convertir y guardar dibujos DWG y DXF (AutoCAD)

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si tiene objetos de AutoCAD que desea usar en el dibujo de Visio, puede usar Visio para abrirlas y convertirlas en formas de Visio. También puede convertir dibujos de Visio a archivos de AutoCAD.

Abrir un dibujo AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se mantiene el dibujo que desee. Haga clic en la carpeta o haga clic en Examinar.

  3. Haga clic en la lista Todos los archivos de Visio y luego en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Después de Importar o abrir un dibujo de AutoCAD, puede convertirlo en formas que se pueden manipular en Visio. Tenga en cuenta que no se puede deshacer convertir en formas de Visio.

  1. Haga clic en un espacio vacío en el diagrama para anular la selección de cualquier cosa ya seleccionada.

  2. Coloque el cursor en el borde exterior del dibujo de AutoCAD hasta que se convierta en este icono:
    Cursor de flecha con icono de mover

  3. Haga clic con el botón derecho y, a continuación, haga clic en Objeto de dibujo de CAD > Convertir.

  4. En el cuadro de diálogo Convertir objeto de CAD, seleccione las capas de AutoCAD que desea convertir en formas de Visio.

  5. Haga clic en Avanzado para ver más opciones. Por ejemplo, puede optar por eliminar las capas convertidas, convertir dimensiones en formas de dimensión, o convertir las tramas de línea de sombreado en formas.

Cuando convierte un dibujo en formato DWG o DXF, se convierte la última vista espacial del dibujo de CAD guardada. Un dibujo de CAD se hayan guardado en el espacio del modelo o el espacio del papel:

  • El espacio del modelo    es el área de trabajo principal del dibujo en la que los creadores de borradores CAD crean dibujos. Cuando convierte un dibujo guardado en el espacio del modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio del papel    es un área de trabajo parecida a una hoja de papel, en qué CAD creadores pueden organizar diferentes vistas del dibujo.

    La imagen siguiente muestra un dibujo DWG guardado en el espacio del papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El dibujo contiene rectangular dos puntos de visión. Ventanilla es una ventana en el dibujo de CAD tridimensional. Cada área de visualización se puede establecer en una escala o ángulo diferente.

    Cuando convierte un dibujo guardado en el espacio del papel, únicamente los objetos que no están cortados por el borde de la ventanilla se convierten en formas de Visio. Los objetos y el texto cortados se convierten en líneas. Por ejemplo, un círculo que está encerrado completamente por una ventanilla se convierte en una forma de círculo de Visio. Un círculo que está cortado por la ventanilla se convierte en una serie de líneas.

Guardar un diagrama de Visio como un archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Vaya a la ubicación o la carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio contiene varias páginas de dibujo, deberá guardar cada una por separado.

Vea también

Introducción a cómo trabajar con dibujos de AutoCAD en Visio

Prepararse para una importación de AutoCAD

Importar un dibujo de AutoCAD

Convertir varios dibujos de AutoCAD

Abrir un dibujo AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se mantiene el dibujo que desee. Haga clic en la carpeta.

  3. Haga clic en la lista Todos los archivos de Visio y luego en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Después de importar o abrir un dibujo de AutoCAD, puede convertir en formas que se pueden manipular en Visio. Tenga en cuenta que no se puede deshacer convertir en formas de Visio.

  1. Haga clic en el dibujo de CAD, seleccione Objeto dibujo de CAD y, a continuación, haga clic en convertir.

  2. En el cuadro de diálogo Convertir objeto de CAD, seleccione las casillas de verificación de las capas de AutoCAD que contienen los objetos de CAD que desee convertir.

    Nota: Para mantener el tamaño de archivo dibujo pequeño y acelerar el proceso de conversión, convierta solamente las capas o niveles que necesite.

  3. Para obtener más opciones, haga clic en Avanzadas. Por ejemplo, puede optar por eliminar u ocultar las capas convertidas, convertir dimensiones en formas de cota o convertir las tramas de línea en formas.

  4. Haga clic en Aceptar.

Cuando convierte un dibujo en formato DWG o DXF, se convierte la última vista espacial del dibujo de CAD guardada. Un dibujo de CAD se hayan guardado en el espacio del modelo o el espacio del papel:

  • El espacio del modelo    es el área de trabajo principal del dibujo en la que los creadores de borradores CAD crean dibujos. Cuando convierte un dibujo guardado en el espacio del modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio del papel    es un área de trabajo parecida a una hoja de papel, en qué CAD creadores pueden organizar diferentes vistas del dibujo.

    La imagen siguiente muestra un dibujo DWG guardado en el espacio del papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El dibujo contiene rectangular dos puntos de visión. Ventanilla es una ventana en el dibujo de CAD tridimensional. Cada área de visualización se puede establecer en una escala o ángulo diferente.

    Cuando convierte un dibujo guardado en el espacio del papel, únicamente los objetos que no están cortados por el borde de la ventanilla se convierten en formas de Visio. Los objetos y el texto cortados se convierten en líneas. Por ejemplo, un círculo que está encerrado completamente por una ventanilla se convierte en una forma de círculo de Visio. Un círculo que está cortado por la ventanilla se convierte en una serie de líneas.

Guardar un diagrama de Visio como un archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Vaya a la ubicación o la carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio contiene varias páginas de dibujo, deberá guardar cada una por separado.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×