Abrir, insertar, convertir y guardar dibujos DWG y DXF

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Visio puede abrir dibujos creados como archivos .dwg y .dxf, que son formatos conocidos que se usan en aplicaciones como AutoCAD.

¿Qué desea hacer?

Abrir un archivo DWG o DXF

Insertar un archivo DWG o DXF en un diagrama de Visio existente

Convertir objetos DWG y DXF en formas de Visio

Guardar un diagrama como un archivo DWG o DXF

Abrir un archivo DWG o DXF

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Abrir.

  3. En la lista Tipo de archivo, haga clic en Dibujo de AutoCAD (*.dwg; *.dxf).

  4. Busque el archivo y haga clic en Abrir.

Parte superior de la página

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la ficha Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Parte superior de la página

Convertir objetos DWG y DXF en formas de Visio

  1. Haga clic con el botón secundario en el objeto.

  2. Elija Objeto Dibujo de CAD.

  3. Haga clic en Convertir.

Puede convertir objetos de CAD situados en capas individuales en formas de Visio y, a continuación, modificar o eliminar las formas de Visio. Por ejemplo, puede que quiera mover una pared interior de un plano de planta de CAD que haya convertido.

Cuando convierte un dibujo en formato DWG o DXF, convierta la última vista espacial guardada del dibujo de CAD. Un dibujo de CAD se puede haber guardado en un espacio del modelo o en un espacio del papel:

  • El espacio del modelo    es el área de trabajo principal del dibujo en la que los creadores de borradores CAD crean dibujos.

  • El espacio del papel     es un área de trabajo parecida a una hoja de papel en la que los creadores de borradores CAD pueden organizar diferentes vistas del dibujo.

Cuando convierte un dibujo guardado en el espacio del modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio. Cuando convierte un dibujo guardado en el espacio del papel, únicamente los objetos que no están cortados por el borde de la ventanilla se convierten en formas de Visio. Los objetos y el texto cortados se convierten en líneas.

Un círculo que está encerrado completamente por una ventanilla se convierte en una forma de círculo de Visio. Un círculo que está cortado por la ventanilla se convierte en una serie de líneas.

Parte superior de la página

Guardar un diagrama como un archivo DWG o DXF

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio contiene varias páginas de dibujo, deberá guardar cada una por separado.

Parte superior de la página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!