Abrir, cambiar o cerrar archivos de datos de Outlook

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando utilice Microsoft Outlook, utilizará archivos de datos para almacenar los mensajes de correo electrónico, el calendario, las tareas y otros elementos. Los archivos de datos permiten conservar los datos en el equipo. Puede agregar contraseñas, cambiar la ubicación de los archivos de datos o decidir qué archivos de datos aparecen en Outlook.

¿Qué desea hacer?

Abrir un archivo .pst

Ubicaciones de los archivos de datos

Mover un archivo de Carpetas personales (.pst)

Mover un archivo de carpetas sin conexión (.ost)

Seguridad de los archivos de datos

Personalizar el nombre de presentación del archivo de datos

Quitar un archivo .pst del panel de exploración

Abrir un archivo .pst

Si creó un archivo .pst que no aparece en el panel de exploración, agregue el archivo .pst a Outlook para poder trabajar con los elementos que contiene.

  1. En el menú Archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

    El nombre de la carpeta asociada al archivo de datos aparece en la Lista de carpetas. Para ver la Lista de carpetas, en el menú Ir haga clic en Lista de carpetas. De forma predeterminada, la carpeta se denominará Carpetas personales.

Principio de página

Ubicaciones de los archivos de datos

A continuación se incluye una lista de los archivos de almacenamiento y configuración de datos utilizados por Microsoft Outlook. Algunas de las carpetas pueden estar ocultas. Para verlas, siga uno de estos procedimientos:

  1. Haga clic en el botón Inicio y después en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. Haga clic en la ficha Ver y, a continuación, en la opción Mostrar todos los archivos y carpetas ocultos.

Ubicaciones de archivos en Windows Vista

Archivos de datos de Outlook (.pst)    unidad: \User\user name\Local local\Datos de programa\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad: \User\user name\Local local\Datos de programa\Microsoft\Outlook

Ubicaciones de archivos en Windows XP

Archivos de datos de Outlook (.pst)    unidad:\Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)    unidad:\Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Hay vínculos con más información sobre la ubicación donde se guardan los archivos de Outlook en la sección Vea también.

Tenga en cuenta lo siguiente:

  • Puede guardar, copiar o mover un archivo de datos (que no sea el archivo utilizado como ubicación de entrega predeterminada) a otra ubicación en el disco duro o en un recurso de red compartido. Recuerde que debe disponer de permisos de lectura/escritura de carpeta para abrir los archivos de carpetas personales (.pst).

  • Si necesita utilizar un archivo de datos almacenado en un recurso de red o en otro equipo, cierre todos los programas que podrían estar utilizándolo. Sólo un usuario o un programa puede tener acceso a un archivo de datos a la vez.

  • El archivo de datos .pst no admite medios de sólo lectura tales como los CD y DVD.

Si usa una cuenta de Microsoft Exchange, normalmente los mensajes de correo electrónico, el calendario, los contactos y otros elementos se entregarán y almacenarán en su buzón en el servidor. Si instala Outlook en un nuevo equipo y configura una cuenta de Exchange, todos los elementos del servidor estarán disponibles de nuevo. La información restante de este artículo no le afecta, a menos que haya creado archivos de almacenamiento, archivos de datos locales o haya especificado que los mensajes de correo electrónico de Exchange se entreguen en un archivo de datos local.

Si usa una cuenta de correo electrónico POP3, que es uno de los tipos de cuenta de correo electrónico personal más habituales, los mensajes de correo electrónico se descargan del servidor de correo electrónico POP3 situado en su proveedor de servicios de Internet (ISP) al equipo, y se entregan y almacenan localmente en un archivo de carpetas personales (.pst) denominado Outlook.pst (el nombre del archivo de datos predeterminado). Outlook.pst se guarda en la carpeta unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook.

Nota: La ubicación predeterminada del archivo .pst es una carpeta oculta. Para utilizar el Explorador de Windows para desplazarse hasta esta carpeta, primero debe activar la visualización de las carpetas ocultas. En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta. En la ficha Ver, bajo Configuración avanzada, en la sección Archivos y carpetas, bajo Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos. Si desea ver todas las extensiones de los nombres de los archivos, desactive la casilla de verificación Ocultar las extensiones de archivo para tipos de archivo conocidos de la sección Archivos y carpetas. Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

Principio de página

Mover un archivo de Carpetas personales (.pst)

Puede trasladar cualquier archivo .pst de Outlook a cualquier ubicación de su equipo. Por ejemplo, algunas personas desean guardar los archivos de datos de Outlook en la unidad D o en Mis documentos, para que sea más sencilla la creación de archivos de copia de seguridad.

Antes de mover un archivo .pst, quizás desee cambiar su nombre de presentación de Carpetas personales a algo que sea más significativo. El cambio de nombre ayuda a distinguir entre diferentes archivos de datos de Outlook si se trabaja con más de un archivo .pst.

  1. En el Panel de navegación, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de "carpetas personales".

    Propiedades de archivo

    Carpetas personales es siempre una carpeta de nivel superior del panel de exploración, en Correo.

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

  3. En el cuadro de texto nombre, escriba un nombre significativo para usted, como los Datos de Outlook de Greta.

    Carpetas personales

  4. Haga clic dos veces en Aceptar.

Ahora puede empezar a mover archivos de datos de Outlook a otra ubicación del equipo.

  1. En Outlook, anote la ubicación y el nombre del archivo.

    1. En el panel de exploración, haga clic con el botón secundario en Carpetas personales o en el nombre que aparece para el archivo .pst y, a continuación, haga clic en Propiedades de nombre de carpeta.

    2. Haga clic en Avanzadas.

    3. En el cuadro de texto Nombre de archivo, anote la ruta y el nombre completos del archivo .pst.

  2. Salga de Outlook.

  3. Traslade el archivo.

    1. Use el Explorador de Windows para copiar cada archivo .pst de su ubicación predeterminada de la carpeta unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook a cualquier carpeta que desee del equipo.

      Nota: La ubicación predeterminada es una carpeta oculta. Para utilizar el Explorador de Windows para desplazarse hasta esta carpeta, primero debe activar la visualización de las carpetas ocultas. En el Explorador de Windows, en el menú Herramientas, haga clic en Opciones de carpeta. En la ficha Ver, bajo Configuración avanzada, en la sección Archivos y carpetas, bajo Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos. Si desea ver todas las extensiones de los nombres de los archivos, desactive la casilla de verificación Ocultar las extensiones de archivo para tipos de archivo conocidos de la sección Archivos y carpetas. Las carpetas ocultas aparecen atenuadas para indicar que no son carpetas normales.

  4. En el Panel de control de Windows, haga clic en Cuentas de usuario y después en Correo.

    Nota: Si está usando la Vista clásica en el Panel de control, haga doble clic en Correo.

  5. Haga clic en Mostrar perfiles y, a continuación, seleccione el perfil que contiene el archivo .pst.

  6. Haga clic en Propiedades y, a continuación, en Archivos de datos.

  7. Seleccione el archivo de datos en la lista y, a continuación, haga clic en Configuración.

  8. Si aparece un mensaje que notifica que no se pudo encontrar el archivo de datos en la ubicación antigua, haga clic en Aceptar.

  9. Vaya a la nueva ubicación de la carpeta, seleccione el archivo de datos y, a continuación, haga clic en Abrir.

  10. Haga clic en Aceptar y, a continuación, haga clic en Cerrar dos veces.

  11. Haga clic en Aceptar.

  12. Reinicie Outlook.

Principio de página

Mover un archivo de carpetas sin conexión (.ost)

Si trabaja sin conexión con Outlook o utiliza el modo de intercambio en caché con Exchange, puede cambiar la ubicación del Archivo de carpetas sin conexión (.ost) local a una carpeta o unidad de disco duro diferente.

  1. Salga de Outlook.

  2. Haga clic en Inicio y luego en Panel de control.

  3. Haga doble clic en Correo y, a continuación, haga clic en Cuentas de correo electrónico.

  4. Haga clic en Mostrar perfiles y, a continuación, seleccione el perfil que contiene el archivo .pst.

  5. Haga clic en Propiedades y, a continuación, en Archivos de datos.

  6. Seleccione la cuenta de Exchange y, a continuación, haga clic en Configuración.

  7. En la ficha Avanzadas, desactive la casilla de verificación Usar modo de intercambio en caché.

    Cuando vea este mensaje: Debe reiniciar Outlook para que se implementen estos cambios, haga clic en Aceptar.

  8. Haga clic en Configuración.

  9. En la ficha Avanzadas, haga clic en Config. de archivo de carpetas sin conexión.

  10. Haga clic en Desactivar usuarios sin conexión y, a continuación, haga clic en en el cuadro de diálogo que aparece.

  11. Haga clic en Configurar archivo de carpetas sin conexión.

  12. Haga clic en Examinar, vaya a la ubicación donde desea guardar el archivo .ost, escriba un nombre en el cuadro Nombre de archivo y, a continuación, haga clic en Abrir.

  13. Haga clic en Aceptar.

  14. Active la casilla de verificación Usar modo de intercambio en caché.

  15. Haga clic en Aceptar. Cuando vea este mensaje: Debe reiniciar Outlook para que se implementen estos cambios, haga clic en Aceptar.

  16. Haga clic en Cerrar.

    La próxima vez que inicie Outlook, el nuevo archivo .ost se sincronizará con el buzón del servidor que ejecuta Exchange.

Principio de página

Seguridad de los archivos de datos

Actualmente no hay ninguna otra manera de proteger Outlook con contraseña al iniciarlo o de bloquear Outlook si debe alejarse rápidamente del equipo que no sea la contraseña de inicio de sesión de Microsoft Windows o usando software de otros fabricantes escrito específicamente para proteger Outlook con contraseña. Sin embargo, puede establecer una contraseña para su archivo de carpetas personales (.pst). Si utiliza una cuenta de correo electrónico de Internet en Outlook, como una cuenta POP3 o HTTP, sus mensajes de correo electrónico se entregan a un archivo de datos .pst almacenado en el disco duro de su equipo. Para evitar intrusiones accidentales de otras personas con las que comparte el equipo, puede utilizar una contraseña para el archivo .pst.

  1. En el menú Ir, haga clic en Lista de carpetas.

  2. Siga uno de estos procedimientos:

    • Si tiene una cuenta de correo electrónico de tipo POP3, haga clic con el botón secundario del mouse (ratón) en Carpetas personales y, a continuación, en el menú contextual, haga clic en Propiedades de "Carpetas personales".

      Nota: Si ha proporcionado un nombre personalizado para mostrar para el archivo de datos, sustituya Carpetas personales por ese nombre.

    • Si tiene una cuenta de correo electrónico IMAP o HTTP, como Microsoft Windows Live Mail, haga clic con el botón secundario del mouse en el nombre de la cuenta y, a continuación, haga clic en Propiedades de nombre de cuenta en el menú contextual.

  3. En la ficha General, haga clic en Avanzadas.

  4. Haga clic en Cambiar contraseña.

  5. En el cuadro de diálogo Cambiar contraseña, escriba la nueva contraseña y confírmela escribiéndola una segunda vez. La contraseña puede tener hasta un máximo de 15 caracteres.

    Notas: Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Weak passwords don't mix these elements. Strong password: Y6dh!et5. Weak password: House27. Passwords should be 8 or more characters in length. A pass phrase that uses 14 or more characters is better. For more information, see Help protect your personal information with strong passwords.

    Es fundamental que recuerde la contraseña. Si la olvida, Microsoft no podrá recuperarla. Guarde las contraseñas que anote en un lugar seguro, lejos de la información que ayudan a proteger.

  6. Asegúrese de que la casilla de verificación Guardar contraseña en su lista de contraseñas no está activada. De esta manera evita que se guarde la contraseña en la caché y necesitará escribir la contraseña cada vez que ejecute Outlook. No olvide la contraseña.

    Importante: Ni Microsoft, ni su proveedor de servicios de Internet (ISP) ni su administrador de correo tienen acceso a su contraseña, ni pueden ayudarle a recuperar el contenido del archivo .pst si olvida la contraseña.

  7. Haga clic tres veces en Aceptar.

Cuando haga clic en la carpeta de la cuenta de correo electrónico, se le pedirá que proporcione su contraseña. Una vez obtenido el acceso a la cuenta, no será necesario escribirla de nuevo durante esa sesión. Si sale de Outlook y lo reinicia, se le volverá a solicitar la contraseña cuando haga clic en la carpeta de la cuenta de correo electrónico.

Importante: La característica de contraseña para el archivo .pst no está pensada para proporcionar seguridad contra los piratas informáticos. Se trata sólo de una forma de evitar intrusiones involuntarias de otras personas en las que confía y con las que comparte el equipo, como ocurre en su hogar con su familia. Una forma más segura de proteger sus datos en un equipo compartido con otras personas consiste en crear una cuenta de usuario de Windows protegida por contraseña para cada persona que utilice el equipo.

Principio de página

Personalizar el nombre de presentación del archivo de datos

El nombre para mostrar predeterminado del Archivo de carpetas personales (.pst) es Carpetas personales. Esto puede resultar confuso si se trabaja con varios archivos .pst, todos con el mismo nombre. Es recomendable personalizar el nombre para mostrar.

  1. En el Panel de navegación, haga clic en Carpetas personales y, a continuación, haga clic en Propiedades de "carpetas personales".

    Cuadro de diálogo Propiedades de carpetas personales

  2. Haga clic en Avanzadas.

    Carpetas personales

  3. En el cuadro Nombre, escriba un nombre que sea significativo para usted, por ejemplo Datos de Outlook de Greta.

  4. Haga clic dos veces en Aceptar.

En el panel de exploración, verá una carpeta de nivel superior con el nombre que escribió. Ahora podrá distinguir rápidamente su archivo de datos de cualquier otro.

Sugerencia: La personalización de los nombres de archivo es útil también si se mantienen varios archivos .pst. Por ejemplo, si crea un archivo .pst mensual para almacenar todos los elementos enviados durante el mes, puede cambiar el nombre de presentación de Carpetas personales a algo más descriptivo, como Archivo de correo enviado en diciembre de 2007.

Principio de página

Quitar un archivo .pst del panel de exploración

Aunque tenga tendencia a acumular correo electrónico, quizá desee despejar un poco el panel de exploración. Es posible que no siempre necesite acceso instantáneo a un archivo .pst de datos antiguos. Puede quitar un archivo de datos de Outlook del panel de exploración sin eliminar el archivo del equipo.

  • Haga clic con el botón secundario del mouse en el archivo de Carpetas personales que desee quitar del panel de exploración y, a continuación, haga clic en Cerrar carpetas personales.

Si no está disponible la opción Cerrar carpetas personales, es probable que esté intentando quitar el archivo .pst que utiliza Outlook para guardar los mensajes nuevos. Si quita ese archivo de datos, los nuevos mensajes no tendrán donde ir.

Sugerencia: ¿Teme eliminar un archivo y perder los datos? Al cerrar un archivo .pst no se elimina el archivo ni los elementos que contiene. El archivo sólo deja de aparecer en en el panel de exploración. Siempre puede volver a agregar cualquier archivo .pst a la presentación haciendo lo siguiente:

  1. En el menú Archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

  2. Haga clic en el archivo .pst que desea abrir y, a continuación, haga clic en Aceptar.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×