Abrir archivos MPP de Project desde diferentes versiones

¿Está intentando abrir un archivo .MPP creado en una versión posterior de Project? Esto es lo que está disponible.

¿Qué versión de Project usa?

¿Qué versión de archivo intenta abrir?

Notas

Project 2010, Project 2013 o Project 2016

Project 2010, Project 2013 o Project 2016

Project 2010, Project 2013 y Project 2016 usan el mismo formato de archivo. Por ejemplo, un proyecto creado en Project 2016 se puede abrir en Project 2010 sin guardar el proyecto en otro formato.

Project 2007

Project 2010, Project 2013 o Project 2016

No hay disponible ningún convertidor. Si recibió un archivo de Project 2010, Project 2013 o Project 2016 que quiere abrir con Project 2007, pídale a la persona que envió el archivo que primero lo guarde con el formato de archivo de Project 2007.

Project 2003

Project 2007

Tiene dos posibilidades.

  • Si usa Project 2003 con SP3, los archivos de proyecto de Project 2007 se pueden abrir como solo lectura. Descargue Microsoft Office 2003 Service Pack 3.

  • Si usa Project 2003 sin SP3, no hay ningún convertidor disponible. Actualice a Project 2003 con SP3 o pídale a la persona que envió el archivo de Project 2007 o versiones posteriores que primero guarde el archivo con el formato de archivo de Project 2000-2003.

Project 2003

Project 2010

No hay disponible ningún convertidor. Pídale a la persona que envió el archivo de Project 2010 que primero guarde el archivo con el formato de archivo de Project 2000-2003.

Project 2000 o Project 2002

Project 2007 o Project 2010

No hay disponible ningún convertidor. Pídale a la persona que envió el archivo de Project 2007 o versiones posteriores que primero guarde el archivo con el formato de archivo de Project 2000-2003.

Project 98

Project 2000 y versiones posteriores

No hay disponible ningún convertidor. Puede actualizar a la versión más reciente de Project o puede instalar la versión de prueba gratuita de Project 2010 para probar las funciones mejoradas de Project.

Como alternativa, pídale a la persona que envió el archivo de Project 2000-2003 que primero guarde el archivo con el formato de archivo de Project 98.

Nota Project 2007 y las versiones posteriores de Project no pueden guardar en el formato de archivo de Project 98.

¿Necesita más información? Vea:

¿Cómo sé qué versión utilizo actualmente?

  • Si tiene una versión entre Project 98 y Project 2007, haga clic en el menú Ayuda y luego en Acerca de Microsoft Office Project.

  • En Project 2010, haga clic en la pestaña Archivo y luego en Ayuda.

  • Para Project 2013 y Project 2016, haga clic en Archivo > Cuenta.

¿Perderé mis datos?

En la mayoría de los casos, no los perderá. Pero puede haber algunas excepciones. Si abre un archivo de Project creado con una versión posterior y lo guarda con la versión actual, perderá datos o formato en las áreas donde la versión posterior contiene funciones mejoradas.

Por ejemplo, la información de campos personalizados o nuevos de versiones posteriores de Project (o las fórmulas que dependen de nuevos campos) se perderá al abrir el archivo en una versión anterior. Las nuevas opciones que se establecen en campos personalizados creados en la versión posterior de Project también se perderán.

Las nuevas excepciones de calendario que se agregaron a Project y la función del calendario de recursos (como excepciones mensuales, excepciones anuales y las que tengan fechas arbitrarias) también se perderán.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×