¿Dónde guarda Microsoft Outlook 2010 mi información y mis configuraciones?

A continuación se muestra una lista de las ubicaciones donde se guarda la información de Microsoft Outlook 2010.

Es posible que su configuración no incluya todos los archivos que se enumeran a continuación, ya que algunos archivos se crean sólo al personalizar las características de Outlook.

No puedo encontrar las carpetas que se mencionan en este artículo

Algunas de las carpetas pueden estar ocultas. Para mostrar las carpetas ocultas en Windows, haga lo siguiente:

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Abra Opciones de carpeta.

    Para encontrar Opciones de carpeta, en el cuadro de búsqueda situado en la parte superior de la ventana, escriba Opciones de carpeta. En el Panel de control para Windows XP, escriba Opciones de carpeta en el cuadro Dirección.

  3. En la ficha Ver, en Configuración avanzada, Archivos y carpetas, Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

Archivo de datos de Outlook (.pst)

El archivo de datos de Outlook (.pst) contiene los mensajes de correo electrónico, calendarios, contactos, tareas y notas. Debe utilizar Outlook para trabajar con los elementos de un archivo .pst.

Cuando se archiva información de Outlook, los elementos se guardan en archivos .pst.

Nota: Las cuentas de Microsoft Exchange Server guardan la información en el servidor de correo. Para usar el Modo caché de Exchange o para trabajar sin conexión, se guardan copias de los elementos en un Archivo de datos de Outlook sin conexión (.ost). Vea la sección Archivos de datos de Outlook sin conexión (.ost) para obtener más información. Además, algunas organizaciones permiten exportar o archivar los elementos en un archivo .pst.

La forma más rápida de abrir la carpeta en la que se guarda el archivo de datos de Outlook (.pst y .ost) es la siguiente:

  1. En Outlook 2010, haga clic en la pestaña Archivo.

  2. Haga clic en Configuración de la cuenta y, a continuación, en Configuración de la cuenta.

  3. En la ficha Datos, haga clic en una entrada y, a continuación, en Abrir la ubicación del archivo.

Los archivos de datos de Outlook (.pst) que se crean mediante Outlook 2010 se guardan en el equipo en la carpeta Documentos\Archivos de Outlook. Si usa Windows XP, estos archivos se crean en la carpeta Mis documentos\Archivos de Outlook.

Si actualizó a Outlook 2010 en un equipo que ya tenía archivos de datos creados en versiones anteriores de Outlook, estos archivos se guardan en una ubicación diferente en una carpeta oculta.

Windows 7 y Windows Vista    unidad:\Users\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Sugerencia: Para obtener información sobre las carpetas ocultas en Windows, vea Ayuda y soporte técnico de Windows.

Archivo de datos de Outlook sin conexión (.ost)

El archivo .ost se sincroniza con los elementos del servidor que ejecuta Exchange. Puesto que los datos permanecen en el servidor de Exchange, puede volver a crear este archivo .ost en su nuevo equipo sin tener que hacer una copia de seguridad del archivo .ost.

Windows 7 y Windows Vista    unidad:\Users\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Libreta personal de direcciones (.pab)

Windows 7 y Windows Vista    unidad:\Users\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Nota: Outlook 2010 no es compatible con las libretas de direcciones personales (.pab). Cuando actualice a Outlook 2010, se le pedirá que importe los archivos .pab en Contactos. Si decide no importar el archivo .pab la primera vez que ejecuta Outlook 2010, podrá importarlo más tarde con el comando ImportarVista de Microsoft Office Backstage.

Libreta de direcciones sin dirección (.oab)

Las cuentas de Microsoft Exchange Server utilizan la libreta de direcciones sin conexión (.oab). Contiene información, tal como nombres, direcciones de correo electrónico, títulos y ubicaciones de oficinas, de la Lista global de direcciones situada en el servidor que ejecuta Exchange.

No es preciso que realice una copia de seguridad de este archivo ni que lo restaure. Este archivo se crea y se actualiza de manera automática.

Windows 7 y Windows Vista    unidad:\Users\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Configuración del panel de exploración (.xml)

Este archivo incluye información sobre los contenidos del Panel de navegación.

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Outlook\nombre del perfil.xml

Unidad Windows XP   :\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook\nombre del perfil.xml

Extensiones de Microsoft Exchange registradas (.dat)

Windows 7 y Windows Vista    unidad:\Users\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Lista de Autocompletar de contactos de Outlook

La lista de Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando se empiezan a escribir. Estas sugerencias son posibles coincidencias con los elementos de una lista de nombres y direcciones de correo electrónico procedentes de los mensajes de correo electrónico que ha enviado.

En Outlook 2010, el archivo de lista de Autocompletar (.nk2) se ha descontinuado. Las entradas de la lista de Autocompletar se guardan ahora en el buzón de Microsoft Exchange Server o en el archivo de datos de Outlook (.pst) de la cuenta.

Cuentas de Exchange Server

Si usa una cuenta de Exchange Server, la lista de Autocompletar se guarda en el buzón en el servidor que ejecuta Exchange. Esto le permite usar la lista para cualquier equipo en el que use Outlook con su cuenta de Exchange.

¿Cómo puedo saber si tengo una cuenta de Microsoft Exchange Server?

Haga clic en la pestaña Archivo. Haga clic en Configuración de la cuenta y, a continuación, en Configuración de la cuenta. En la ficha Correo electrónico, la lista de cuentas refleja el tipo de cada cuenta.

Ejemplo de una cuenta de Exchange en el cuadro de diálogo Configuración de la cuenta

Cuentas POP3

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Vea la sección Archivo de datos de Outlook (.pst) para obtener información sobre las ubicaciones.

Cuentas IMAP y Outlook.com

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Los archivos de datos de Outlook (.pst) de estos tipos de cuenta difieren de otros archivos de datos de Outlook (.pst) de Outlook. Estos archivos se usan como copias de la información de la cuenta del servidor de correo y no se han diseñado para moverlos ni restaurarlos. Al configurar una cuenta IMAP o de Outlook.com (antes llamado Hotmail) en otro perfil de Outlook o en otro equipo, se crea un nuevo archivo de datos de Outlook (.pst). La lista de Autocompletar es, por consiguiente, exclusiva del equipo y del perfil donde está configurada la cuenta, y las entradas no aparecen en ningún otro perfil o equipo que se use.

Reglas (.rwz)

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\Outlook

Nota: Si realizó una actualización a Outlook 2010 desde una versión de Outlook anterior a Microsoft Outlook 2002, es probable que exista un archivo .rwz en el disco duro de su equipo. Este archivo ya no es necesario y la información de las reglas se guarda ahora en el servidor que ejecuta Microsoft Exchange y en el archivo de datos de Outlook (.pst) para las cuentas de correo electrónico POP3 e IMAP. Puede eliminar el archivo.

Si utiliza la característica Importar y exportar reglas, la ubicación predeterminada de los archivos .rwz es la carpeta Documentos.

Estilos de impresión (Outlprnt sin extensión)

Unidad Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\Outlook

Firmas (.rtf, .txt, .htm)

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Signatures

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\Signatures

Diseño de fondo (.htm)

Unidad Windows 7 y Windows Vista   :\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

Unidad Windows 7 y Windows Vista de 64 bits con Outlook 2010 de 32 bits   :\Archivos de programas (x86)\Archivos comunes\Microsoft Shared\Stationery

Unidad Windows XP   :\Archivos de programas\Archivos comunes\Microsoft Shared\Stationery

Formularios personalizados

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Local\Microsoft\Forms

Unidad Windows XP   :\Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Forms

Diccionario (.dic)

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\UProof

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\UProof

Plantillas (.oft)

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Templates

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\Templates

Configuración de Enviar y recibir (.srs)

Unidad Windows 7 y Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Unidad Windows XP   :\Documents and Settings\usuario\Application Data\Microsoft\Outlook

Mensaje (.msg, .htm, .rtf)

Unidad Windows 7 y Windows Vista   :\Users\usuario\Documents

Unidad Windows XP   :\Documents and Settings\usuario\My Documents

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×