Iniciar sesión

¿Dónde guarda Microsoft Office Outlook 2007 mi información y mis configuraciones?

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

A continuación se muestra una lista de las ubicaciones donde Microsoft Office Outlook 2007 guarda información.

Algunas de las carpetas pueden estar ocultas. Para mostrar las carpetas ocultas, haga lo siguiente:

  • Windows Vista   

    1. En Windows, haga clic en el botón Inicio y, a continuación, haga clic en Panel de Control.

    2. Haga clic en apariencia y personalización.

      Nota: Si usa la vista clásica del Panel de control, haga doble clic en Opciones de carpeta y después continúe con el paso 4.

    3. Haga clic en Opciones de carpeta.

    4. En Configuración avanzada, Archivos y carpetas, Archivos y carpetas ocultos de la ficha Ver, seleccione Mostrar todos los archivos y carpetas ocultos.

  • Microsoft Windows XP   

    1. Haga clic en el botón Inicio y luego en Panel de control.

    2. Haga clic en Opciones de carpeta.

      Cuadro de diálogo Opciones de carpeta

    3. Haga clic en la ficha Ver y, a continuación, en la opción Mostrar todos los archivos y carpetas ocultos.

Es posible que su configuración no incluya todos los archivos que se enumeran a continuación. Algunos archivos se crean sólo al personalizar características de Outlook.

Archivo de carpetas personales (.pst)

Archivos de carpetas personales (.pst) contienen mensajes de correo electrónico, calendarios, contactos, tareas y notas. Debe utilizar Outlook para trabajar con los elementos en un archivo .pst.

Cuando se archiva información de Outlook, los elementos se guardan en archivos .pst.

Nota: Cuentas de Microsoft Exchange Server almacenan la información del servidor de correo. Para el modo caché de Exchange o para trabajar sin conexión, se guardan copias de los elementos en un archivo de carpetas sin conexión (.ost). Vea la sección de carpetas sin conexión (.ost) del archivo para obtener más información. Además, algunas organizaciones permiten exportar o archivar los elementos a un archivo .pst.

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Outlook

Microsoft Windows XP o Microsoft Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Archivo de carpetas sin conexión (.ost)

El archivo .ost se sincroniza con los elementos del servidor que ejecuta Microsoft Exchange. Puesto que los datos permanecen en el servidor Exchange, puede volver a crear este archivo .ost en su nuevo equipo sin tener que hacer una copia de seguridad del archivo .ost.

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Libreta personal de direcciones (.pab)

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Nota: Office Outlook 2007 ya no es compatible con las libretas de direcciones personales (.pab). Cuando actualice a Office Outlook 2007, se le pedirá que importe los archivos .pab en Contactos. Si decide no importar el archivo .pab, podrá importarlo más tarde con el comando Importar y exportar del menú Archivo.

Libreta de direcciones sin dirección (.oab)

Cuentas de Microsoft Exchange Server utiliza la libreta de direcciones de Office (.oab). La libreta de direcciones sin conexión contiene las propiedades de un usuario, como las direcciones de correo electrónico, que requiere Outlook para enviar un mensaje de correo electrónico y mostrar información sobre el usuario. Mediante el uso de la libreta de direcciones sin conexión, no tiene Outlook para conectarse a Exchange para resolver los nombres o abrir los registros para cada usuario. Esto reduce el tráfico de red y mejora el rendimiento.

No es necesario realizar copias de seguridad o restaurar este archivo. Esta es la creación y la actualización de Outlook del archivo.

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Barra de comandos y personalizaciones de menú (.dat)

Windows Vista    drive:\Users\user\AppData\Roaming\Microsoft\Outlook\outcmd.dat

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook\outcmd.dat

Configuración del panel de exploración (.xml)

Windows Vista    unidad: \Users\user\AppData\Roaming\Outlook\profile perfil.Xml

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook\nombre perfil.Xml

Este archivo incluye vínculos de Contactos, Calendario y Accesos directos.

Extensiones de Microsoft Exchange registradas (.dat)

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Outlook

Autocompletar de los Contactos de Outlook (.nk2)

Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando se empiezan a escribir. Estas sugerencias son posibles coincidencias con los elementos de una lista de nombres y direcciones de correo electrónico escritos con anterioridad, conocida como la lista de nombres Autocompletar.

Unidad Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook

Reglas (.rwz)

Unidad Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook

Nota: Si ha actualizado a Office Outlook 2007 desde una versión anterior a Microsoft Outlook 2002, es posible que tenga un archivo rwz en unidad de disco duro de su equipo. Este archivo ya no es necesario y, a continuación, la información acerca de las reglas se guarda ahora en el servidor que ejecuta Microsoft Exchange y, en la Archivo de carpetas personales (.pst) para POP3 y cuentas de correo electrónico IMAP. Para poder eliminar el archivo.

Si utiliza la característica Importar y exportar reglas, la ubicación predeterminada de archivos rwz es unidad: \Documents and Settings\usuario\Mis documentos.

Estilos de impresión (Outlprnt sin extensión)

Unidad Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook

Firmas (.rtf, .txt, .htm)

Windows Vista    unidad: \Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Signatures

Diseño de fondo (.htm)

Windows Vista    unidad: \Program Files\Common Files\Microsoft Shared\Stationery

64 bits con Office Outlook 2007 32 bits de Windows Vista    unidad: \Program archivos (x86) \Common Shared\Stationery

Windows XP o Windows Server 2003    unidad: \Program Files\Common Files\Microsoft Shared\Stationery

Formularios personalizados

Windows Vista    unidad: \Users\user\AppData\Local\Microsoft\Forms

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Local Settings\Application Data\Microsoft\Forms

Diccionario (.dic)

Windows Vista    unidad: \Users\user\AppData\Roaming\Microsoft\UProof

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\UProof

Plantillas (.oft)

Windows Vista    unidad: \Users\user\AppData\Roaming\Microsoft\Templates

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Templates

Configuración de Enviar y recibir (.srs)

Unidad Windows Vista   :\Users\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Application Data\Microsoft\Outlook

Mensaje (.msg, .htm, .rtf)

Windows Vista    unidad: \Users\user\Documents

Windows XP o Windows Server 2003    unidad: \Documents and Settings\usuario\Mis documentos

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!