Importar contactos a Outlook

Outlook dispone de un asistente para importar y exportar que facilita la importación de contactos desde un archivo CSV.

  1. En la parte superior de la cinta de opciones de Outlook 2013 o 2016, elija Archivo.

    Si en la cinta no hay una opción Archivo en la esquina superior izquierda, quiere decir que no usa Outlook 2016 ni 2013. Vea ¿Qué versión de Outlook tengo? para conocer las instrucciones de importación para su versión de Outlook.

    Este es el aspecto de la cinta en Outlook 2016.
  2. Elija Abrir y exportar > Importar o exportar. Con esto se inicia al asistente.

    Para crear el archivo pst de Outlook, seleccione Archivo, elija Abrir y exportar y, a continuación, Importar o exportar

  3. Seleccione Importar de otro programa o archivo y, después, Siguiente.

    asistente para importar y exportar - importar de otro programa o archivo

  4. Seleccione Valores separados por comas y, después, Siguiente.

    Asistente para exportar de Outlook - Seleccione archivo CSV

  5. En el cuadro Importar un archivo, busque el archivo de contactos y, después, haga doble clic en él para seleccionarlo.

    Busque el archivo csv de contactos y elija cómo controlar los contactos duplicados

  6. Elija una de las siguientes acciones para especificar cómo quiere que Outlook controle los contactos duplicados:

    • Reemplazar duplicados con los elementos importados   Si un contacto ya está en Outlook y en su archivo de contactos, Outlook descarta la información que tiene de ese contacto y usa la de su archivo de contactos. Le recomendamos que elija esta opción si la información de contacto del archivo de contactos es más completa o más actual que la información de contacto de Outlook.

    • Permitir la creación de elementos duplicados   Si un contacto está en Outlook y en su archivo de contactos, Outlook crea contactos duplicados, uno con la información original de Outlook y otro con la información importada de su archivo de contactos. Puede combinar la información de estas personas posteriormente para eliminar los contactos duplicados. Esta es la opción predeterminada.

    • No importar elementos duplicados   Si un contacto está en Outlook y en su archivo de contactos, Outlook conserva la información que tiene de ese contacto y descarta la de su archivo de contactos. Le recomendamos que elija esta opción si la información de contacto de Outlook es más completa o más actual que la información de su archivo de contactos.

  7. Haga clic en Siguiente.

  8. En el cuadro Seleccione una carpeta de destino, desplácese hasta la parte superior si es necesario y seleccione la carpeta Contactos > Siguiente. Si tiene varias cuentas de correo electrónico, elija la carpeta de contactos que está debajo de la cuenta de correo electrónico que desea asociar con los contactos.

    Al importar contactos de Google Gmail en su buzón de Office 365, seleccione Contactos como destino

  9. Elija Finalizar.

    Al importar contactos de Gmail al buzón de Office 365, haga clic en el botón Finalizar para comenzar la migración

    Outlook empieza a importar sus contactos inmediatamente. Sabrá que el proceso ha finalizado cuando desaparezca el cuadro de progreso de la importación.

  10. Para ver los contactos, en la parte inferior de Outlook, elija el icono Contactos.

    Elija el icono de Contactos en la parte inferior de la página.

Use un archivo de valores separados por comas (CSV) para importar los contactos a la cuenta de Outlook en la Web.

Sugerencia: Para obtener mejores resultados, asegúrese de que el archivo CSV tiene codificación UTF-8. Esta codificación funciona para todos los idiomas y alfabetos.

Elegir versión para obtener instrucciones

Estas instrucciones son ligeramente distintas dependiendo de si usa o no la nueva versión de Outlook en la Web. Seleccione la versión de Outlook en la Web que usa para ver los pasos que mejor se adaptan a su caso.

SI SU BUZÓN TIENE ESTE ASPECTO…

SI SU BUZÓN TIENE ESTE ASPECTO…

Outlook en la Web, beta

Vea Instrucciones para la nueva versión de Outlook en la Web.

Outlook en la Web

Vea Instrucciones para la versión clásica de Outlook en la Web.

Nota: Si su organización ha insertado su logotipo en la barra de herramientas, es posible que no vea exactamente lo mismo que se muestra arriba.

Instrucciones para el nuevo Outlook en la Web

  1. En la parte inferior izquierda de la página, seleccione Contactos para ir a la página Contactos.

  2. En la barra de herramientas, seleccione Administrar > Importar contactos.

    Seleccionar importar contactos desde el menú Administrar
  3. Seleccione Examinar, elija su archivo CSV y seleccione Abrir.

  4. Seleccione Importar.

Nota: Si el archivo no tiene codificación UTF-8, la herramienta de importación podría no reconocer ni mostrar todo el texto correctamente. La herramienta de importación le mostrará algunos contactos de ejemplo de su archivo para que pueda comprobar que el texto sea legible y correcto. Si no se muestra correctamente el texto, seleccione Cancelar. Necesitará un archivo con codificación UTF-8 para continuar. Convierta el archivo CSV para usar la codificación UTF-8 y reinicie la importación. Para obtener más información acerca de la codificación UTF-8, consulte ¿Por qué debo preocuparme por la codificación UTF-8?

Instrucciones para la versión clásica de Outlook en la Web

  1. En la parte inferior de la página, seleccione Contactos para ir a la página Contactos.

  2. En la barra de herramientas, seleccione Administrar > Importar contactos.

    Captura de pantalla de la opción Importar contactos en el menú Administrar
  3. Elija uno de los servicios de correo electrónico que se muestran. No importa qué servicio elija, ya que podrá importar contactos desde un archivo CSV en el siguiente paso.

  4. Seleccione Examinar, elija su archivo CSV y seleccione Abrir.

  5. Seleccione Cargar.

Nota: Si el archivo no tiene codificación UTF-8, la herramienta de importación podría no reconocer ni mostrar todo el texto correctamente. La herramienta de importación le mostrará algunos contactos de ejemplo de su archivo para que pueda comprobar que el texto sea legible y correcto. Si no se muestra correctamente el texto, seleccione Cancelar. Necesitará un archivo con codificación UTF-8 para continuar. Convierta el archivo CSV para usar la codificación UTF-8 y reinicie la importación. Para obtener más información acerca de la codificación UTF-8, consulte ¿Por qué debo preocuparme por la codificación UTF-8?

¿Por qué debería interesarme la codificación UTF-8?

Normalmente, puede importar contactos sin preocuparse de los detalles subyacentes sobre cómo se almacena el texto en el archivo CSV. Sin embargo, si la información de contacto incluye caracteres que no se encuentran en el alfabeto inglés, como caracteres del alfabeto griego, cirílico, árabe o japonés, esto puede provocar problemas al importar contactos. Por lo tanto, debe guardar el archivo de contactos con codificación UTF-8 si tiene esa opción durante la exportación.

Si no puede exportar los contactos directamente con UTF-8, puede convertir el archivo CSV exportado con Excel o aplicaciones de terceros. Cómo hacer esto puede variar entre aplicaciones y versiones de las aplicaciones.

Cómo convertir el archivo CSV a UTF-8 con Microsoft Excel 2016:

  1. En Excel, cree un documento en blanco (libro).

  2. Desde el menú Datos, seleccione Desde texto o CSV. Busque el archivo CSV exportado (puede que tenga que seleccionar mostrar Archivos de texto (....csv) para verlo). Seleccione Importar.

  3. En el cuadro de diálogo que aparece, en Origen del archivo, elija la codificación que hace que los caracteres del texto se muestren correctamente, por ejemplo, Cirílico Windows 1251y después seleccione Cargar.

  4. Compruebe que los caracteres se muestran correctamente en Excel.

  5. Seleccione Archivo >Guardar como. Escriba un nombre para el archivo y seleccione CSV UTF-8 (delimitado por comas) (*.csv) como tipo de archivo.

  6. Seleccione Guardar.

  1. En la parte superior de la cinta de Outlook, elija la pestaña Archivo.

    Si en la cinta no hay una opción Archivo en la esquina superior izquierda, quiere decir que no usa Outlook 2010. Vea ¿Qué versión de Outlook tengo? para conocer las instrucciones de importación para su versión de Outlook.

    En Outlook 2010, elija la pestaña Archivo.

  2. Elija Abrir > Importar. Con esto se inicia al asistente.

    Elija Abrir y, a continuación, Importar.

  3. En el Asistente para importar y exportar, haga clic en Importar de otro programa o archivo y, a continuación, haga clic en Siguiente.

    Elija importar de otro programa o archivo.

  4. Para importar un archivo .CSV, elija Valores separados por comas (Windows).

    Elija importar .pst

  5. Elija Examinar, el archivo .pst que quiera importar y Siguiente.

    Notas: 

    • En Opciones, elija si quiere que la información importada reemplace elementos duplicados que ya existen en Outlook. En caso contrario, elija No importar duplicados.

    • Elija al archivo .pst que desea importar

  6. Defina las opciones para la importación de elementos. Elija Filtro si solamente desea importar determinados mensajes de correo electrónico. Elija la pestaña Más opciones si desea importar solo los correos electrónicos que se han leído o que están por leer.

    Por lo general, no es necesario modificar la configuración predeterminada. La carpeta superior, que normalmente es Carpetas personales, Archivo de datos de Outlook o su dirección de correo electrónico, aparece seleccionada automáticamente.

    Elija Filtro si solamente desea importar determinados mensajes de correo electrónico.

  7. La opción Incluir subcarpetas está seleccionada de manera predeterminada. Todas las carpetas incluidas en la carpeta seleccionada se importarán.

  8. La selección predeterminada de Importar elementos en la misma carpeta de hace coincidir las carpetas del archivo importado con las carpetas de Outlook. Si una carpeta no existe en Outlook, se crea.

  9. Elija Finalizar. Outlook importará los datos inmediatamente. Sabrá que el proceso ha finalizado cuando desaparezca el cuadro de progreso.

  10. Para ver los contactos, en la parte inferior de la barra de navegación de Outlook, elija Contactos.

    Para ver los contactos, elija "Contactos" en la parte inferior del menú de navegación de Outlook.

¿No ha funcionado?

Vea Solucionar problemas al importar contactos a Outlook.

Vea también

Importar y exportar su correo electrónico, sus contactos y su calendario de Outlook

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×