Compartir y trabajar en coautoría

Guardar presentaciones de PowerPoint como archivos PDF

Guardar presentaciones de PowerPoint como archivos PDF

Cuando se guarda la presentación como un archivo PDF, se bloquea el formato y el diseño. Otras personas pueden ver las diapositivas aunque no dispongan de PowerPoint, pero no pueden realizar cambios.

  1. Seleccione Archivo > Exportar.

    Guardar una presentación como PDF

  2. Haga clic en Crear documento PDF/XPS y, a continuación, haga clic en Crear PDF o XPS.

  3. En el cuadro de diálogo Publicar como PDF o XPS, elija una ubicación para guardar el archivo. Si desea que el archivo tenga otro nombre, escríbalo en el cuadro Nombre de archivo.

  4. Si desea cambiar cómo se verá el archivo PDF final, siga uno de estos pasos:

    • En Optimizar para, seleccione Estándar para una calidad más alta (por ejemplo, si desea imprimirlo). Seleccione Tamaño mínimo para reducir el tamaño del archivo (por ejemplo, si desea enviarlo como datos adjuntos de un correo electrónico).

    • Haga clic en Opciones para establecer cómo se mostrará la presentación como archivo PDF. Estas son algunas de las opciones disponibles:

      • Para guardar solo la diapositiva actual como PDF, e Rango, seleccione Diapositiva actual.

      • Para guardar dispositiva específicas como PDF, en Diapositivas(s), escriba el rango de números de diapositivas en los cuadros Desde y A.

      • Si no desea guardar las diapositivas, sino guardar solo los comentarios, los documentos para distribuir o la vista esquema, en Qué quiere publicar, seleccione la opción correspondiente. También puede especificar el número de diapositivas que aparecen en el cuadro desplegable Diapositivas por página y modificar el orden (Horizontal o Vertical).

      • Puede elegir si incluir diapositivas de marco, diapositivas ocultas, comentarios, entrada de lápiz e información no imprimible como propiedades del documento o etiquetas de estructura del documento en el archivo PDF. Para ello, seleccione las opciones correspondientes.

      • Haga clic en Aceptar.

  5. Haga clic en Publicar.

Hay dos formas convertir la presentación de PowerPoint para macOS en PDF.

  • Puede guardar la presentación como un PDF en Archivo > Guardar como.

    --O BIEN--

  • Puede exportar la presentación como un archivo PDF, en Archivo > Exportar.

Ambos métodos hacen lo mismo, por lo que puede elegir el que le resulte más familiar cuando quiera crear una versión PDF de la presentación.

Método 1: Guardar la presentación como PDF

  1. Seleccione Archivo > Guardar como.

    Muestra el menú Archivo > Guardar como en PowerPoint 2016 para Mac.

  2. Elija la ubicación donde desea guardar el PDF y, a continuación, en el menú Formato de archivo, elija PDF.

  3. Muestra la opción de PDF en la lista de Formatos de archivo en el cuadro de diálogo Guardar como en PowerPoint 2016 para Mac.

Método 2: Exportar la presentación como PDF

(Este método no está disponible en PowerPoint 2011 para Mac).

  1. Seleccione Archivo > Exportar.

    Exportación de archivos de PowerPoint 2016 para Mac
  2. En el menú Formato de archivo, haga clic en PDF.

    Exportación de PDF en PowerPoint 2016 para Mac

Nota: Si desea tener más opciones para personalizar las conversiones de PDF de las presentaciones en PowerPoint para macOS, agregue sus sugerencias a la caja de sugerencias de PowerPoint.

Establecer la calidad de impresión del documento PDF

Las funciones como guardar notas, guardar las diapositivas como documentos para distribuir, incluir diapositivas ocultas en el PDF o establecer el PDF en un tamaño de archivo menor no están disponibles. Sin embargo, en las versiones más recientes de PowerPoint para macOS, después de la versión 2011, puede establecer la calidad de impresión de un PDF en un estándar superior o inferior.

Puede establecer la calidad de impresión del PDF en Alta, Media o Baja, según sus necesidades. De forma predeterminada, se establece la calidad de impresión como alta, que es la mejor opción para imprimir un archivo PDF. Siga estas instrucciones para configurar la calidad de impresión del PDF:

  1. En el menú de PowerPoint > Preferencias.

  2. En el cuadro de diálogo Preferencias de PowerPoint, haga clic en General.

  3. En Calidad de impresión (papel o PDF), establezca la Calidad deseada en una opción de su elección.

    Establezca la calidad de impresión del PDF como alta, media o baja
  1. Haga clic en la pestaña Archivo, haga clic Descargar como y, a continuación, haga clic en Descargar como PDF. (El archivo se convertirá en PDF y, a continuación, un cuadro de diálogo indicará que está listo para su descarga.

    Seleccione Archivo > Descargar como > Descargar como PDF
  2. Haga clic en Descargar. Aparecerá una barra de mensajes para indicar que el archivo PDF descargado está listo para guardarse en el equipo. (El mensaje exacto varía según el explorador web que use). 

  3. Haga clic en Guardar como, y, a continuación, aparecerá un cuadro de diálogo que le permite especificar dónde quiere guardar el archivo en su equipo.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×