Animación, audio y vídeo

Grabar la pantalla en PowerPoint

Grabar la pantalla en PowerPoint

Puede grabar la pantalla y el audio relacionado y, a continuación, insertarlos en la diapositiva de PowerPoint, o puede guardarlos como un archivo independiente.

  • Para grabar y escuchar el audio asociado a la grabación de pantalla, necesitará una tarjeta de sonido, micrófono y altavoces.

  • Asegúrese de que hay suficiente espacio en la unidad local para grabar y guardar la grabación de pantalla.

Grabe desde la pantalla del ordenador e inserte la grabación en PowerPoint

  1. Abra la diapositiva en la que quiera colocar la grabación de pantalla.

  2. En la pestaña Insertar de la cinta de opciones, seleccione Grabación de pantalla.

    El botón Grabación de pantalla en la pestaña Grabación en PowerPoint 2016

  3. En el dock de Control, haga clic en Seleccionar área (logotipo de Windows + Mayús + A), o bien, si desea seleccionar toda la pantalla para la grabación, presione la tecla del logotipo de Windows + Mayús + F.

    Seleccionar área

    (El método abreviado de teclado logotipo de Windows + Mayús + F solo está disponible si tiene una instalación de hacer clic y ejecutar de Office 2016; las instalaciones basadas en MSI no tienen el a método abreviado. Además, la versión mínima necesaria de Office para el método abreviado es 16.0.7571.2072).

    El tamaño mínimo de área que puede grabar es 64 x 64 píxeles.

    Si ha decidido seleccionar un área, verá el cursor de cruz Cursor de cruz . Haga clic y arrastre el puntero para seleccionar el área de la pantalla que desea grabar. Si ya ha hecho una grabación de pantalla durante la sesión actual de PowerPoint, aparecerá la selección del área anterior en la pantalla. Puede continuar con la grabación si esa área de selección le conviene, o puede hacer clic en Seleccionar área para volver a empezar).

    Sugerencia:   PowerPoint graba automáticamente el audio y el puntero del ratón, por lo que esas opciones se seleccionan de forma predeterminada en el dock de control. Para desactivarlas, anule la selección de Audio (tecla de logotipo de Windows + Mayús + U) y Grabar puntero (tecla de logotipo de Windows + Mayús + L).

  4. Haga clic en Grabar (logotipo de Windows + Mayús + R).

    Sugerencia:   a menos que se ancle el dock de control a la pantalla, se deslizará al margen mientras graba. Para hacer que el dock de control sin anclar vuelva a aparecer, coloque el cursor en la parte superior de la pantalla.

  5. Para controlar la grabación:

    • Haga clic en Pausa para detener temporalmente la grabación (tecla de logotipo de Windows + Mayús + R).

    • Haga clic en Grabar para reanudar la grabación (tecla de logotipo de Windows + Mayús + R).

    • Haga clic en Detener para finalizar la grabación (tecla de logotipo de Windows + Mayús + Q) (se muestra a continuación).

      Controlar acoplamiento mientras se graba

  6. Cuando haya terminado de grabar, guarde la presentación: Archivo > Guardar. Ahora la grabación está incrustada en la diapositiva seleccionada en el paso 2.

    Para guardar la propia grabación como un archivo independiente en el equipo, haga clic derecho en la imagen de la diapositiva que represente la grabación y seleccione Guardar multimedia como. En el cuadro de diálogo Guardar multimedia como, especifique un nombre de archivo y una ubicación de carpeta y, después, haga clic en Guardar.

Importante:   para usar la característica de grabación de pantalla de PowerPoint 2013, instale la actualización del 16 de febrero de 2015 para PowerPoint 2013.

  1. Abra la diapositiva en la que quiera colocar la grabación de pantalla.

  2. En la pestaña Insertar, haga clic Grabación de pantalla.

    Insertar > Grabación de pantalla

  3. En el dock de Control, haga clic en Seleccionar áreas (logotipo de Windows + Mayús + A).

    Seleccionar área

    El tamaño mínimo de área que puede grabar es 64 x 64 píxeles.

    Aparecerá un cursor de cruz Cursor de cruz . Haga clic y arrastre el puntero para seleccionar el área de la pantalla que desea grabar.

    Sugerencia:   PowerPoint graba automáticamente el audio y el puntero del ratón, por lo que esas opciones se seleccionan de forma predeterminada en el dock de control. Para desactivarlas, anule la selección de Audio (tecla de logotipo de Windows + Mayús + U) y Grabar puntero (tecla de logotipo de Windows + Mayús + L).

    Si ya ha hecho una grabación de pantalla durante la sesión actual de PowerPoint, aparecerá la selección del área anterior en la pantalla. Puede continuar con la grabación si esa área de selección le conviene, o puede hacer clic en Seleccionar área para volver a empezar.

  4. Haga clic en Grabar (logotipo de Windows + Mayús + R).

    Sugerencia:   a menos que se ancle el dock de control a la pantalla, se deslizará al margen mientras graba. Para hacer que el dock de control sin anclar vuelva a aparecer, coloque el cursor en la parte superior de la pantalla.

  5. Para controlar la grabación:

    • Haga clic en Pausa para detener temporalmente la grabación (tecla de logotipo de Windows + Mayús + R).

    • Haga clic en Grabar para reanudar la grabación (tecla de logotipo de Windows + Mayús + R).

    • Haga clic en Detener para finalizar la grabación (tecla de logotipo de Windows + Mayús + Q) (se muestra a continuación).

      Controlar acoplamiento mientras se graba

  6. Cuando haya terminado de grabar, guarde la presentación: Archivo > Guardar. Ahora la grabación está incrustada en la diapositiva seleccionada en el paso 1.

    Para guardar la propia grabación como un archivo independiente en el equipo, haga clic derecho en la imagen de la diapositiva que represente la grabación y seleccione Guardar multimedia como. En el cuadro de diálogo Guardar multimedia como, especifique un nombre de archivo y una ubicación de carpeta y, después, haga clic en Guardar.

Guardar la grabación de pantalla como un archivo independiente de PowerPoint

Si usa PowerPoint 2013, antes de intentar guardar la grabación de pantalla como un archivo independiente, compruebe que ha instalado todas las actualizaciones requeridas:

Después de instalar las actualizaciones correctas, puede guardar el archivo de vídeo. Siga este procedimiento:

  1. Haga clic en el marco del vídeo y haga clic en Guardar multimedia como.

    Haga clic con el botón secundario en el fotograma de vídeo

    Sugerencia:   asegúrese de que el disco tenga suficiente espacio para guardar el archivo de vídeo. En caso contrario, tendrá que liberar espacio y volver a intentarlo.

  2. En el cuadro Guardar multimedia como, seleccione una carpeta y, en el cuadro Nombre de archivo, escriba un nombre.

  3. Haga clic en Guardar.

Establecer la configuración de "Inicio" del vídeo

Haga clic derecho en el marco del vídeo, haga clic en Iniciar y elija cómo quiere que el vídeo empiece en la presentación, automáticamente cuando se muestre una diapositiva o al hacer clic en el ratón.

Establecer la configuración de "Inicio"

Recortar el vídeo

  1. Haga clic en el marco del vídeo y haga clic en Recortar.

    Botón Recortar

  2. Para determinar dónde desea recortar la grabación de vídeo, en el cuadro de diálogo Recortar vídeo, presione Reproducir.

  3. Cuando llegue al punto en que desea hacer el recorte, haga clic en Pausa.

    Sugerencia:   use los botones Fotograma siguiente y Fotograma anterior para especificar intervalos precisos.

  4. Siga uno o varios de estos procedimientos:

    • Para recortar el principio del clip, haga clic en el punto de inicio (que se muestra en la imagen siguiente con un marcador verde). Cuando vea la flecha de dos puntas, arrástrela a la posición de inicio que quiera para el vídeo.

      Recortar el vídeo

    • Para recortar el final del clip, haga clic en el punto final (ilustrado en la imagen anterior con una marca roja). Cuando vea la flecha de dos puntas, arrástrela a la posición final que desee para el vídeo.

  5. Haga clic en Aceptar.

Aplicar un estilo al marco del vídeo

Haga clic derecho en el marco del vídeo, haga clic en Estiloy elija un estilo que le guste.

Escoger un estilo de fotograma de vídeo

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×