Zoom in or out of a document, presentation, or worksheet in Office

You can zoom in to get a close-up view of your file or zoom out to see more of the page at a reduced size. You can also save a particular zoom setting with a document or template, presentation, or worksheet.

Quickly zoom in or out of a document, presentation, or worksheet

  1. On the status bar, near the bottom right corner of the window, click the Zoom slider.

    Zoom slider
  2. Slide to the percentage zoom setting that you want.

Tip: If you have a mouse with a scroll wheel on it you can zoom in, or out, by holding SHIFT on your keyboard and rolling the wheel forward or backward.

Choose a particular zoom setting

You can choose how much of a document, presentation, or worksheet you view on the screen.

Choose a zoom setting in Microsoft Office Word

Do one of the following:

  • On the View tab, in the Zoom group, click 100%.

    Zoom group on the Word ribbon
  • On the View tab, in the Zoom group, click One Page, Multiple Pages, or Page Width.

  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Tip: If your zoom settings appear dimmed, make sure that your page movement isn't set to Side to Side. On the View tab of the ribbon, just to the left of the Zoom settings, you'll see Page Movement. Make sure that Vertical is selected.

Choose a zoom setting in Microsoft Office PowerPoint

Do one of the following:

  • On the View tab, in the Zoom group, click Fit to Window.

    Zoom group on the PowerPoint ribbon
  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Choose a zoom setting in Microsoft Office Excel

Do one of the following:

  • On the View tab, in the Zoom group, click 100%.

    Zoom group on the Excel ribbon
  • On the View tab, in the Zoom group, click Zoom to Selection.

  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Save a particular zoom setting

You can save a zoom setting so it resumes the next time you open the Office app

Save a zoom setting in Word

To save a particular zoom setting with your document or template so that the document or template always opens with that zoom setting, you must make a change in the document or template first. Adding and deleting a single space are all that is necessary to make sure the document or template is edited and the setting is saved.

  1. Open the document or template that you want to save with a particular zoom setting.

  2. On the View tab, in the Zoom group, click Zoom.

    Zoom group on the Word ribbon
  3. Choose the setting that you want, and then click OK.

  4. To make sure the setting is saved, add and delete a single space in the document or template.

  5. Click File > Save.

Save a zoom setting in PowerPoint and Excel

  1. Open the presentation or worksheet that you want to save with a particular zoom setting.

  2. On the View tab, in the Zoom group, click Zoom.

  3. Click File > Save.

Related Topics

Create, apply, or delete a custom view in Excel
Download and install custom fonts to use with Office

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×