Switch to Word for Windows from Docs

Share and collaborate

Share and collaborate in Word for Windows

With Word for the web, share your file with co-workers to start collaborating immediately. And whether you need to create, co-edit, or view your version history, work from anywhere with Word for the web, no matter where you are.

Share your document

  1. Select Share.

    Or, select File > Share.

    Note: If your file is not already saved to OneDrive, you'll be prompted to upload your file to OneDrive to share it.

  2. Select who you want to share with from the drop-down, or enter a name or email address.

  3. Add a message if you'd like, and then select Send.

    You have additional options:

    • Select Copy Link to create a link to share in an email.

    • Select Outlook to create a new email with a shareable link in Outlook for the web.

    • Select Send a Copy to create an attachment to send instead.

Share icon and dialog box

Co-edit a document

After your share your document, you can work on that file at the same time as others.

  • Select where you'd like to make changes and start editing.

    If other people are editing the document, you'll see their changes real-time.

  • Colored flags show you exactly where each person is working in the document.

  • Type the @ symbol and the first few letters of someone's name to @mention them.

Presence flags indicate where multiple authors are working in a document

Add a comment

  • Select Review > New Comment.

    Or, select Insert > New Comment. You can also right-click in your document and select New Comment.

    A comment bubble Comment bubble appears in the document where there's a note.

  • Type a comment and select Post.

Comments ribbon in Word

Add a comment in Word

Reply to or delete a comment

  • Select Reply Reply to comment .

  • Select Review > Delete Comment.

Reply to a comment in Word

Review comments

  • Select Show Comments to display all comments in a document.

  • Select Preview or Next to move between comments.

Show comments in Word

View your version history

  • Select File > Info > Version History.

  • Select the file name > Version History.

Version History in Word
Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×