Save PowerPoint presentations as PDF files

Save PowerPoint presentations as PDF files

When you save presentation as a PDF file it freezes the formatting and layout. People can view the slides even if they don’t have PowerPoint, but they can’t make changes to it.

  1. Select File > Export.

    Save a presentation as PDF

  2. Click Create PDF/XPS Document, then click Create PDF/XPS.

  3. In the Publish as PDF or XPS dialog box, choose a location to save the file to. If you want it to have a different name, enter it in the File name box.

  4. Optionally, if you want to change what the final PDF file is like, do any of the following:

    • At Optimize for, select Standard for higher quality (for example, if you want to print it). Select Minimum size to make the file smaller (for example, if you want to send it as an e-mail attachment).

    • Click Options to set how the presentation will appear as a PDF. Here are some of the available options:

      • To save the current slide only as a PDF, under Range, select Current slide.

      • To save specific slides as PDF, in Slides(s), enter the slide number range in From and To boxes.

      • If you don't want to save slides, but instead only save comments, handouts, or Outline view, under Publish what, select an appropriate option. You can also specify the number of slides to appear in Slides per page dropdown box, and modify the order (Horizontal or Vertical).

      • You can choose to include frame slides, hidden slides, comments, ink, non-printing information such as Document properties or Document structure tags, in your PDF by selecting the appropriate options.

      • Click OK.

  5. Click Publish.

There are two ways to make your PowerPoint for Mac presentation a PDF.

  • You can save your presentation as a PDF in File > Save As.

    --OR--

  • You can export your presentation as a PDF file by going to File > Export.

Both methods do the same thing, so you can choose whichever you're more familiar with when you want to create a PDF version of your presentation.

Method 1: Save your presentation as a PDF

  1. Select File > Save As.

    Shows the File > Save As Menu in PowerPoint 2016 for Mac.

  2. Choose the location where you'd like to save your PDF, and then in the File Format menu, choose PDF.

  3. Shows the PDF option in the File Formats list in the Save As dialog in PowerPoint 2016 for Mac.

Method 2: Export your presentation as a PDF

(This method isn't available in PowerPoint for Mac 2011.)

  1. Select File > Export.

    PoweRPoint 2016 for Mac File Export
  2. In the File Format menu, choose PDF.

    PowerPoint 2016 for Mac Export PDF

Note: If you'd like to have more options to customize PDF conversions of presentations in PowerPoint for Mac, please add your suggestions to the PowerPoint Suggestion Box.

Set the print quality of the PDF

Features such as saving notes, saving slides as handouts, including hidden slides in the PDF, or setting the PDF to a smaller file size aren't available . However, in newer versions of PowerPoint for Mac, after version 2011, you can set the print quality of a PDF to a higher or lower standard.

You can set the print quality of the PDF to High, Medium, or Low—depending on your need. By default, the print quality is set to High—which is the optimal choice for printing a PDF. Follow these instructions to set the print quality of the PDF:

  1. Click the PowerPoint menu > Preferences.

  2. In the PowerPoint Preferences dialog box, click General.

  3. Under Print Quality (Paper/PDF), set the Desired Quality to an option of your choice.

    Set the print quality of the PDF to High, Medium or Low
  1. Click the File tab, click Download As, and then click Download as PDF. (The file is converted to PDF, and then a dialog box tells you that it is ready to download.

    Select File > Download As > Download as PDF
  2. Click Download. A message bar appears to show you that the downloaded PDF file is ready to save to your computer. (The exact message varies depending on the web browser you're using.) 

  3. Click Save As, and then a dialog box appears that allows you to specify where to save the file on your computer.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×