Save a file

You can save a file to a folder on your hard disk drive, a network location, the cloud, DVD, the desktop, flash drive, or save as another file format such as RTF, CSV or PDF. While you must identify the target location, if it is different than the default folder, the saving process is the same regardless of what location you choose.

Office programs save a file in a default working folder. To save the copy in a different location, click a different folder in the folder list.

Note: Even if you have AutoRecover enabled, you should save the file frequently while you are working on it to avoid losing data because of an unexpected power failure or other problem.

Save a file

  1. Click the File tab, and then click Save, or press CTRL+S.

    Note: Click the Save icon [Untitled] on the Quick Access Toolbar.

  2. You must enter a name for the file if you are saving it for the first time.

For more information about other kinds of saves you can do, click  Select what you'd like to do to dropdown menu that follows.

You can save as a copy, or to a different location in Office 2016. Select the cloud, web site, or device location where you want to save the file.

  1. Select the cloud, web site, or device location where you want to save the file.

    Location

    Description

    Sites – [Your Company Name]

    SharePoint or Office 365 Groups document libraries

    OneDrive – [Your Company Name]

    OneDrive for Business

    OneDrive – Personal

    OneDrive for consumers via your Microsoft account

    This PC

    Your local device, including any connected hard drives or flash drives

    Browse

    Opens the File Explorer so you can navigate to any location on your computer.

  2. Select a folder from the Recent Folders list, or click Browse if you don't see the location you want listed there.

  3. Confirm the filename you want to use and click Save.

When you use the Save As dialog box, you can also save the file to a new location by using the Navigation pane.

Windows Vista and Windows 7 Save As dialog

  1. To choose a folder or type the path to a folder, use the Address Bar.

  2. To quickly see locations you use often, use the Navigation pane.

  3. To see more file types, click the arrow.

You can also use the Save As dialog box to rename a file or change the location of where you save the file by clicking a different folder.

You might want to save your file in another format so that you, or somebody else, can open the file in a different program or older version. For example, you might want to save your Word 2016 document as a Rich Text File (RTF) or your Excel workbook as a Comma-Separated Values (CSV) file.

  1. Click the File tab.

  2. Click Save As.

  3. Choose a file location, such as OneDrive or This PC to store your file.

  4. In the File name box, enter a new name for the file.

  5. In the Save as type list, click the file format that you want to save the file in. For example, click Rich Text Format (.rtf), Web Page (.htm or .html), or Comma Delimited (.csv).

    Click the file type drop down to select a different file format for your document

    Note: For more information about how to save files in PDF (.pdf) or XPS (.xps) formats, see Save as PDF or Save as XPS.

  6. Click Save.

If you are using Office 2010, you can save files in an earlier version of Office by selecting the version in the Save as type list in the Save As dialog box. For example, you can save your Word 2010 document (.docx) as a 97-2003 document (.doc).

Notes: 

  • Office 2010 continues the use of the XML-based file formats, such as .docx, .xlsx, and .pptx, introduced in the 2007 Office release. Therefore, files created in Microsoft Word 2010, Microsoft Excel 2010, and Microsoft PowerPoint 2010 can be opened in the 2007 Office release programs without special add-ins or loss of functionality. For more information, see Open XML Formats and file name extensions.

  • For more information about compatibility between files from different releases, see Use the Compatibility Checker.

For information about saving Microsoft Access 2010 .ACCDB files into the older .MDB format see Save an Access 2010 database in an earlier file format.

Save as a copy, or to a different location in Office 2013.

  1. Select the cloud, web site, or device location where you want to save the file.

    Location

    Description

    Sites – [Your Company Name]

    SharePoint Server 2013 or earlier document libraries

    OneDrive – [Your Company Name]

    OneDrive for Business

    OneDrive – Personal

    OneDrive for consumers via your Microsoft account

    Other web locations

    Any other websites you have file storage access to.

    Computer

    Your local device

  2. Select a folder from the Recent Folders list, or click Browse if you don't see the location you want listed there.

  3. Confirm the filename you want to use and click Save.

When you use the Save As dialog box, you can also save the file to a new location by using the Navigation pane.

Windows Vista and Windows 7 Save As dialog

  1. To choose a folder or type the path to a folder, use the Address Bar.

  2. To quickly see locations you use often, use the Navigation pane.

  3. To see more file types, click the arrow.

You can also use the Save As dialog box to rename a file or change the location of where you save the file by clicking a different folder.

You might want to save your file in another format so that you, or somebody else, can open the file in a different program or older version. For example, you might want to save your Word 2016 document as a Rich Text File (RTF) or your Excel workbook as a Comma-Separated Values (CSV) file.

  1. Click the File tab.

  2. Click Save As.

  3. Choose a file location, such as OneDrive or This PC to store your file.

  4. In the File name box, enter a new name for the file.

  5. In the Save as type list, click the file format that you want to save the file in. For example, click Rich Text Format (.rtf), Web Page (.htm or .html), or Comma Delimited (.csv).

    Click the file type drop down to select a different file format for your document

    Note: For more information about how to save files in PDF (.pdf) or XPS (.xps) formats, see Save as PDF or Save as XPS.

  6. Click Save.

If you are using Office 2010, you can save files in an earlier version of Office by selecting the version in the Save as type list in the Save As dialog box. For example, you can save your Word 2010 document (.docx) as a 97-2003 document (.doc).

Notes: 

  • Office 2010 continues the use of the XML-based file formats, such as .docx, .xlsx, and .pptx, introduced in the 2007 Office release. Therefore, files created in Microsoft Word 2010, Microsoft Excel 2010, and Microsoft PowerPoint 2010 can be opened in the 2007 Office release programs without special add-ins or loss of functionality. For more information, see Open XML Formats and file name extensions.

  • For more information about compatibility between files from different releases, see Use the Compatibility Checker.

For information about saving Microsoft Access 2010 .ACCDB files into the older .MDB format see Save an Access 2010 database in an earlier file format.

  1. Click the File tab.

  2. Click Save As.

  3. In the File name box, enter a new name for the file.

  4. Click Save.

When you use the Save As dialog box, you can also save the file to a new location by using the Navigation pane.

Windows Vista and Windows 7 Save As dialog

  1. To choose a folder or type the path to a folder, use the Address Bar.

  2. To quickly see locations you use often, use the Navigation pane.

  3. To see more file types, click the arrow.

You can also use the Save As dialog box to rename a file or change the location of where you save the file by clicking a different folder.

You might want to save your file in another format so that you, or somebody else, can open the file in a different program or older version. For example, you might want to save your Word 2016 document as a Rich Text File (RTF) or your Excel workbook as a Comma-Separated Values (CSV) file.

  1. Click the File tab.

  2. Click Save As.

  3. Choose a file location, such as OneDrive or This PC to store your file.

  4. In the File name box, enter a new name for the file.

  5. In the Save as type list, click the file format that you want to save the file in. For example, click Rich Text Format (.rtf), Web Page (.htm or .html), or Comma Delimited (.csv).

    Click the file type drop down to select a different file format for your document

    Note: For more information about how to save files in PDF (.pdf) or XPS (.xps) formats, see Save as PDF or Save as XPS.

  6. Click Save.

If you are using Office 2010, you can save files in an earlier version of Office by selecting the version in the Save as type list in the Save As dialog box. For example, you can save your Word 2010 document (.docx) as a 97-2003 document (.doc).

Notes: 

  • Office 2010 continues the use of the XML-based file formats, such as .docx, .xlsx, and .pptx, introduced in the 2007 Office release. Therefore, files created in Microsoft Word 2010, Microsoft Excel 2010, and Microsoft PowerPoint 2010 can be opened in the 2007 Office release programs without special add-ins or loss of functionality. For more information, see Open XML Formats and file name extensions.

  • For more information about compatibility between files from different releases, see Use the Compatibility Checker.

For information about saving Microsoft Access 2010 .ACCDB files into the older .MDB format see Save an Access 2010 database in an earlier file format.

By default, the Microsoft Office programs save a file in a default working folder. To save the copy in a different location, click a different folder in the folder list. See Save as a copy, or to a different location to learn more.

  1. Click the Microsoft Office Button Office button image , and then click Save, or press CTRL+S.

    Important: If you don't see the Microsoft Office Button Office button image , click Save on the File menu.

  2. If you are saving the file for the first time, you are asked to give it a name.

You can also use the Save As command to rename a file or change the location of where you save the file.

Save As dialog box in Windows 7 and Windows Vista

You can also save the file to a new location by using the Navigation pane. save as dialog box in windows vista

1. To choose a folder or type a path to the folder, use the Address bar.

2. To quickly see locations you use a lot, use the Navigation pane.

3. To see more file types, click the arrow.

Save As dialog box in Microsoft Windows XP

You can also save the file to a new location by using the Save in list or locations saved in your My Places bar. Save As dialog box

1. To choose a folder, use the Save in list.

2. To quickly see locations you use a lot, use the My Places bar.

3. To see more file types, click the arrow.

To save a copy of your file, do the following:

  1. Click the Microsoft Office Button Office button image , and then click Save As, or press CTRL+S.

    Important: If you don't see the Microsoft Office Button Office button image , click Save As on the File menu.

  2. In the File name box, enter a new name for the file.

  3. Click Save.

To save the copy in a different folder, follow the steps above, but click a different drive in the Save in list or a different folder in the folder list. To save the file in a new folder, click Create New Folder Button image .

If you are using the 2007 Office release, you can share your files with people using an earlier version of Microsoft Office by saving your file in the 97-2003 file format. For example, you can save your Microsoft Office Word 2007 document (.docx) as a 97-2003 document (.doc).

  1. Click the Microsoft Office Button Office button image , and then click Save As.

    Important: If you don't see the Microsoft Office Button Office button image , click Save As on the File menu.

    Keyboard shortcut  To open the Save As dialog box, press ALT, F, A.

  2. In the File name box, enter a new name for the file.

  3. In the Save as type list, click the file format that you want to save the file in. For example, click Rich Text Format (.rtf), Web Page (.htm or .html), or Comma Delimited (.csv).

  4. Click Save.

To learn more about saving your files as a PDF, see Save as PDF; to learn about saving your files as XPS, see Save a file in XPS format.

AutoRecover does not replace regularly saving your files. If you choose not to save the recovery file after you open it, the file is deleted, and your unsaved changes are lost. If you save the recovery file, it replaces the original file (unless you specify a new file name). The more frequently your files are saved, the more information is recovered if there is a power failure or other problem while a file is open.

Refer to the procedure corresponding to the Office 2007 product you're using.

Word 2007

  1. Click the Microsoft Office Button Office button image , and then click Word Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

Excel 2007

  1. Click the Microsoft Office Button Office button image , and then click Excel Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

InfoPath 2007

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the When filling out forms, save AutoRecover information every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

PowerPoint 2007

  1. Click the Microsoft Office Button Office button image , and then click PowerPoint Options.

  2. Click Save.

  3. Select the Save AutoRecover information every check box.

  4. In the minutes box, type or select a number to determine how often you want to save files.

Project 2007

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the Save every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Publisher 2007

  1. On the Tools menu, click Options, and then click the Advanced tab.

  2. Select the Save AutoRecover info every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

Visio 2007

  1. On the Tools menu, click Options, and then click the Save/Open tab.

  2. Select the Save AutoRecover info every check box.

  3. In the minutes box, type or select a number to determine how often you want to save files.

We're listening

This article was updated by Ben on June 16th, 2017 as a result of your comments. If you found it helpful, and especially if you didn't, please use the feedback controls below to let us know how we can make it better.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×