Print all notes in the project (when printing a view)

When you print a Project view, you can also print the notes that are most closely associated with the view. For example, if you choose to print notes when you print the Gantt Chart view, the task notes are printed.

  1. Choose the view that you want to print.

  2. Choose File > Print > Page Setup.

    (In Project 2007, choose File > Page Setup.)

  3. On the View tab, select the Print notes check box.

  4. Choose Print.

See also

Print a view or report

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×