Import contacts to Outlook

Outlook has an Import/Export wizard that makes it easy to import contacts from a CSV file.

  1. At the top of your Outlook 2013 or 2016 ribbon, choose File.

    If your ribbon doesn't have a File option in the top left corner, you're not using Outlook 2016 or 2013. See What version of Outlook do I have? to get to the import instructions for your version of Outlook.

    This is what the ribbon looks like in Outlook 2016.
  2. Choose Open & Export > Import/Export. This starts the wizard!

    To create your Outlook pst file, choose File, choose Open and Export, and then Import/Export

  3. Choose Import from another program or file, and then choose Next.

    import and export wizard - import from another program or file

  4. Choose Comma Separated Values, and then choose Next.

    Outlook Export Wizard - Choose CSV file

  5. In the Import a File box, browse to your contacts file, and then double-click to select it.

    Browse to the contacts csv file and choose how to handle duplicate contacts

  6. Choose one of the following to specify how you want Outlook to handle duplicate contacts:

    • Replace duplicates with items imported   If a contact is already in Outlook and your contacts file, Outlook discards the info it has for that contact and uses the info from your contacts file. You should choose this option if the contact info in your contacts file is more complete or more current than the contact info in Outlook.

    • Allow duplicates to be created   If a contact is in Outlook and your contacts file, Outlook creates duplicate contacts, one with the original Outlook info and one with the info imported from your contacts file. You can combine info for those people later to eliminate duplicate contacts. This is the default option.

    • Do not import duplicate items    If a contact is in Outlook and your contacts file, Outlook keeps the info it has for that contact and discards the info from your contacts file. You should choose this option if the contact info in Outlook is more complete or more current than the info in your contacts file.

  7. Click Next.

  8. In the Select a destination folder box, scroll to the top if needed and select the Contacts folder > Next. If you have multiple email accounts, choose the Contacts folder that's under the email account you want to be associated with the contacts.

    When you import Google Gmail contacts into your Office 365 mailbox, select Contacts as the destination

  9. Choose Finish.

    When you import Gmail contacts to your Office 365 mailbox, click the Finish button to start the migration

    Outlook begins importing your contacts immediately. You'll know it's finished when the Import Progress box closes.

  10. To see your contacts, at the bottom of Outlook, choose the People icon.

    Choose the People icon at the bottom of the page.

  1. At the top of your Outlook ribbon, choose the File tab.

    If your ribbon doesn't have a File option in the top left corner, you're not using Outlook 2010. See What version of Outlook do I have? to get to the import instructions for your version of Outlook.

    In Outlook 2010, choose the File tab.

  2. Choose Open > Import. This starts the wizard!

    Choose Open, then choose Import.

  3. In the Import and Export Wizard, click Import from another program or file, and the click Next.

    Choose import from another program or file.

  4. To import a CSV file, choose Comma Separated Values (Windows).

    Choose .pst import

  5. Choose Browse, then choose the .csv file you want to import, and choose Next.

    Notes: 

    • Under Options, if you want the imported information to replace duplicate items already in Outlook, choose that. Otherwise, choose Do not import duplicates.

    • Choose the .pst file you want to import

  6. Set the options for importing items. Choose Filter if you want to only import certain emails. Choose the More Choices tab if you want to only import emails that are read or unread.

    The default settings usually don’t need to be changed. The top folder — usually Personal Folders, Outlook Data File, or your email address — is selected automatically.

    Choose Filter if you want to import only certain emails.

  7. Include subfolders is selected by default. All folders under the folder selected will be imported.

  8. The default selection of Import items into the same folder in matches the folders from the imported file to the folders in Outlook. If a folder doesn’t exist in Outlook, it will be created.

  9. Choose Finish. Outlook starts importing your data immediately. You'll know it's finished when the progress box closes.

  10. To view your contacts, at the bottom of the Outlook navigation bar, choose Contacts.

    To see your contacts, choose "Contacts" at the bottom of the Outlook navigation menu.

Use a comma separated values file (CSV) to import your contacts into your Outlook on the web account.

Tip: For best results, make sure that the CSV file has UTF-8 encoding. This encoding works for all languages and alphabets.

Choose your version for instructions

The instructions are slightly different depending on whether you're using the new Outlook on the web. Choose which version of Outlook on the web you're using to see the steps that apply to you.

IF YOUR MAILBOX LOOKS LIKE...

IF YOUR MAILBOX LOOKS LIKE...

Outlook on the Web Beta

See Instructions for the new Outlook on the web.

Outlook on the web

See Instructions for classic Outlook on the web.

Note: If your organization has included its logo in the toolbar, you might see something slightly different than shown above.

Instructions for the new Outlook on the web

  1. At the bottom of the page, select People to go to the People page.

  2. On the toolbar, select Manage > Import contacts.

    Select import contacts from the Manage menu
  3. Select Browse, choose your CSV file, and then select Open.

  4. Select Import.

Note: If the file doesn't have UTF-8 encoding, the import tool may not recognize and display all text correctly. The import tool will then show you some example contacts from your file, and you can check that the text is readable and correct. If the text is not displayed correctly, select Cancel. You will need a file in UTF-8 encoding to continue. Convert your CSV file to use UTF-8 encoding, and restart the import. To learn more about UTF-8 encoding, see Why should I care about UTF-8 encoding?

Instructions for classic Outlook on the web

  1. At the bottom of the page, select People to go the People page.

  2. On the toolbar, select Manage > Import contacts.

    A screenshot of the Import contacts option in the Manage menu
  3. Choose any of the email services listed. It doesn't matter which service you choose, as you'll import your contacts from a CSV file in the next step.

  4. Select Browse, choose your CSV file, and then select Open.

  5. Select Upload.

Note: If the file doesn't have UTF-8 encoding, the import tool may not recognize and display all text correctly. The import tool will then show you some example contacts from your file, and you can check that the text is readable and correct. If the text is not displayed correctly, select Cancel. You will need a file in UTF-8 encoding to continue. Convert your CSV file to use UTF-8 encoding, and restart the import. To learn more about UTF-8 encoding, see Why should I care about UTF-8 encoding?

Why should I care about UTF-8 encoding?

Typically, you can import contacts without worrying about the underlying details of how the text is stored in the CSV file. However, if the contact information includes characters not found in the English alphabet, such as Greek, Cyrillic, Arabic, or Japanese characters, this can cause problems when importing contacts. Therefore, you should save the contacts file with UTF-8 encoding if you have that option during export.

If you can't export your contacts using UTF-8 directly, you can convert the exported CSV file using Excel or third-party apps. How to do this will be different between apps and app versions.

How to convert your CSV file to UTF-8 using Microsoft Excel 2016:

  1. In Excel, create a new blank document (workbook).

  2. From the Data menu, select From Text/CSV. Browse to your exported CSV file (you may have to select to display Text Files (....csv) to see it). Select Import.

  3. In the dialog box that appears, under File Origin, choose the encoding that makes the characters in the text appear correctly, for example, Cyrillic Windows 1251, and then select Load.

  4. Check that characters are displayed correctly in Excel.

  5. Select File >Save As. Enter a name for your file, and select CSV UTF-8 (Comma delimited) (*.csv) as your file type.

  6. Select Save.

Didn't work?

See Fix problems importing contacts to Outlook.

See Also

Import and export Outlook email, contacts, and calendar

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×