Hide an Office Add-in for PowerPoint

If you don’t want to use an Office add-in for PowerPoint, hide it so it won’t show up in your list of add-ins. If you want to use the add-in again later, you can retrieve it.

Important: New name for apps for Office - Office Add-ins. We are currently updating our products, documentation, samples, and other resources to reflect the platform name change from "apps for Office and SharePoint" to "Office and SharePoint Add-ins". We made this change to better distinguish the extension platform from Office apps (applications). While these changes are taking place, the dialogs and messages you see in your application might be different than what you see in this article.

Hiding Office add-ins

This procedure applies to PowerPoint 2016 and newer versions

  1. Select File > Get Add-ins.

  2. Select My Add-ins.

  3. Select Manage My Add-ins.

    A My Office add-ins web page opens in your browser window.

  4. Find the add-in in the list and under Action, click Hide.

    Note: You might be prompted to log into your account to view the list of add-ins on the Office Store page.

Hiding apps for Office in PowerPoint 2013

  1. Click Insert > My Apps.

    Screenshot of a close-up of the Add-ins Group on Insert tab of the ribbon with the Store and the My Apps options.

  2. Click Manage My Apps.

    Manage My Apps link

  3. Find the app in the list and under Action, click Hide.

    Hide an app for Office

See which apps are hidden in PowerPoint 2013

To see which apps you’ve hidden, next to Show, click Hidden.

Show visible or hidden apps for Office

Top of Page

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×