Create and use your own template in Office for Mac

Templates are files that help you design interesting, compelling, and professional-looking documents, presentations, and workbooks. A template is simply a starting point. You create it once and it can be used over and over again. The formatting is already complete; you add what you want to the template and then save it as a document, presentation, or workbook.

To create a template, you can start with a document, presentation, or workbook that you already created, one you downloaded, or a brand new one that you decide to customize in any number of ways.

Word

  1. Open the Word document that you want to save as a template.

  2. On the File menu, click Save as Template.

  3. In the Save As box, type the name that you want to use for the new template.

  4. (Optional) In the Where box, choose a location where the template will be saved.

  5. Next to File Format, click Microsoft Word template (.dotx), or, if your document contains macros, click Microsoft Word Macro-Enabled template (.dotm).

  6. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    To change where Word automatically saves your templates, on the Word menu, click Preferences, and then under Personal Settings, click File Locations. Under File Locations, select User templates from the list, and then click Modify. Type the new folder and path you want to use, and Word will save any new templates in that folder.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the File menu, click New from Template.

  2. Click a template that is similar to the one you want to create, and then click Create.

    Note: If you can't find a template, you can search for it based on keywords in the Search All Templates box.

  3. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

  4. On the File menu, click Save as Template.

  5. In the Save As box, type the name that you want to use for the new template.

  6. (Optional) In the Where box, choose a location where the template will be saved.

  7. Next to File Format, click Microsoft Word template (.dotx), or, if your template contains macros, click Microsoft Word Macro-Enabled template.

  8. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    To change where Word automatically saves your templates, on the Word menu, click Preferences, and then under Personal Settings, click File Locations. Under File Locations, select User templates from the list, and then click Modify. Type the new folder and path you want to use, and Word will save any new templates in that folder.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

To start a new document based on your template, on the File menu, click New from Template, and then select the template you want to use.

  1. In the Finder, open /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

  2. Drag the templates that you want to delete to the Trash.

PowerPoint

  1. Open a blank presentation, and then on the View tab, click Slide Master.

    The slide master is the largest slide image at the top of the slide thumbnail list. Associated layouts are positioned beneath it.

    PowerPoint for Mac Slide Master

  2. To make changes to the slide master or layouts, on the Slide Master tab, do any of these:

    PowerPoint for Mac Slide Master
    • To add a colorful theme with special fonts, and effects, click Themes, and pick a theme.

    • To change the background, click Background Styles, and pick a background.

    • To add a placeholder for text, picture, chart, and other objects, in the thumbnail pane, click the slide layout that you want to hold the placeholder. From Insert Placeholder, pick the type of placeholder you want to add, and drag to draw the placeholder size.

      PowerPoint for Mac Insert Placeholder

  1. Open the presentation that you want to save as a template.

  2. On the File tab, click Save as Template.

  3. In the Save As box, type the name that you want to use for the new template.

  4. (Optional) In the Where box, choose a location where the template will be saved.

  5. Next to File Format, click PowerPoint Template (.potx), or, if your presentation contains macros, click PowerPoint Macro-Enabled Template (.potm).

  6. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the File menu, click New from Template.

  2. Click a template that is similar to the one you want to create, and then click Create.

    Note: If you can't find a template, you can search for it based on keywords in the Search All Templates box.

  3. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new presentations that you base on the template.

  4. On the File menu, click Save as Template.

  5. In the Save As box, type the name that you want to use for the new template.

  6. (Optional) In the Where box, choose a location where the template will be saved.

  7. Next to File Format, click PowerPoint Template (.potx), or, if your template contains macros, click PowerPoint Macro-Enabled Template (.potm).

  8. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

To start a new presentation based on a template, on the File menu, click New from Template, and then select the template you want to use.

  1. In the Finder, open /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

  2. Drag the templates that you want to delete to the Trash.

Excel

  1. Open the workbook that you want to save as a template.

  2. On the File menu, click Save as Template.

  3. In the Save As box, type the name that you want to use for the new template.

  4. (Optional) In the Where box, choose a location where the template will be saved.

  5. Next to File Format, click Excel Template (.xltx), or, if your workbook contains macros, click Excel Macro-Enabled Template (.xltm).

  6. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the File menu, click New from Template.

  2. Click a template that is similar to the one you want to create, and then click Create.

    Note: If you can't find a template, you can search for it based on keywords in the Search All Templates box.

  3. Add, delete, or change any content, graphics, or formatting, and make any other changes that you want to appear in all new workbooks that you base on the template.

  4. On the File menu, click Save as Template.

  5. In the Save As box, type the name that you want to use for the new template.

  6. (Optional) In the Where box, choose a location where the template will be saved.

  7. Next to File Format, click Excel Template (.xltx), or, if your template contains macros, click Excel Macro-Enabled Template (.xltm).

    In the Save As box, Word template is highlighted

  8. Click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

    Tip: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

To start a new workbook based on a template, on the File menu, click New from Template, and then select the template you want to use.

  1. In the Finder, open /Users/username/Library/Group Containers/UBF8T346G9.Office/User Content/Templates.

  2. Drag the templates that you want to delete to the Trash.

See also

Differences between templates, themes, and Word styles

Word

  1. Open the document.

  2. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

  3. On the File menu, click Save As.

  4. On the Format pop-up menu, click Word Template (.dotx).

  5. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

  6. On the File menu, click Close.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click All.

    Note: If you can't find a template, you can search for it based on keywords in the Search box.

  3. Click a template that is similar to the one that you want to create, and then click Choose.

  4. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

  5. On the File menu, click Save As.

  6. On the Format pop-up menu, click Word Template (.dotx).

  7. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click My Templates.

    Note: If you created folders to organize your templates, the folders are displayed under My Templates. You need to click the folder to see the templates.

  3. Click the template that you created, and then click Choose.

  1. In the Finder, open /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  2. Drag the templates that you want to delete to the Trash.

PowerPoint

  1. Open the presentation that you want to create the new template from.

  2. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new presentations that you base on the template.

  3. On the File menu, click Save As.

  4. On the Format pop-up menu, click PowerPoint Template (.potx).

  5. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click All.

    Note: If you can't find a template, you can search for a template based on keywords in the Search box.

  3. Click a template that is similar to the one that you want to create, and then click Choose.

  4. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

    If you want to make one change to replicate it in several slide layouts, rather than changing each layout or slide individually, you can edit slide masters.

  5. On the File menu, click Save As.

  6. On the Format pop-up menu, click PowerPoint Template (.potx).

  7. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click My Templates.

    Note: If you created folders to organize your templates, the folders are displayed under My Templates. You need to click the folder to see the templates.

  3. In the right navigation pane, you can select the colors, font, and slide size for the template.

  4. Click the template that you created, and then click Choose.

  1. In the Finder, open /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  2. Drag the templates that you want to delete to the Trash.

Excel

  1. Open the workbook that you want to create the new template from.

  2. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

  3. On the File menu, click Save As.

  4. On the Format pop-up menu, click Excel Template (.xltx).

  5. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

You can customize an existing template to make it even more useful. Add static information to the existing template, and then save the file again (as a template).

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click All.

    Note: If you can't find a template, you can search for a template based on keywords in the Search box.

  3. Click a template that is similar to the one that you want to create, and then click Choose.

  4. Add, delete, or change any text, graphics, or formatting, and make any other changes that you want to appear in all new documents that you base on the template.

  5. On the File menu, click Save As.

  6. On the Format pop-up menu, click Excel Template (.xltx).

  7. In the Save As box, type the name that you want to use for the new template, and then click Save.

    Unless you select a different location, the template is saved in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    To organize templates, use the Finder to create a new folder in /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates, and then save your template in the new folder. 

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION.

  1. On the Standard toolbar, click New from template   New From Template button .

  2. In the left navigation pane, under TEMPLATES, click My Templates.

    Note: If you created folders to organize your templates, the folders are displayed under My Templates. You need to click the folder to see the templates.

  3. Click the template that you created, and then click Choose.

  1. In the Finder, open /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Note: If you are using Mac OS X 7 (Lion), the Library folder is hidden by default. To show the Library folder, in the Finder, click the Go menu, and then hold down OPTION .

  2. Drag the templates that you want to delete to the Trash.

See also

Modify a slide master

Differences between templates, themes, and Word styles

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×