PowerPoint Quick Start

Share and collaborate

Collaborate in PowerPoint

Share your presentation

  1. Select Share on the ribbon.

  2. Enter the names or email addresses of the people you want to share with.

    Or select the drop-down to change permissions. Allow editing is checked by default. To change permission to view only, uncheck this box and select Apply.

  3. Include a message if you'd like and select Send.

You can also select Get a link to create a link that you can copy into an email.

Share icon and dialog box in PowerPoint

Co-author a presentation

After you share your file, you can work together at the same time.

  • Under Share, see who is also working in the file.

  • Colored flags show where each person is editing.

Shows the icon indicating someone else is collaborating on a slide in PowerPoint 2016

Comments in presentations

  1. Select Review > New Comment. Or select New if the Comments pane is open.

  2. In the Comments pane, type your message in the box and press Enter.

  3. Select Reply and type your response.

  4. Select the Next or Back buttons to go between comments and slides.

  5. Select the X in the upper corner of the comment.

Add a comment

Chat while editing

  1. If there's another person editing your file, select their image or initials in the upper right corner to open a chat window.

  2. Type some text and press Enter.

Note: Your conversations won't be saved when you close a file.

People and chat

Version history

  1. Select File > Info > Version history.

  2. In the Version history pane, select a version to open and view it in a separate window.

The Version History button inside the the File Tab.
Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×