Blur part of a picture with PowerPoint

PowerPoint doesn't have a literal "blur" command, but it's easy to use a shape plus an effect to achieve the result you want.

Blur part of a picture

Insert a picture on a slide in PowerPoint. Blur part of the picture, then save it as a separate image.

  1. In PowerPoint, use File > Insert to put the picture on a slide.

  2. Use Insert > Shape to draw a shape over the area you want to blur.

  3. On the Format tab, select Shape Fill > Eyedropper.

  4. With the Eyedropper, click a part of the picture whose color approximates the color you want the blurred shape to be.

  5. On the Format tab, select Shape Effects > Soft Edges. Point at one of the Soft Edge Variations to see a preview of what it will look like. When you find the variation you want, select it.

  6. With the shape still selected, press Ctrl and click the border of the picture. Now both the shape and picture are selected.

  7. On the Format tab, select Group > Group.

  8. Right-click the grouped objects and select Save as Picture. Give the image a name and save it on your computer.

    Now you can use the blurred picture as is in PowerPoint, or you can insert the saved image in any Office file.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×