Basic tasks in Word 2013

Basic tasks in Word 2013

Microsoft Word 2013 is a word-processing program designed to help you create professional-quality documents. Word helps you organize and write your documents more efficiently.

Your first step in creating a document in Word 2013 is to choose whether to start from a blank document or to let a template do much of the work for you. From then on, the basic steps in creating and sharing documents are the same. Powerful editing and reviewing tools help you work with others to make your document perfect.

Tip:  For a training course to help you create your first document, see Create your first Word 2013 document. To learn about the features that are new to Word 2013, see What's new in Word 2013.

Choose a template

It’s often easier to create a new document using a template instead of starting with a blank page. Word templates are ready to use with themes and styles. All you need to do is add your content.

Each time you start Word 2013, you can choose a template from the gallery, click a category to see the templates it contains, or search for more templates online. (If you’d rather not use a template, just click the Blank document.)

Word start screen

For a closer look at any template, just click it to open a large preview.

Top of Page

Open a document

Every time you start Word, you’ll see a list of your most recently used documents in the left column. If the document you’re looking for isn’t there, click Open Other Documents.

Open other documents

If you’re already in Word, click File > Open and then browse to the file’s location.

When you open a document that was created in earlier versions of Word, you see Compatibility Mode in the title bar of the document window. You can work in compatibility more or you can upgrade the document to use features that are new or enhanced in Word 2013. To learn more, see Open a document in an earlier version of Word.

Top of Page

Save a document

To save a document for the first time, do the following:

  1. Click the File tab.

  2. Click Save As.

  3. Browse to the location where you’d like to save your document.

    Note:  To save the document on your computer, choose a folder under Computer or click Browse. To save your document online, choose a location under Places or Add a Location. When your files are online, you can share, give feedback and work together on them in real time.

  4. Click Save.

    Note: Word automatically saves files in the .docx file format. To save your document in a format other than .docx, click the Save as type list, and then select the file format that you want.

To save your document as you continue to work on it, click Save in the Quick Access Toolbar.

Save in the Quick Access Toolbar

Top of Page

Read documents

Open your document in Read Mode to hide most of the buttons and tools so you can get absorbed in your reading without distractions.

Read mode

  1. Open the document you want to read.

    Note:  Some documents open in Read Mode automatically, such as protected documents or attachments.

  2. Click View > Read Mode.

  3. To move from page to page in a document, do one of the following:

    • Click the arrows on the left and right sides of the pages.

    • Press page down and page up or the spacebar and backspace on the keyboard. You can also use the arrow keys or the scroll wheel on your mouse.

    • If you’re on a touch device, swipe left or right with your finger.

      Tip:  Click View > Edit Document to edit the document again.

Top of Page

Track changes

When you’re working on a document with other people or editing a document yourself, turn on Track Changes to see every change. Word marks all additions, deletions, moves, and formatting changes.

  1. Open the document to be reviewed.

  2. Click Review and then on the Track Changes button, select Track Changes.

Track Changes

Read Track changes to learn more.

Top of Page

Print your document

All in one place, you can see how your document will look when printed, set your print options, and print the file.

Print in the Backstage view

  1. Click the File tab and then click Print.

  2. Do the following:

    • Under Print, in the Copies box, enter the number of copies you want.

    • Under Printer, make sure the printer you want is selected.

    • Under Settings, the default print settings for your printer are selected for you. If you want to change a setting, just click the setting you want to change and then select a new setting.

  3. When you’re satisfied with the settings, click Print.

For details, see Print and preview documents.

Beyond the basics

Go beyond the basics with your documents by creating a table of contents, saving a document as a template, or print multiple copies of a document.

Top of Page

Here are some basic tasks that you can do to help you learn how to use Microsoft Word 2010.

In this article

What is Word?

Find and apply a template

Create a new document

Open a document

Save a document

Read documents

Track changes and insert comments

Print your document

What is Word?

Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality documents. With the finest document-formatting tools, Word helps you organize and write your documents more efficiently. Word also includes powerful editing and revising tools so that you can collaborate with others easily.

Top of Page

Find and apply a template

Word 2010 allows you to apply built-in templates, to apply your own custom templates, and to search from a variety of templates available on the web.

To find and apply a template in Word, do the following:

  1. On the File tab, click New.

  2. Under Available Templates, do one of the following:

    • To use one of the built-in templates, click Sample Templates, click the template that you want, and then click Create.

    • To reuse a template that you’ve recently used, click Recent Templates, click the template that you want, and then click Create.

    • To use your own template that you previously created, click My Templates, click the template that you want, and then click OK.

    • To find a template on Office.com, under Office.com Templates, click the template category that you want, click the template that you want, and click Download to download the template from Office.com to your computer.

Note:  You can also search for templates on Office.com from within Word. In the Search Office.com for templates box, type one or more search terms, and then click the arrow button to search.

Top of Page

Create a new document

  1. Click the File tab and then click New.

  2. Under Available Templates, click Blank Document.

  3. Click Create.

For more information about how to create a new document, see Create a document.

Top of Page

Open a document

  1. Click the File tab, and then click Open.

  2. In the left pane of the Open dialog box, click the drive or folder that contains the document.

  3. In the right pane of the Open dialog box, open the folder that contains the drawing that you want.

  4. Click the document and then click Open.

Top of Page

Save a document

To save a document in the format used by Word 2010 and Word 2007, do the following:

  1. Click the File tab.

  2. Click Save As.

  3. In the File name box, enter a name for your document.

  4. Click Save.

To save a document so that it is compatible with Word 2003 or earlier, do the following:

  1. Open the document that you want to be used in Word 2003 or earlier.

  2. Click the File tab.

  3. Click Save As.

  4. In the Save as type list, click Word 97-2003 Document. This changes the file format to .doc.

  5. In the File name box, type a name for the document.

  6. Click Save.

For more information about how to create a document that is compatible with Word 2003 or earlier versions, see Create a document to be used by previous versions of Word.

Top of Page

Read documents

  1. Open the document that you want to read.

  2. On the View tab, in the Document Views group, click Full Screen Reading

    Office 14 Ribbon

  3. To move from page to page in a document, do one of the following:

    • Click the arrows in the lower corners of the pages.

    • Press PAGE DOWN and PAGE UP or SPACEBAR and BACKSPACE on the keyboard.

    • Click the navigation arrows at the top center of the screen.

      Tip:  Click View Options, and then click Show Two Pages Button image to view two pages, or screens, at a time.

For more information about how to view documents, see Read documents in Word.

Top of Page

Track changes and insert comments

  • To turn on change tracking, on the Review tab, in the Tracking group, click Track Changes.

    Tracking group

  • To insert a comment, on the Review tab, in the Comments group, click New Comment.

For more information about how to track changes made while revising, see Track changes and insert comments.

Top of Page

Print your document

  1. Click the File tab and then click Print.

  2. Do the following:

    • Under Print, in the Copies box, enter the number of copies that you want to print.

    • Under Printer, make sure that the printer that you want is selected.

    • Under Settings, the default print settings for your printer are selected for you. If you want to change a setting, click the setting you want to change and then select the setting that you want.

  3. When you are satisfied with the settings, click Print.

For more information about how to print a file, see Preview and print a file.

Top of Page

Word 2016 is designed to help you create professional-quality documents. Word can also help you organize and write documents more efficiently.

When you create a document in Word, you can choose to start from a blank document or let a template do much of the work for you. From then on, the basic steps in creating and sharing documents are the same. And Word's powerful editing and reviewing tools can help you work with others to make your document great.

Tip:  To learn about new features, see What's new in Word 2016.

Start a document

It’s often easier to create a new document using a template instead of starting with a blank page. Word templates come ready-to-use with pre-set themes and styles. All you need to do is add your content.

Each time you start Word, you can choose a template from the gallery, click a category to see more templates, or search for more templates online.

For a closer look at any template, click it to open a large preview.

If you’d rather not use a template, click Blank document.

Word start screen

Open a document

Every time you start Word, you’ll see a list of your most recently used documents in the left column. If the document you’re looking for isn’t there, click Open Other Documents.

A list of the most recently used documents is shown.

If you’re already in Word, click File > Open and then browse to the file’s location.

When you open a document that was created in earlier versions of Word, you see Compatibility Mode in the title bar of the document window. You can work in compatibility more or you can upgrade the document to use Word 2016. To learn more, see Open a document in an earlier version of Word.

Save a document

To save a document for the first time, do the following:

  1. On the File tab, click Save As.

  2. Browse to the location where you’d like to save your document.

    Note:  To save the document on your computer, choose a folder under This PC or click Browse. To save your document online, choose an online location under Save As or click Add a Place. When your files are online, you can share, give feedback and work together on them in real time.

  3. Click Save.

    Note: Word automatically saves files in the .docx file format. To save your document in a format other than .docx, click the Save as type list, and then select the file format that you want.

To save your document as you continue to work on it, click Save in the Quick Access Toolbar.

The Save icon is displayed in the Quick Access Toolbar

Read documents

Open your document in Read Mode to hide most of the buttons and tools so you can get absorbed in your reading without distractions.

Read mode

  1. Open the document you want to read.

    Note:  Some documents open in Read Mode automatically, such as protected documents or attachments.

  2. Click View > Read Mode.

  3. To move from page to page in a document, do one of the following:

    • Click the arrows on the left and right sides of the pages.

    • Press page down and page up or the spacebar and backspace on the keyboard. You can also use the arrow keys or the scroll wheel on your mouse.

    • If you’re on a touch device, swipe left or right with your finger.

      Tip:  Click View > Edit Document to edit the document again.

Track changes

When you’re working on a document with other people or editing a document yourself, turn on Track Changes to see every change. Word marks all additions, deletions, moves, and formatting changes.

  1. Open the document to be reviewed.

  2. Click Review and then on the Track Changes button, select Track Changes.

    When you click the Track Changes button, the available options are highlighted

Read Track changes to learn more.

Print your document

All in one place, you can see how your document will look when printed, set your print options, and print the file.

  1. On the File tab, click Print.

    Print in the Backstage view

  2. Do the following:

    • Under Print, in the Copies box, enter the number of copies you want.

    • Under Printer, make sure the printer you want is selected.

    • Under Settings, the default print settings for your printer are selected for you. If you want to change a setting, just click the setting you want to change and then select a new setting.

  3. When you’re satisfied with the settings, click Print.

For details, see Print a document.

Beyond the basics

For more on the fundamentals of using Word, see What's new in Word 2016.

Top of Page

With Word Online you use your web browser to create, view, and edit the personal documents that you store on OneDrive. If your organization or college has an Office 365 plan or SharePoint site, start using Word Online by creating or storing documents in libraries on your site.

Note: If you’re using Word Web App with SharePoint 2010, see Introduction to Word Web App and Word Web App at a glance.

Save changes

Word saves your changes automatically. Look on the status bar at the bottom left corner of Word Online. It will either show Saved or Saving.

Image of status bar in Word Online

Share documents online

Because your document is online, you can share it by sending a link instead of an email attachment. People can read it in their web browser or mobile device.

Click File > Share > Share with People.

Image of Share with People button in Word Online

Comment in the browser

A comment balloon shows where comments have been made in the doc.

Image of comment balloon in Word Online

Reply to comments, and check off items you’ve addressed.

Threaded comments in Word Online

Edit in the browser

If you try to type in the document and nothing happens, you’re probably in Reading view. Switch to Editing view: click Edit Document > Edit in Word Online.

Image of Edit in Word Online command

Type and format text, add pictures, adjust the layout of the page, and more. For more advanced editing, click Open in Word.

Open In Word from Edit view in Word Online

Work together on the same doc

To work together in Word Online, you edit a document as you normally would. If others are also editing it, Word Online alerts you to their presence. You can see everyone who is currently working in the document by clicking in the ribbon.

Image of authors in Word Online

Clicking on an author’s name jumps you to where they’re working in the doc. And you’ll see the changes they make as they’re happening. They can be working in Word Online, Word 2010 or later, or Word for Mac 2011.

Add a header or footer

Go to Insert > Header & Footer to add headers and footers to your document.

Image of Header & Footer button in Word Online

Click Options to choose how you’d like them to appear.

Image of Header and Footer Options menu in Word Online

Add page numbers

Click Insert > Page Numbers and then choose from the gallery where you’d like the page numbers to appear.

Image of Page Numbers gallery in Word Online

Select Include Page Count to show the current page number along with the total number of pages (page X of Y).

Find and replace text

Quickly search for every occurrence of a specific word or phrase in your document by clicking Home > Find (or type Ctrl+F). Results appear next to your document so you can see the term in context. Clicking on a search result jumps you to that occurrence.

Image of Find pane in Word Online

Click Replace (or type Ctrl+H) to find and replace text.

Print in Word Online

Go to File > Print. Word Online creates a PDF preview of your document that keeps all the layout and formatting of your document. Send the PDF to your printer and it will print the way you expect.

Image of Print button in Word Online

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×