Apply or change a slide layout

 

Every theme in PowerPoint includes a set of slide layouts. A slide layout defines how text and other content is arranged on a slide. If the predesigned layouts in a theme don't work for you, you can change them.

For more information about slide layouts, see What is a slide layout?

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.
29 seconds

Apply a slide layout in Normal View

Pick a pre-designed layout that matches the arrangement of text and other object placeholders that you plan to put on your slide.

If you don't want a layout that puts any on the slide, you can choose the Blank layout in step 3.

  1. On the View tab, click Normal.

  2. In Normal View, in the thumbnail pane on the left, click the slide that you want to apply a layout to.

  3. On the Home tab, click Layout, and then select the layout that you want.

    Choose and apply a layout to a slide

Change a slide layout in Slide Master View

If you are unable to find a slide layout that works with the text and other objects that you plan to put on your slides, change a layout in Slide Master View.

  1. On the View tab, click Slide Master.

  2. In Slide Master View, in the thumbnail pane on the left, click a slide layout that you want to change.

    Pick a layout that you want to change

  3. On the Slide Master tab, to change the layout, do one or more of the following:

    • To add a placeholder, click Insert Placeholder, and then pick a type of placeholder from the list.

    • To rearrange a placeholder, click the edge of the placeholder until you see a four-headed arrow, and the drag the placeholder to the new location on the slide.

    • To delete a placeholder, select the placeholder, and then press Delete on your keyboard.

    • To add a new layout, click Insert Layout.

    • To rename a layout, in the thumbnail pane on the left, right-click the layout that you want to rename, click Rename Layout, type the new name of the layout and then click Rename.

      Important:  If you change a layout that you've used in your presentation, go into Normal View and reapply the new layout to those slides if you want them to get your changes. For example, if you change the Demo slide layout, the slides in your presentation using the Demo layout keep the original appearance if you don't apply your revised layout to each one.

  4. On the Slide Master tab, click Close Master View.

    In the next steps, you finish the process by re-applying the changes to the slides in your presentation that use the layout you just changed.

  5. In Normal View, in the thumbnail pane, click the slide that you want to reapply the updated layout to.

    (To select multiple slides, press and hold the Ctrl key, and then click each slide.)

  6. On the Home tab, in the Slides group, click Layout, and then select the layout that you updated in Slide Master View.

Change the orientation of your slides

A separate Help article describes how to switch between portrait and landscape orientations:

Landscape slide orientation  landscape
Portrait slide orientation     portrait

Pick a standard slide layout

  1. In Normal view, on the Home tab, click Layout.

  2. Pick a layout that best suits the content of your slide.

    On the Home tab click Layout to change the slide appearnce

Customize a slide layout

  1. On the View tab, click Slide Master.

    PPT for Mac Slide Master Command
  2. The slide layouts appear as thumbnails in the left pane below the slide master.

    Thumbnail pane shows layouts when edit the slide master
  3. Do one or both of the following:

    • Click the layout you want and customize it. You can add, remove, or resize placeholders, and you can use the Home tab to make changes to fonts, colors, and other design elements.

    • Click Insert Layout to add a new slide and format it.

  4. Click Close Master to stop editing layouts.

    Your revised slide layout will be available to insert as a new slide anywhere in your presentation.

Save your changes as a new theme

  1. Click Design and point to any theme.

  2. Click the down arrow under that appears under the themes panel.

  3. Click Save Current Theme, give the theme a name, and click Save. Your new theme will contain your newly revised slide layout and will be available in Themes gallery.

Related information

Slide masters in PowerPoint for Mac

Using themes in PowerPoint for Mac

Customize and save a theme in PowerPoint for Mac

Using Templates in PowerPoint for Mac

Add a new slide layout to the slide master

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide master. The slide master is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click New Layout.

    Slide Master tab, Slide Master group

    PowerPoint inserts a new slide layout with placeholders for a title and footers.

  4. Make any additional modifications to the new slide layout.

    Note: For more information about how to further modify the slide layout, see Add or remove placeholders from a slide layout.

  5. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Duplicate a slide layout in the slide master

You can use custom layouts to create a series of layouts that have the same look but have different content. For example, you can create the first layout with your company logo in the left corner and a text placeholder, and then duplicate that custom layout and change the placeholder to a table.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout that you want to change. Slide layouts are below the slide master, which is the top slide in the navigation pane.

  3. On the Insert menu, click Duplicate Layout.

  4. Make any additional modifications to the new slide layout.

    Note: For more information about how to further modify the slide layout, see Add or remove placeholders from a slide layout.

  5. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Delete a slide layout in a slide master

You can delete any slide layouts from a slide master except the ones that are in use for the current presentation.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout you want to delete. Slide layouts are below the slide master which is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click Delete.

    Slide Master tab, Slide Master group

  4. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Rename a slide layout in a slide master

You can change the name of a slide layout, which will change the name that is shown for that layout in the New Slide or Layout menu on the Home tab.

  1. On the View menu, point to Master, and then click Slide Master.

  2. In the navigation pane, click the slide layout that you want to change. Slide layouts are below the slide master, which is the top slide in the navigation pane.

  3. Click the Slide Master tab, and then under Slide Master, click Rename.

    Slide Master tab, Slide Master group

  4. In the Layout Name box, type the new name.

  5. Click Rename.

  6. When you complete the changes in slide master view, on the message bar click Close Master to return to normal view.

    Tip: Modifications to the slide master and the corresponding slide layouts are temporarily added to the theme that is applied to your presentation. If you apply a different theme, then the slide master changes are discarded. If you want to keep the changes for future use, on the Themes tab, under Themes, click Save Theme.

Related information

Add or remove placeholders from a slide layout

Modify a slide master

About designing a presentation

Each slide layout contains placeholders for text, pictures, charts, shapes, and more. When you are arranging content on your slides, picking a slide layout that best suits your content gives you a head start.

Pick a layout when you add a new slide:

  1. On the Home tab, click New Slide.

  2. Pick a layout for your new slide and then click Add Slide.

Change the layout of an existing slide:

  1. On the Home tab, click Layout.

  2. Pick a layout that better matches the content on your slide, and then click Change layout.

    Change the layout of a slide

On your phone:

  1. Tap the slide whose layout you want to define.

  2. On the floating toolbar at the bottom of the window, tap Layout The Layout button on the floating toolbar lets you choose a slide layout

  3. Tap to select the slide layout you want.

    The layout is applied. You can continue editing the slide or move on to another one.

On your phone:

  1. Tap the slide whose layout you want to define.

  2. On the floating toolbar at the bottom of the window, tap Layout The Layout button on the floating toolbar lets you choose a slide layout

  3. Tap to select the slide layout you want.

    The layout is applied. You can continue editing the slide or move on to another one.

On your phone:

  1. Tap the slide whose layout you want to define.

  2. On the floating toolbar at the bottom of the window, tap Layout The Layout button on the floating toolbar lets you choose a slide layout

  3. Tap to select the slide layout you want.

    The layout is applied. You can continue editing the slide or move on to another one.

See Also

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×