Add shapes

You can add shapes, such as boxes, circles, and arrows, to your documents, email messages, slide shows, and spreadsheets. To add a shape, click Insert, click Shapes, select a shape, and then click and drag to draw the shape.

After you add one or more shapes, you can add text, bullets, and numbering to them, and you can change their fill, outline, and other effects on the Format tab.

Tip: You can add individual shapes to a chart, or add shapes on top of a SmartArt graphic to customize the chart or the graphic. For more information about using charts or SmartArt graphics in your documents, see When should I use a SmartArt graphic and when should I use a chart?

  1. On the Insert tab, click Shapes.

    Insert Shapes button in Excel    Insert Shapes button

  2. Click the shape you want, click anywhere in the workspace, and then drag to place the shape.

    Drawing a shape

    To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold Shift while you drag.

To follow these steps, you need to open or create a report. To do that, on the Report tab, click Recent to open an existing report, or click More Reports to select a report from the list in the Reports dialog box or create a new report.

  1. In the open report, on the Design tab, click Shapes.

    Insert Shapes button
  2. Click the shape you want, click anywhere in the workspace, and then drag to place the shape.

    Drawing a shape

    To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold Shift while you drag.

Insert a shape, or click an existing shape, and then enter text.

  1. Right-click the shape and click Add Text or Edit Text, or just start typing.

    Note: The text that you add becomes part of the shape — if you rotate or flip the shape, the text rotates or flips also.

  2. To format and align your text, click the Home tab, and then choose options from the Font, Paragraph, or Alignment groups, depending on the program you're using and what kind of formatting you want to apply. (Text formatting options are limited in Project.)

Note: These commands aren't available in Project.

  1. Click the shape you want to change.

    To change multiple shapes, press Ctrl while you click the shapes that you want to change.

  2. On the Format tab, in the Insert Shapes group, click Edit Shape Edit Shape button , point to Change Shape, and then click the new shape that you want.

If you need to add the same shape repeatedly, you can do so quickly by using Lock Drawing Mode.

Note: Instead of adding individual shapes to create a drawing, you might want to create a SmartArt graphic. In a SmartArt graphic, the arrangement of the shapes and the font size in those shapes is updated automatically as you add or remove shapes and edit your text.

  1. On the Insert tab, click Shapes.

    Insert Shapes button in Excel

    Insert Shapes button

  2. Right-click the shape you want to add, and then click Lock Drawing Mode.

    Lock Drawing Mode
  3. Click anywhere in the workspace, and then drag to place the shape.

  4. Repeat step 3 to add the shape as many times as you like.

    Tip: To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold Shift while you drag.

  5. After you add all the shapes you want, press Esc to turn off Lock Drawing Mode.

Note: This feature isn't available in Project.

  1. Select the text in the shape that you want to add bullets or numbering to.

  2. Select the Home tab on the ribbon, and in the Paragraph group, select Bullets or Numbering.

    Bullets and Numbering buttons on the Home tab

    You can find different bullet styles and numbering formats by clicking the down arrow next to Bullets or Numbering.

Quick Styles let you apply a style to your shape with one click. You'll find the styles in the Quick Style gallery. When you rest your pointer over a Quick Style thumbnail, you can see how the style affects your shape.

  1. Click the shape you want to change.

  2. Select the Format tab, and in the Shape Styles group, select the Quick Style you want to use.

    Shape Styles group

    To see more Quick Styles, click the More button Button image .

To learn how to change fill color, border color, or text color, see Change the colors in a text box or shape.

  • Click the shape that you want to delete, and then press Delete. To delete multiple shapes, press Ctrl while you click the shapes that you want to delete, and then press Delete.

After adding a shape to a document, you can modify it by adding connector lines, changing the style, adding a mirror image, changing the color, and applying a variety of other effects, such as shadows, glow, and 3-D.

  1. On the Insert tab, click Shapes.

    Shapes button on the Insert tab
  2. Click the shape you want, click anywhere in the workspace, and then drag to place the shape.

  1. Right-click the shape and click Add Text or Edit Text, or just click inside the shape and start typing .

    Note: The text that you add becomes part of the shape — if you rotate or flip the shape, the text rotates or flips also.

  2. To format and align your text, click the Home tab, and then choose the available formatting options. For example, you can change font color, styles, sizes, change alignment or indentation, change the text orientation, to name a few.

  1. Click the shape you want to change.

    To change multiple shapes, press COMMAND while you click the shapes you want to change.

  2. On the Shape Format tab, click Edit Shape , point to Change Shape, and click the new that you want.

  1. Select the shape you want to copy.

  2. Press the option key and drag the shape anywhere you want. Release the mouse, and a copy of the shape is created. You can drag and release the shape as many times as necessary.

Note: Adding lists is not available in Excel 2016 for Mac.

  1. Select the text in the shape that you want to add bullets or numbering to.

  2. On the Home tab, click the arrow next to Bullets or Numbering.

    The Home tab with the Bullets gallery is shown.
  3. Press Enter every time you want a new bullet or number, or press Enter twice to end the list.

  1. Click the shape you want to change.

  2. Click the Shape Format tab, and in the style gallery, click the style you want.

    Options in the Shape Styles group

    To see more styles, click More Down Arrow below the style gallery.

  1. Click the shape you want to change.

  2. Click the Shape Format tab, and click Shape Fill icon (Shape Fill icon).

  3. Do one of the following:

    1. To use a different fill color, under Theme Colors or Standard Colors, click the color that you want to use.

    2. To remove the color from the selected chart element, click No Fill.

    3. To use a fill color that is not available under Theme Colors or Standard Colors, click More Fill Colors. In the Colors dialog box, use the available options to pick a color, and then click OK.

    4. To fill the shape with a picture, click Picture. In the Insert Picture dialog box, click the picture that you want to use, and then click Insert.

    5. To use a gradient effect for the selected fill color, click Gradient, and then click the gradient style that you want to use.

      For additional gradient styles, click More Gradients, and then in the Format Chart Area pane, under Fill, click the gradient options that you want to use.

    6. To use a texture fill, click Texture, and then click the texture that you want to use.

  1. Click your shape, and then click the Shape Format tab.

  2. In the Shape Styles group, click Shape Effects, point to an effect category, and then click the effect that you want.

    Options on the Shape Effects menu

  1. On the Shape Format tab, click Format Pane.

    Format Pane button

  2. In the Format Shape pane, click the Fill & Line tab, and then click either Fill or Line.

  3. Drag the Transparency slider to achieve the effect you want.

    The Format Shape pane

Click the shape that you want to delete, and then press Delete. To delete multiple shapes, press Command while you click the shapes that you want to delete, and then press Delete.

Word for Mac 2011

  1. On the Home tab, under Insert, click Shape, point to any shape type, and then click the shape that you want.

    Word Home tab, Insert group

  2. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

PowerPoint for Mac 2011

  1. On the Home tab, under Insert, click Shape, point to any shape type, and then click the shape that you want.

    Home tab, Insert group

  2. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

Excel for Mac 2011

  1. On the Standard toolbar, click Show or hide the Media Browser  Media Browser button .

  2. Click Shapes  Shapes tab , and then on the pop-up menu, click All Shapes.

  3. Click the shape that you want to add.

  4. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

  1. Click the shape that you want to convert to another shape.

  2. On the SmartArt tab, under Edit SmartArt, click Shape, point to any shape type, and then click the shape that you want to use instead.

    SmartArt tab, Edit SmartArt group

Word for Mac 2011

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Home tab, under Insert, click Shape, point to Lines and Connectors, and then click the line style that you want.

    Word Home tab, Insert group

  2. Hold down the mouse button and draw the line where you want, so that it joins one shape to another.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  3. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

PowerPoint for Mac 2011

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Home tab, under Insert, click Shape, point to Lines and Connectors, and then click the line style that you want.

    Home tab, Insert group

  2. Hold down the mouse button and move the mouse pointer over the first shape until the sizing handles turn red, and then draw from one of the red sizing handles to one of the red sizing handles on the second shape.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  3. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

Excel for Mac 2011

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Standard toolbar, click Show or hide the Media Browser  Media Browser button .

  2. Click Shapes  Shapes tab , and then on the pop-up menu, click Lines and Connectors.

  3. Click the line style that you want.

  4. Hold down the mouse button and move the mouse pointer over the first shape until the sizing handles turn red, and then draw from one of the red sizing handles to one of the red sizing handles on the second shape.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  5. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

Word for Mac 2011 and Excel for Mac 2011

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click the style that you want.

    Format tab, Shape Styles group

    To see more styles, point to a style, and then click More Down Arrow .

PowerPoint for Mac 2011

  1. Click the shape that you want to change.

  2. On the Home tab, under Format, click Quick Styles, and then click the style that you want.

    PowerPoint Home tab, Format group

Word for Mac 2011 and Excel for Mac 2011

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click Effects, point to an effect, and then click the effect that you want.

    Format tab, Shape Styles group

PowerPoint for Mac 2011

  1. Click the shape that you want to change.

  2. On the Home tab, under Format, click Quick Styles, point to an effect, and then click the effect that you want.

    PowerPoint Home tab, Format group

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, move the Transparency slider to the right to lighten the shape color.

    Format tab, Shape Styles group

    Note: If you move the slider all the way to the right, the shape becomes completely transparent and won't appear to have any color at all.

Click the shape that you want to delete, and then press Delete. To delete multiple shapes, press Command while you click the shapes that you want to delete, and then press Delete.

You can add shapes, such as boxes, circles, and arrows, to your workbooks and presentations. (Word Online doesn't support shapes.) To add a shape, select Insert on the ribbon, select Shapes, and then choose a shape.

After you add a shape, you can move it and resize it; add text, bullets, or numbering; and you can change the fill color or outline.

  1. On the Insert tab, select Shapes.

    The Insert Shapes button in Office Online
  2. Select the shape you want from the drop-down gallery.

    A default-sized shape is immediately inserted in the middle of the visible page.

  3. Select a sizing handle on the perimeter of the shape and drag inward or outward to change the size of the shape.

    To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold Shift while you drag. 

  4. To move the shape, point the mouse at it until the pointer turns into a four-headed arrow. Then click and drag to move the shape where you want it.

    When a shape is selected in your document, a Shape tab appears on the toolbar ribbon. It has buttons for things you can do with the shape such as adding a fill color or outline, or choosing a predefined shape style.

Insert a shape, or click an existing shape, and then enter text, as follows:

  1. Right-click the shape and select Edit Text.

    A blinking cursor appears in the center of the shape.

  2. Type the text you want to add to the shape.

  3. To format and align your text, select the Home tab, and then choose options from the Font, Paragraph, or Alignment groups. 

    Font, paragraph, and alignment options in PowerPoint Online

Quick Styles let you apply a style to your shape with one click. You'll find the styles in the Shape gallery.

  1. Select the shape you want to change. 

  2. On the Shape tab, open the Shape Style gallery and select the Quick Style you want to use. 

    The Shape tools in Office Online

    Select the down arrow on the end of the gallery to open it and see the complete list of options:

    Select the down arrow on the gallery to see the complete set of shape Quick Styles

    You can pause the mouse pointer over an option in the gallery to see a short description of it.

  1. Select the shape you want to change. 

  2. On the Shape tab, select the down arrow next to Fill to open the gallery of fill colors.

  3. Select a color.

  4. To make the shape transparent, select No Fill at the bottom of the color gallery.  

  1. Select the shape you want to change. 

  2. On the Shape tab, select the down arrow next to Outline  to open the gallery of outline colors. 

  3. Select a color.

  4. At the bottom of the gallery there are also options for the thickness (Weight) of the outline, and whether the outline is solid, dotted, or a dashed line. Point at Weight or Dashes to see a pop-out list of options.

  • Click the shape that you want to delete, and then press the Delete key. To delete multiple shapes, press Ctrl while you select the shapes that you want to delete, and then press Delete.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×