Add or remove slide numbers

Insert or remove slide numbers

  1. Go to View > Normal.

  2. Go to Insert > Slide Number.

    Slide number button

  3. Select the Slide tab, and then select or clear the Slide number check box.

  4. To add or remove the slide number from just the title page, clear or select Don’t show on title slide.

  5. Select Apply to All or Apply.

Insert or remove slide numbers

  1. Go to View > Normal.

  2. Go to Insert > Slide Number.

    Shows the Insert menu in PowerPoint 2016 for Mac

  3. Select Slide Number and enter the starting slide number. Preview shows the location.

    Shows the Header and Footer dialog in PowerPoint 2016 for Mac

  4. To add or remove the slide number from just the title page, clear or select Don’t show on title slide.

  5. Select Apply to all or Apply.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×