Add or change a shape in Office for Mac

After adding a shape to a document, you can modify it by adding connector lines, changing the style, adding a mirror image, changing the color, and applying a variety of other effects, such as shadows, glow, and 3-D.

Add a shape

  1. On the Insert tab, click Shapes, point to any shape type, and then click the shape that you want.

    Shapes button on the Insert tab

  2. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

Add a line connector between two shapes

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Insert tab, click Shapes, and then click the line style you want under Lines.

    Selecting a line on the Shapes menu

  2. Hold down the mouse button and draw the line where you want, so that it joins one shape to another.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  3. To group the line and shape together so that they are treated as a single object, hold down SHIFT, click the connector and each shape that it's joined to, right-click, and then click Group > Group.

Change shape style

  1. Click the shape that you want to change, and then click the Shape Format tab.

  2. In the Shape Styles group, click the style that you want.

    Options in the Shape Styles group

    To see more styles, point to a style, and then click More Down Arrow .

Add a reflection, glow, shadow, 3-D, or other effect

  1. Click your shape, and then click the Shape Format tab.

  2. In the Shape Styles group, click Shape Effects, point to an effect category, and then click the effect that you want.

    Options on the Shape Effects menu

Change the color of a shape

  1. Click the shape that you want to change, and then click the Shape Format tab.

  2. In the Shape Styles group, click the arrow next to Shape Fill to choose new fill options or the arrow next to Shape Outline to change the shape line options.

Change the transparency of a shape

  1. On the Shape Format tab, click Format Pane.

    Format Pane button

  2. In the Format Shape pane, click the Fill & Line tab, and then click either Fill or Line.

  3. Drag the Transparency slider to achieve the effect you want.

    The Format Shape pane

See also

Change the size of an object

Crop a picture

Move, rotate, or group a picture, text box, or other object

Align objects

Group or ungroup objects

Which Office program are you using?

Word

PowerPoint

Excel

Word

Do any of the following:

Add a shape

  1. On the Home tab, under Insert, click Shape, point to any shape type, and then click the shape that you want.

    Word Home tab, Insert group

  2. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

Add a line connector between two shapes

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Home tab, under Insert, click Shape, point to Lines and Connectors, and then click the line style that you want.

    Word Home tab, Insert group

  2. Hold down the mouse button and draw the line where you want, so that it joins one shape to another.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  3. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

Change shape style

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click the style that you want.

    Format tab, Shape Styles group

    To see more styles, point to a style, and then click More Down Arrow .

Add a reflection, shadow, glow, 3-D, or other effect

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click Effects, point to an effect, and then click the effect that you want.

    Format tab, Shape Styles group

Make a shape color lighter or more transparent

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, move the Transparency slider to the right to lighten the shape color.

    Format tab, Shape Styles group

    Note: If you move the slider all the way to the right, the shape becomes completely transparent and won't appear to have any color at all.

Convert a shape to another shape

  1. Click the shape that you want to convert to another shape.

  2. On the SmartArt tab, under Edit SmartArt, click Shape, point to any shape type, and then click the shape that you want to use instead.

    SmartArt tab, Edit SmartArt group

Delete a shape

  • Click the shape that you want to delete, and then on the Standard toolbar, click Cut   Cut button .

See also

Resize an object

Crop a picture

Align objects

Move, rotate, or group a picture, text box, or other object

Add or change the fill color

PowerPoint

Do any of the following:

Add a shape

  1. On the Home tab, under Insert, click Shape, point to any shape type, and then click the shape that you want.

    Home tab, Insert group

  2. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

Add a line connector between two shapes

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Home tab, under Insert, click Shape, point to Lines and Connectors, and then click the line style that you want.

    Home tab, Insert group

  2. Hold down the mouse button and move the mouse pointer over the first shape until the sizing handles turn red, and then draw from one of the red sizing handles to one of the red sizing handles on the second shape.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  3. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

Change shape style

  1. Click the shape that you want to change.

  2. On the Home tab, under Format, click Quick Styles, and then click the style that you want.

    PowerPoint Home tab, Format group

Add a reflection, shadow, glow, 3-D, or other effect

  1. Click the shape that you want to change.

  2. On the Home tab, under Format, click Quick Styles, point to an effect, and then click the effect that you want.

    PowerPoint Home tab, Format group

Make a shape color lighter or more transparent

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, move the Transparency slider to the right to lighten the shape color.

    Format tab, Shape Styles group

    Note: If you move the slider all the way to the right, the shape becomes completely transparent and won't appear to have any color at all.

Convert a shape to another shape

  1. Click the shape that you want to convert to another shape.

  2. On the SmartArt tab, under Edit SmartArt, click Shape, point to any shape type, and then click the shape that you want to use instead.

    SmartArt tab, Edit SmartArt group

Delete a shape

  • Click the shape that you want to delete, and then on the Standard toolbar, click Cut   Cut button .

See also

Align objects

Crop a picture

Move, rotate, or group a picture, text box, or other object

Add or change the fill color

Excel

Do any of the following:

Add a shape

  1. On the Standard toolbar, click Show or hide the Media Browser  Media Browser button .

  2. Click Shapes  Shapes tab , and then on the pop-up menu, click All Shapes.

  3. Click the shape that you want to add.

  4. In your document, drag the cursor to the size that you want.

    Tip: To maintain the shape proportions, hold down SHIFT as you drag the cursor.

Add a line connector between two shapes

You can add a line connector between two shapes to show their relation to one another, such as when you're creating a flow chart or an organization chart.

  1. On the Standard toolbar, click Show or hide the Media Browser  Media Browser button .

  2. Click Shapes  Shapes tab , and then on the pop-up menu, click Lines and Connectors.

  3. Click the line style that you want.

  4. Hold down the mouse button and move the mouse pointer over the first shape until the sizing handles turn red, and then draw from one of the red sizing handles to one of the red sizing handles on the second shape.

    Tip: To draw a line at a pre-set angle, such as vertical or horizontal, hold down SHIFT as you draw the line.

  5. To group the line and shape together so that they are treated as a single object, hold down SHIFT , click the connector and each shape that it's joined to, and then on the Format tab, under Arrange, click Group  Group button , and then click Group.

Change shape style

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click the style that you want.

    Format tab, Shape Styles group

    To see more styles, point to a style, and then click More Down Arrow .

Add a reflection, shadow, glow, 3-D, or other effect

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click Effects, point to an effect, and then click the effect that you want.

    Format tab, Shape Styles group

Make a shape color lighter or more transparent

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, move the Transparency slider to the right to lighten the shape color.

    Format tab, Shape Styles group

    Note: If you move the slider all the way to the right, the shape becomes completely transparent and won't appear to have any color at all.

Convert a shape to another shape

  1. Click the shape that you want to convert to another shape.

  2. On the SmartArt tab, under Edit SmartArt, click Shape, point to any shape type, and then click the shape that you want to use instead.

    SmartArt tab, Edit SmartArt group

Delete a shape

  • Click the shape that you want to delete, and then on the Standard toolbar, click Cut   Cut button .

See also

Align objects

Crop a picture

Move, rotate, or group a picture, text box, or other object

Add or change the fill color

Get support
Contact us
Expand your Office skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×