Add a shadow to text or a shape

The key to applying a drop shadow to a shape or to text in a WordArt is to go to the right place on the Drawing Tools Format tab. For a shape, you go to Shape Effects, and for text you go to Text Effects.

  1. Click the shape.

    Tip:  To add a shadow to multiple shapes, click the first shape, and then press and hold Ctrl while you click the other shapes.

  2. On the Drawing Tools Format tab, click Shape Effects > Shadow, and then pick the shadow you want.

    Shadow Effects Gallery

    When you rest your pointer on one of the shadow effects, it appears as a preview on the shape.

    Tip:  To customize the shadow, click Shadow Options at the bottom of the shadow choices.

  1. Select the WordArt text you want to add a shadow to.

    WordArt with some of the text seclected

    Tip:  In PowerPoint, you can also select text that isn’t WordArt and apply a drop shadow to it.

  2. On the Drawing Tools Format tab, click Text Effects > Shadow and then pick the shadow you want.

    Shadow options found on the Drawing Tools Format tab after clicking Text Effects and then clicking Shadow

    When you rest your pointer on one of the shadow effects, it appears as a preview on the text.

    Tip:  To customize the shadow, click Shadow Options, at the bottom of the shadow choices.

More about shadows and effects

Change the color of a shadow

Add an effect for a picture.

You can apply a variety of shadow styles to objects, such as shapes, pictures, or text, in Word, Excel, and PowerPoint in Office 2016 for Mac. Shadow options include outer shadows, inner shadows, and perspective shadows (also known as drop shadows). The key is to find the right Format and Effects menus for the type of object you're working with.

  1. Click the shape.

    Tip:  To add a shadow to multiple shapes at once, click the first shape, and then press and hold Shift while you click the other shapes.

  2. On the Shape Format tab, click Shape Effects icon (Shape Effects icon), point to Shadow, and then click the shadow you want.

    Shadow options on the Shape Effects menu

    Tip:  To customize the shadow (by setting options such as transparency, size, and color), click Shadow Options at the bottom of the shadow menu.

  1. Click the picture.

    Tip:  To add a shadow to multiple pictures at once, click the first picture, and then press and hold Shift while you click the other pictures.

  2. In PowerPoint 2016 for Mac and Excel 2016 for Mac: On the Picture Format tab, click Picture Effects, point to Shadow, and then click the shadow you want.

    Shadow options on the Picture Effects menu

    In Word 2016 for Mac: On the Picture Format tab, click Shape Effects icon (Picture Effects icon), point to Shadow, and then click the shadow you want.

Tip:  To customize the shadow (by setting options such as transparency, size, and color), click Shadow Options at the bottom of the shadow menu.

  1. Select the WordArt text that you want to add a shadow to.

    Selecting text

  2. On the Shape Format tab, click Text Effects button (Text Effects icon), point to Shadow, and then click the shadow you want.

    Shadow options on the Text Effects menu

    Tips: 

    • To customize the shadow (by setting options such as transparency, size, and color), click Shadow Options at the bottom of the shadow menu.

    • Inner and Outer shadow effects might not be visible with very dark text. Try changing the color of the text or applying a Perspective shadow style.

Notes: For Word 2016 for Mac only: If your document was created using an earlier version of Word, you can use the Compatibility mode. Here's how to add a shadow when your document is in Compatibility mode

  • Select the text or WordArt that you want to format.

  • Under Text Effects, select the Text Effects tab and click Shadow.

You can apply a variety of shadow styles to objects, such as shapes, pictures, or text, in Word, Excel, and PowerPoint in Office for Mac 2011. Shadow options include outer shadows, inner shadows, and perspective shadows (also known as drop shadows). The key is to find the right Format and Effects menus for the type of object you're working with.

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click Effects, point to Shadow, and then click the shadow style you want.

    Format tab, Shape Styles group

  1. Click the shape that you want to change, and then click the Format tab.

  2. Under Shape Styles, click Effects, point to Shadow, and then click the shadow style you want.

    Format tab, Shape Styles group

  1. Click the shape that you want to change, and then click the Format tab.

  2. On the Home tab, under Format, click Quick Styles, point to Shadow, and then click the shadow style you want.

    PowerPoint Home tab, Format group

  1. Select the text or WordArt that you want to format.

  2. On the Format tab, under Text Styles, click Effects , point to Shadow, and then click the shadow style that you want.

    Format tab, Text Styles group

If your document was created using an earlier version of Word, you can use the Compatibility mode. Here's how to add a shadow when your document is in Compatibility mode

  • Select the text or WordArt that you want to format.

  • Under Shadow Effects, click Shadow.

    Format tab, Shadow Effects group

Note: Text effects cannot be applied to text in a cell.

  1. Select the WordArt that you want to format.

  2. On the Format tab, under Text Styles, click Effects , point to Shadow, and then click the shadow style that you want.

    Format tab, Text Styles group

  1. Select the text or WordArt that you want to format.

  2. On the Format tab, under Text Styles, click Effects, point to Shadow, and then click the shadow style that you want.

    Format tab, Text Styles group

Shadow effects for text and shapes are not supported in Office Online.

However, there are Shape Styles you can apply that include a soft shadow effect:

  1. Draw a shape and then select it.

  2. On the Drawing Tools Format tab, open the Shape Styles gallery by clicking the arrow at the right end, and then select an effect from the bottom row of the gallery.

    The Shape tools in Office Online

(Shapes and WordArt are available in PowerPoint Online and Excel Online.)

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×