Add a shadow to an object

In Publisher, you can add a shadow effect to pictures, AutoShapes, WordArt, or text boxes.

  1. Select the TE000127523, AutoShape, TE000127690, or TE000127622 that you want to change.

  2. On the Format tab, click Text Effects or Shape Effects > Shadow.

    Add a shadow to a shape

  3. Do one of the following:

    Add or remove a shadow

    • To add a shadow, click the shadow style you want.

    • To remove a shadow, click No Shadow.

    Change the direction of the shadow

    • To change the direction of a shadow, click a shadow that goes the direction you want.

    Change the distance of the shadow from the object

    • Click Shadow Options, and then in the Format Shape dialog box, move the Distance slider to get the effect you want.

      Format Shape dialog box

    Change the color of a shadow

    Click Shadow Options, and then in the Format Shape dialog box, click the arrow next to Color.

    Change shadow color

    • To change to a color in the color scheme, click one of the eight colors displayed in the first row.

    • To change to a color that isn't in the color scheme, click the color you want. To see more colors, click More Colors, and then click the Standard tab or the Custom tab.

    • To change the shadow color so that you can see through it, move the Transparency slider to get the effect you want.

  1. Select the TE000127523, AutoShape, TE000127690, or TE000127622 that you want to change.

  2. On the Format tab, click Shadow Effects.

    Click Shadow Effects

  3. Do one of the following:

    Add or remove a shadow

    • To add a shadow, click the shadow style you want.

    • To remove a shadow, click No Shadow Effect.

    Change the direction of the shadow

    • To change the direction of a shadow, click a shadow that goes the direction you want.

    Change the distance of the shadow from the object

    • Click any of the four Nudge Shadow buttons.

      Nudge Shadow buttons

      Each time you click Nudge Shadow, the shadow moves 1 point farther from the object.

    Change the color of a shadow

    Click Shadow Color. The color selection box appears.

    Change shadow color

    • To change to a color in the color scheme, click one of the eight colors displayed in the first row.

    • To change to a color that isn't in the color scheme, click the color you want. To see more colors, click More Shadow Colors, and then click the Standard tab or the Custom tab.

    • To change the shadow color so that you can see through it, click Semitransparent Shadow.

  1. Select the TE000127523, AutoShape, TE000127690, or TE000127622 that you want to change.

  2. On the Formatting toolbar, click Shadow Style Button image , and do one of the following:

    Add or remove a shadow

    • To add a shadow, click the shadow style you want.

    • To remove a shadow, click No Shadow.

    Change the direction of the shadow

    • To change the direction of a shadow, click a shadow that goes the direction you want.

    Change the distance of the shadow from the object

    • Click Shadow Settings, then click any of the four Nudge Shadow buttons. Each time you click Nudge Shadow, the shadow moves 1 point farther from the object.

    Change the color of a shadow

    Click Shadow Settings, and then click the arrow next to Shadow Color Button image .

    • To change to a color in the color scheme, click one of the eight colors displayed in the first row.

    • To change to a color that isn't in the color scheme, click the color you want. To see more colors, click More Shadow Colors, and then click the Standard tab or the Custom tab.

    • To change the shadow color so that you can see through it, click Semitransparent Shadow.

Expand your Office skills
Explore training
Get new features first
Join Office Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×