Zoom in or out of a document, presentation, or worksheet in Office

You can zoom in to get a close-up view of your file or zoom out to see more of the page at a reduced size. You can also save a particular zoom setting with a document or template, presentation, or worksheet.

What do you want to do?

Quickly zoom in or out of a document, presentation, or worksheet

  1. On the status bar, click the Zoom slider.

    Zoom slider
  2. Slide to the percentage zoom setting that you want.

Top of page Button Top of page

Choose a particular zoom setting

You can choose how much of a document, presentation, or worksheet you view on the screen.

Choose a zoom setting in Microsoft Office Word

Do one of the following:

  • On the View tab, in the Zoom group, click Zoom 100%.

    Zoom group on the Word ribbon
  • On the View tab, in the Zoom group, click One Page, Multiple Pages, or Page Width.

  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Choose a zoom setting in Microsoft Office PowerPoint

Do one of the following:

  • On the View tab, in the Zoom group, click Fit to Window.

    Zoom group on the PowerPoint ribbon
  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Choose a zoom setting in Microsoft Office Excel

Do one of the following:

  • On the View tab, in the Zoom group, click Zoom 100%.

    Zoom group on the Excel ribbon
  • On the View tab, in the Zoom group, click Zoom to Selection.

  • On the View tab, in the Zoom group, click Zoom, and then enter a percentage or choose any other settings that you want.

Top of page Button Top of page

Save a particular zoom setting

You can save a zoom setting so it resumes the next time you open the Office app

Save a zoom setting in Word

To save a particular zoom setting with your document or template so that the document or template always opens with that zoom setting, you must make a change in the document or template first. Adding and deleting a single space are all that is necessary to make sure the document or template is edited and the setting is saved.

  1. Open the document or template that you want to save with a particular zoom setting.

  2. On the View tab, in the Zoom group, click Zoom.

    Zoom group on the Word ribbon
  3. Choose the setting that you want, and then click OK.

  4. To make sure the setting is saved, add and delete a single space in the document or template.

  5. Click File > Save.

Save a zoom setting in PowerPoint and Excel

  1. Open the presentation or worksheet that you want to save with a particular zoom setting.

  2. On the View tab, in the Zoom group, click Zoom.

  3. Click File > Save.

Top of page Button Top of page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×