Word mail merge: A walk through the process

Applies to

Microsoft Office Word 2003
Microsoft Word 2002

This is the introduction to a series of articles that describes the basic steps in the mail merge process, using form letters as an example. It's a great place to get an overall picture of the process. The series includes:

Step 1: Choose a document type and main document

Step 2: Connect to a data file and select records

Step 3: Add fields to the main document

Step 4: Preview the merge and then complete it

After you see the big picture, you can learn more about using mail merge to create labels, envelopes, faxes, e-mail messages, and directories by clicking a link in the See Also box.

The power of mail merge

You use mail merge when you want to create a set of documents that are essentially the same but where each document contains unique elements. For example, in a letter that announces a new product, your company logo and the text about the product will appear in each letter, and the address and greeting line will be different in each letter.

Selection of addressed envelopes being produced by mail merge

Using mail merge, you can create:

  • A set of labels or envelopes     The return address is the same on all the labels or envelopes, but the destination address is unique on each one.

  • A set of form letters, e-mail messages, or faxes     The basic content is the same in all the letters, messages, or faxes, but each contains information that is specific to the individual recipient, such as name, address, or some other piece of personal data.

  • A set of numbered coupons     The coupons are identical except that each contains a unique number.

Creating each letter, message, fax, label, envelope, or coupon individually would take hours. That's where mail merge comes in. Using mail merge, all you have to do is create one document that contains the information that is the same in each version. Then you just add some placeholders for the information that is unique to each version. Word takes care of the rest.

Start the mail merge process

To start the mail merge process:

  1. Start Word.

    A blank document opens by default. Leave it open. If you close it, the next step won't work.

  2. On the Tools menu, point to Letters and Mailings, and then click Mail Merge.

    Note    In Word 2002, on the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard.

The Mail Merge task pane opens. By using hyperlinks in the task pane, you navigate through the mail-merge process.


You can also perform a mail merge by using buttons on the Mail Merge toolbar (View menu, Toolbars submenu, Mail Merge command). Until you are familiar with the process, however, it is probably easier to use the task pane.

Next step

Step 1: Choose a document type and main document

Applies To: Office 2007

Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Change language