Where is Equation Editor?

You don’t need to install anything to write or edit math equations in Microsoft Word 2013. Just choose Insert > Equation.

Equation button

Equation Editor (Microsoft Equation 3.0) was included in previous versions of Word and is still available in case you need to edit an equation written in a version of Word older than 2007. Double-click the equation you want to edit, and the equation editor will open automatically.

Important    This feature isn’t available in Office on a Windows RT PC. Want to see what version of Office you're using?

If your document is older than Word 2007, convert it to the newer format to use the new enhanced editor:

  1. Choose File > Convert.

  2. If a pop-up window appears, click OK.

  3. Choose File > Save.

Note   If you convert your document to the new format and then add equations to it, you can’t use previous versions of Word to change the new equations.

Applies To: Word 2013



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language