Where are the Translation options?

The translation options lists the languages that are available to translate text from or into for the bilingual dictionary and machine translation options.

For information on how to translate text, see Translate text. If you want to change your keyboard language, see Switch between different languages as you type. To find out how to set the language of text, see Set the display and editing languages.

Which 2007 Microsoft Office system program are you using?

Excel

OneNote

Outlook

PowerPoint

Publisher

Visio

Word

Excel

  1. On the Review tab, click Translate Translate button.

  2. In the Translation pane, click Translation options.Translation pane with Translation options

To translate a word or document, follow the steps in either Translate text or Translate a whole document.

Top of Page

OneNote

  1. On the Tools menu, click Research, and then in the All Reference Books list, click Translation.

    Research task pane

  2. In the Translation pane, click Translation options.Translation pane with Translation options

To translate a word or document, follow the steps in either follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

Outlook

  1. In an e-mail message that you received, select the text in the message body, right-click the selected text, click Translate on the shortcut menu, and then click Translate.

  2. Alternatively, when creating an e-mail message, select the text in the message body, and then on the Message tab, in the Proofing group, click Spelling, and then click Translate.

    Translate menu command

  3. In the Translation pane, click Translation options.Translation pane with Translation options

To translate a word or document, follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

PowerPoint

Note   Only one slide can be translated at a time.

  1. On the Review tab, click Translate Translate button.

  2. In the Translation pane, click Translation options.Translation pane with Translation options

To translate a word or document, follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

Publisher

  1. On the Tools menu, click Research, and then in the All Reference Books list, click Translation.

    Research task pane

  2. In the Translation pane, click Translation options.Translation pane with Translation options

Note   If the Research command is unavailable, open or create a publication, and then try again.

To translate a word or document, follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

Visio

  1. On the Tools menu, click Research, and then in the All Reference Books list, click Translation.

    Research task pane

  2. In the Translation pane, click Translation options.Translation pane with Translation options

Note   If the Research command is unavailable, open or create a drawing, and then try again.

To translate a word or document, follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

Word

  1. On the Review tab, click Translate Translate button.

    Tip   In Word, right-click anywhere in the document, and then click Translate on the shortcut menu.

  2. In the Translation pane, click Translation options.Translation pane with Translation options

To translate a word or document, follow the steps in either Translate words, phrases, or paragraphs or Translate a whole document.

Top of Page

Applies To: Excel 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Publisher 2007, Visio 2007, Word 2007, Visio 2007 Standard



Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Support resources

Change language