What happened to the File menu?

Note: This article has done its job, and will be retiring soon. To prevent "Page not found" woes, we're removing links we know about. If you've created links to this page, please remove them, and together we'll keep the web connected.

The user interface has been significantly redesigned in the following 2007 Microsoft Office system programs: Word, Excel, PowerPoint, Access, and Outlook (in the composing and reading windows). The File menu has been replaced with the Microsoft Office Button Office button image .

For more information about the Microsoft Office Button, see What and where is the Microsoft Office Button?.

For more information about the new location of the Options button, see What happened to the Options command on the Tools menu?.

Important: No option is currently available to switch the user interface back to the File menu, toolbars, and commands as they appeared in earlier versions of these Microsoft Office programs.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×