Use tables to organize information in your notes

In Microsoft Office OneNote 2007 you can use tables to organize and arrange information.

What do you want to do?

Insert a table

Select parts of a table

Add rows or columns to a table

Delete rows, columns, or an entire table

Insert a table

  1. In your notes, click the location where you want to insert a table.

  2. On the Table menu, click Insert Table .

  3. In the Insert Table dialog box, enter the number of columns and rows you want.

    Notes: 

    • You can create a table more quickly by drawing it. On the Standard toolbar, click Insert Table Button image , and then drag the pointer down and to the right to specify the number of rows and columns that you want.

    • To show or hide table borders, click in any cell in the table and then, on the Table menu, select or deselect Show Borders.

Top of Page

Select parts of a table

You can quickly select cells, rows, and columns in a table by dragging the pointer over them. Use the following menu commands to select parts of a table more precisely.

Do any of the following:

  • To select an entire table, click in any cell of the table and then, on the Table menu, click Select Table.

  • To select a column, click in any cell of the column and then, on the Table menu, click Select Column.

  • To select a row, click in any cell of the row, and then, on the Table menu, click Select Row.

  • To select a cell, click any cell, and then, on the Table menu, click Select Cell.

Top of Page

Add rows or columns to a table

Add a row above or below

  1. Click in the cell above or below where you want the new row to appear.

  2. On the Table menu, do one of the following:

    • Click Insert Rows Above to create a new row above the current table cell.

    • Click Insert Rows Below to create a new row below the current table cell.

      Tip: In a table with multiple rows, you can quickly add more rows by first selecting the same number of rows you want to create. For example, to insert three new rows, first select three existing rows, and then click Insert Rows Above or Insert Rows Below on the Table menu.

Add a column to the left or right

  1. Click in a cell to the left or right of where you want the new column to appear.

  2. On the Table menu, do one of the following:

    • Click Insert Columns To The Left to create a new column to the left of the current table cell.

    • Click Insert Columns To The Right to create a new column to the right of the current table cell.

      Tip: In a table with multiple columns, you can quickly add more columns by first selecting the same number of columns you want to create. For example, to insert three new columns, first select three existing columns, and then click Insert Columns To The Left or Insert Columns To The Right on the Table menu.

Top of Page

Delete rows, columns, or an entire table

Do any of the following:

  • Select the row or rows that you want to delete, and then, on the Table menu, click Delete Rows.

  • Select the column or columns that you want to delete, and then, on the Table menu, click Delete Columns.

  • Click in any cell of the table you want to delete, and then, on the Table menu, click Delete Table.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×