Use mail merge to personalize letters for bulk mailings

When you have bulk mail to send to people on your mailing list, you can use mail merge to create a batch of personalized letters. Each letter that is produced has identical layout, formatting, text, and graphics. Only specific sections of the letter vary and are personalized.

There are three files involved in creating and printing letters using the mail merge process:

  • Your main document
    This document contains text and graphics (a logo or image, for example) that are identical for each version of the merged document. The body of the letter is an example of identical content.

  • Your mailing list
    This is the data source that is used to populate information in the letter. Your mailing list has names, for example, and your main document is the letter that will be addressed to the names in your list.

  • Your merged document
    This document is a combination of the main document and the mailing list. Mail merge pulls information from the mailing list and puts it in your main document, resulting in a personalized letter for each person.

You can learn more about how mail merge for letters works in the following video that is part of a training course.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Step 1: Prepare your main document

Before you begin the mail merge, prepare your letter. If you’re letting people know about an upcoming event, for example, include the name, date, time, and location of the event. It's those details that would be important to all recipients of your letter.

  1. On the Mailings tab, in the Start Mail Merge group, choose Start Mail Merge > Letters.

    In Word, on the Mailings tab, choose Start Mail Merge, and then choose an option.

  2. In Word, type the body of the letter (example follows) you want to send to everyone.

    Sample of letter in Word to bel used for a mail merge.

Step 2: Set up your mailing list

The mailing list is your data source. It can be an Excel spreadsheet, a directory of Outlook contacts, an Access database, or an Office address list. It contains the records that Word uses to pull information from to build your letter.

Tips

  • If you don’t have a mailing list, you can create one during mail merge. Before you start the mail merge process, collect all of your data records, and add them to your data source.

  • If you're using an Excel spreadsheet, make sure the column for ZIP Codes or postal codes is formatted as text so that you don't lose any zeros.

  • If you want to use your Outlook contacts, make sure Outlook is your default email program.

Step 3: Link your mailing list to your main document

Now you're ready to open the data source for your mailing list and link it to your letter.

  1. On the Mailings tab, in the Start Mail Merge group, choose Select Recipients, and then choose an option.

    As part of Word mail merge, on the Mailings tab, in the Start Merge Group, choose Select Recipients, and then choose Type a New List

  2. Do one of the following:

    • If you don’t have a mailing list, choose Type a New List and create one.

      or

    • If your mailing list is in an Excel spreadsheet, an Access database, or another type of data file, choose Use an Existing List. Then browse to your list and choose Open.

      or

    • If you’re using your Outlook contacts, choose Choose from Outlook Contacts.

  3. Choose File > Save as.

  4. In the File name box, type a file name, and then choose Save.


Edit recipient list

If you’re creating and printing letters for everyone on your list, go to "Step 4: Add personalized content to your letter." If you want to send letters to people who live, for example, within 20 miles of an event you're hosting, then use a filter like a ZIP Code or a postal code to narrow the list.

  1. Choose Edit Recipient List.

    As part of Word mail merge, on the Mailings tab, in the Start Merge Group, choose Edit Recipient List.

  2. In the Mail Merge Recipients dialog box, select the check box next to the name of each person who you want to receive your email message.

    Select rows by checking the check box

In the Mail Merge Recipients dialog box, there are options to refine the recipient list. The two most frequently used options are to sort and to filter the list to make it easier to find names and addresses.

In a Word mail merge document, choose Edit Recipients and in the Mail Merge Recipients dialog box, under Refine recipient list, choose an option.

For more detailed information, see Sort and filter the data for a mail merge.

Step 4: Add personalized content to your letter

Add content to your letter that’s different for each person who receives it—for example, their name and address. The best practice for adding these details is to insert merge fields in your main document.

  1. On the Mailings tab, in the Write & Insert Fields group, choose Address Block.

    As part of Word mail merge, on the Mailings tab, in the Write & Insert Fields group, choose Address Block.

  2. In the Insert Address Block dialog box, choose a format for the recipient's name as it will appear in the letter.

    Address block options

  3. Choose OK.

    Note: To view how an address will appear in the letter, under Preview, choose Preview Results. Choose the Next Next record button for mail merge preview results or Previous Previous record button for mail merge preview results record button to move through records in your data source.

  4. In the Write & Insert group, choose Greeting Line.

    As part of Word mail merge, on the Mailings tab, in the Write & Insert Fields group, choose Greeting Line.

  5. In the Insert Greeting Line dialog box, choose the format you want to use.

  6. Choose OK to insert the merge field in the letter.

  7. Choose File > Save to preserve the letter (example follows) you're creating for the mail merge.

    Sample mail merge letter in Word showing "address block" field and "greeting line" field.

To insert other custom information in the letter from your mailing list, see add mail merge fields one at a time.


Verify merge field names

Make sure Word finds the names and addresses in your mailing list.

  1. On the Mailings tab, in the Write & Insert Fields group, choose Match Fields.

    Tip: Merge Fields also can be opened from the Insert Address Block dialog box you used to add an address block to the main document.

  2. In the Match Fields dialog box, verify that the record fields that appear in the list match the names of column headings for records in your mailing list data source.

    Match Fields dialog box

    Note: There are two columns in the dialog box. The left column is a list of common names in a business record for example. The right column is the field name for the common name that is mapped to a column heading in your data source file.

  3. Do one of the following:

    • If the field names shown match column headings you used for records in your mailing list data source, do nothing.

      or

    • If (not matched) appears in a field name that you expected to match a column heading in your data source, choose the drop-down arrow, and then choose the field name in your mailing list data source. Repeat as necessary.

  4. Choose OK.


Format mail merge fields

To change the font, size, or spacing of the merged content, select the merge field name and make the changes you want.

  1. On the Mailings tab, in the Preview Results group, choose Preview Results to switch from the merged results back to the mail merge fields in your letter.

    In Word, on the Mailings tab, the Preview Results group.

  2. Choose the merge field name.

    Selected Address Block field

  3. On the Home tab, choose the font and the font size you want to use.

    In Word, on the Home tab, in the Font group, choose a font and a font size.

  4. On the Page Layout tab (Word 2013) or Layout tab (Word 2016), choose the paragraph spacing you want.

    In Word, on the Layout tab, in the Paragraph group, set spacing.

    Note: Because Word treats each line in an Address Block as a paragraph, you might want to reduce the spacing between the lines.

Step 5. Preview and print the letters

  1. Choose Preview Results, and then choose the Next Next record button for mail merge preview results or Previous Previous record button for mail merge preview results record button to make sure the names and addresses in the body of your letter look right.

    Tip:  To go to the start of the list, choose the First First record button for mail merge preview results record button, and to go to the end of the list, choose the Last Last record button for mail merge preview results record button.

  2. Choose Finish & Merge > Print Documents.

    As part of Word mail merge, on the Mailings tab, in the Finish group, choose Finish & Merge, and then choose an option.

Step 6: Save your personalized letter

When you save the mail merge document, it stays connected to your mailing list so that you can use it for your next bulk mailing.


To reuse your mail merge document

  • Open the mail merge document and choose Yes when Word prompts you to keep the connection.


To change addresses in mail merge document

  • Open the mail merge document and choose Edit Recipient List to sort, filter, and choose specific addresses.

More information

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×