Troubleshoot sync errors in OneNote for Mac

Sorry you’re having trouble syncing OneNote for Mac.

We’re continuously releasing product updates that fix issues and improve your syncing experience in OneNote, so it’s a good idea to keep your copy of OneNote for Mac up-to-date. Our product updates are free to download and use. Before you try the troubleshooting suggestions in this article, we recommend following the steps in Check for Office for Mac updates automatically.

If you’re still experiencing sync problems after updating OneNote for Mac, click the sync issue below that best describes the issue you’re seeing, or scroll to the end of this page to report your sync issue to the OneNote product team.


If the notebook that won’t sync is stored on OneDrive or on newer versions of SharePoint, try opening the notebook in OneNote Online (at www.onenote.com). This can help determine if the problem is caused by the server or by OneNote.

  1. On the toolbar in OneNote for Mac, click Notebooks > Notebooks > Copy Link to Notebook.

  2. In your Web browser, click inside the Address box, and press Ctrl+V to paste the copied URL.

  3. Press Enter to load the notebook in OneNote Online.

If you’re able to successfully open the notebook in OneNote Online and the changes appear, the problem may be caused by OneNote for Mac. Closing and re-opening the notebook there usually clears and successfully resets the connection. Follow these steps:

  1. On the menu bar in OneNote for Mac, click Notebooks > Notebooks > Close This Notebook.

  2. Switch back to the notebook in OneNote Online in your Web browser, and then click Open in OneNote on the ribbon.

Important: Depending on the notebook size and type of Internet connection you’re using, it may take a while to sync all the notebook content over to OneNote for Mac.

If you’re unable to open and view the notebook in OneNote Online, the source of the sync problem is likely with your server. If your notebook is stored on OneDrive, check our Service Status page for any known interruptions or outages. If your notebook is stored on SharePoint, you’ll need to contact your administrator to report and troubleshoot the problem.

If you’re able to open and view the notebook in OneNote Online, but can’t see the changes, the information hasn’t yet synced. You can check the sync status for any specific errors by doing the following:

  1. Near the top left in OneNote for Mac, click the < button shown over the top of the notebook sections pane.

  2. In the Notebooks list that opens, move the mouse pointer over the warning triangle icon that appears next to the name of any notebooks in the list, and then note any error codes that may be displayed in the tooltip that appears. You can look for additional documentation about known errors elsewhere in this article, or scroll to the end of this page for details about how to contact the OneNote product team for help with undocumented issues.

If you receive an error when OneNote is trying to sync, such as “Can’t sync <section name> or <notebook name>” or if there is an error icon next to your notebook name, try the following steps to resolve the issue:

  1. Click the Show Notebooks button Show Notebooks button to see a list of your notebooks.

  2. Click the name of the notebook with sync issues to open it.

  3. Create a new section in the same notebook.

  4. Copy (but don’t move) all of the pages from the old section into the new one you just created.

  5. When all the pages have been copied to the new section, click File > Sync All Notebooks.

Next, check to see if the notes you copied also have trouble syncing or if it’s only the original section that’s still affected.

If these steps don’t work, sync errors in can also be caused by any corrupted notes located in Deleted Notes. If you’re sure you no longer need such notes, you can delete them from the Recycle Bin to stop the errors:

  1. In the OneNote notebook that has sync issues, click the View tab, and then click Deleted Notes.

  2. For each item in this view, Control-click the name of the note, and then click Restore to.

  3. Choose the notebook to which you want to restore the deleted notes to, and then click Restore.

  4. Once a note has been copied to another notebook, you can delete the original note in the Deleted Notes view by Control-clicking the name of the note and clicking Delete Permanently.

Version conflict messages typically appear if you and another user attempt to edit the same part of a page, such as changing the same paragraph of notes, at the same time. When this happens, OneNote creates multiple copies of the page to avoid data loss and an error message appears on the yellow Information bar. You will see a warning icon on any page that has a conflict.

To fix merge conflicts, do the following:

  1. Go to the page with the merge conflicts error, click anywhere on the page, and then click Edit > Select All on the menu bar.

  2. On your keyboard, press Command+C to copy the selection.

  3. Go to the main version of the page, click where you want to append the information, and then press Command+V to paste the copied content.

  4. When you have finished reviewing sync conflicts and have made any necessary changes, you can delete the page with the errors by clicking the Delete Version button on the yellow Information bar.

“Server is busy” errors are typically seen when notebooks are stored on SharePoint, SharePoint Online, or OneDrive for Business. Even though they may seem to be sync errors, most are actually authentication errors that can be fixed by following one of these methods:

  • Sign out of OneNote and then sign back in. On the menu bar, click OneNote >Sign Out. When you have successfully signed out, click OneNote > Sign In.

  • Close and then re-open the notebook. On the menu bar, click File > Close This Notebook. To reopen the notebook, click File > Open Recent, and then click the notebook you want to re-open.

Alternately, you can check to make sure you have access to the notebook via OneNote Online. Do the following:

  1. On the menu bar, click Notebooks > Notebooks > Copy Link to Notebook.

  2. In your Web browser, click the Address box, and then press Command+V to paste the copied URL.

  3. Press Enter to load the notebook in OneNote Online.

If you’re able to successfully open the notebook in OneNote Online and the latest changes appear, then the problem may be caused by the Mac version of OneNote. Closing and re-opening affected notebooks usually clears and successfully resets the connection.

If you get one of these errors, follow the steps in these related articles:

Misplaced sections appear in a notebook when OneNote tries to sync changes to a notebook section, but can’t find the section file. To resolve the issue, you can move the section to another notebook or delete the section from the current notebook.

To move a misplaced section to another notebook, do the following:

  1. Control-click the name of the misplaced section, and then click Move Section To.

  2. Select the notebook to which you want to move the section, and then click Move.

To delete a misplaced section from your notebook, do the following:

  • Control-click the name of the section you want to delete, and then click Delete Section.

Caution: Deleting sections cannot be undone. When you delete a section, you also permanently delete all of the pages that are contained within it. If you aren’t sure that this is what you want to do, try moving the misplaced section to another part of your notebook instead.

If you have OneNote notebooks on SharePoint, you’ll notice that they’re typically stored in Document Libraries. If the SharePoint Library you’re using has certain properties enabled, it could cause sync errors.

For more information, see the following articles:

Sync problems in the collaboration space may occur if a number of students try to edit the same page location at the same time or if a large file attachment is added on the edited page.

Here are some best practices you can follow to avoid these types of sync issues:

  • Separate students into small groups of up to 6 students.

  • Create a separate section for each group of students. For example, if there are 4 groups of 6 students, create 4 sections.

  • Have each student create their own page or have each of them edit in different places on the page.

  • Avoid adding big file attachments.

Here are some of the other sync errors you may experience, along with links to troubleshooting articles for those errors:


0xE000002E: Resolve the 0xE000002E (Out of Sync with Store) error in OneNote

OneNote needs to refresh but can’t do so automatically. This is typically a temporary issue and should resolve itself the next time a full sync occurs. If you don’t want to wait for the next automatic sync, you can force a full sync of all open notebooks by pressing Shift+Command+S while OneNote for Mac is running.


0xE40105F9: Resolve the 0xE40105F9 (Unsupported Client Build) error in OneNote

This error can be resolved by updating OneNote for Mac to the latest update. For more information, see Check for Office for Mac updates automatically.


0xE000005E: Resolve the 0xE000005E (ReferencedRevisionNotFound) error in OneNote

This error is typically caused by a temporary issue and should resolve itself the next time a full sync occurs. If you don’t want to wait for the next automatic sync, you can force a full sync of all open notebooks by pressing Shift+Command+S while OneNote for Mac is running.


Information about other sync errors is available in the following articles:

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×