Track actions in Journal

Journal automatically records actions that you choose which relate to specific contacts and puts the actions in a Timeline view. You can use Journal to track Microsoft Outlook  items, such as e-mail messages or meetings. It can also track other Microsoft Office files, such as Word documents or Excel workbooks.

Journal keeps a record of any interaction that you want to remember — even something that is not located on your computer, such as a phone conversation or a paper letter that you mailed or received.

Here's how to find Journal.

  1. On the Navigation Bar, click Navigation Bar ellipses > Folders > Journal. (Or just press Ctrl+8.)

    to view the folder in the navigation bar

  2. You can work with your existing Journal entries or create new ones from the Folder pane.

    folder pane view of the journal

  1. In the Folder Pane, click the Journal folder.

  2. Click Home.

  3. In the New group, click Journal Entry.

  4. In the Subject box, type a description.

  5. In the Entry type box, click the type of journal entry that you are recording.

  6. Select other options that you want.

Note:  Previous versions of Outlook included an automatic journal feature which tracked documents opened in other Microsoft Office applications and Windows. This feature isn’t available in Outlook 2013 or Outlook 2016.

  1. In Journal, in Timeline view, click View.

  2. In the Current View group, click View Settings, and then click Columns.

  3. In the Select available fields from box, click the field set that you want. This normally would be Frequently used fields or All Journal fields.

  4. In the Available date/time fields box, click the field that contains the time that you want to use as the start time for the item, and then click Start.

  5. In the Available date/time fields box, click the field that contains the time that you want to use as the end time for the item, and then click End.

Tip:  The Timeline view shows when each item and document was created, saved, sent, received, opened, and modified. When you change the time fields used to display items on the timeline, the location and duration of the items may change on the timeline.

  1. Open the journal entry.

  2. Enter a new start date and time. To change the end time, change the number in the Duration box.

Note:  Changing the times associated with a journal entry doesn’t change the start time of the item, document, or contact that it refers to.

Tip:  To quickly access Journal, you can add the Journal view button to the Navigation Pane. At the bottom of the Navigation Pane, click Configure Buttons Button image , then click Add or Remove Buttons, and then click Journal.

Record items and files automatically

  1. Click the File tab.

  2. Click Options.

  3. Click Notes and Journal.

  4. Click Journal Options.

  5. In the Automatically record these items list, select the check boxes for the items that you want recorded automatically in Journal.

  6. In the For these contacts list, select the check boxes for the contacts whose items you want recorded automatically.

  7. In the Also record files from box, select the check boxes next to the programs from which you want to automatically record files in Journal.

Record an Outlook item manually

  1. From any module in Outlook, on the Home tab, in the New group, click New Items, point to Other, and then click Journal Entry.

  2. In the Subject box, type a description.

  3. In the Entry type box, click the type of journal entry that you are recording.

  4. Select other options that you want.

Record a file from outside of Outlook manually

  1. Locate the file that you want to record. You can use Outlook, Windows Explorer or the desktop.

  2. Drag the items to Journal.

  3. Select the options that you want for the journal entry.

Record the date and time you worked with a contact

  1. Open the contact.

  2. On the Contact tab, in the Communicate group, click More, and then click Journal Entry.

  3. The current date and time appear in the Journal item header. To change the date or time, click the arrow attached to each box, and then click the selection you want.

  4. To document the exact start and end time, on the Journal Entry tab, in the Timer group, click Start Timer.

    The Journal item records the date and length of time that you worked with the contact. Click Pause Timer to stop the clock.

  5. Click Save & Close on the Actions tab to record the information into your Journal.

Turn off Journal

To turn off Journal, you must clear multiple check boxes in the Journal Options dialog box. No single option turns Journal off.

  1. Click the File tab.

  2. Click Options.

  3. Click Notes and Journal.

  4. Click Journal Options.

  5. In the Automatically record these items list, clear all check boxes,

  6. In the Also record files from box, clear all check boxes.

Note:  It is not necessary to clear the check boxes under For these contacts.

Empty Journal

Emptying Journal involves deleting entries.

  1. In Journal, on the Home tab, in theCurrent View group, click Entry List. A table view of all Journal entries appears.

  2. Do one of the following:

    • To choose a single entry     Click the entry you want.

    • To choose multiple entries     Hold down CTRL, and then click the entries you want. If you want to choose a set of adjacent entries, click the first entry, hold down SHIFT, and then click the last entry.

    • To choose all entries in a folder     Click any entry, and then press CTRL+A.

  3. On the Home tab, click Delete, or press DELETE.

Tip: To quickly access Journal, you can add the Journal view button to the Navigation Pane. At the bottom of the Navigation Pane, click the Button image button, click Add or Remove Buttons, and then click Journal .

Do one or more of the following:

  • Record items and files automatically

    1. On the Tools menu, click Options.

    2. Click Journal Options.

    3. In the Automatically record these items box, select the check boxes for the items that you want recorded automatically in Journal.

    4. In the For these contacts box, select the check boxes for the contacts whose items you want recorded automatically.

    5. In the Also record files from box, select the check boxes next to the programs whose files you want to record automatically in Journal.

  • Record a Microsoft Outlook item manually

    1. On the File menu, point to New, and then click Journal Entry.

    2. In the Subject box, type a description.

    3. In the Entry type box, click the type of journal entry that you are recording.

    4. Select other options that you want.

  • Record a file from outside of Outlook manually

    1. Locate the file that you want to record. You can use Outlook, Windows Explorer or the desktop.

    2. Drag the items to Journal Button image .

    3. Select the options that you want for the journal entry.

  1. On the Tools menu, click Options.

  2. Click Journal Options.

  3. In the For these contacts box, select the check box next to the contacts whose items you want to record automatically.

  4. In the Automatically record these items box, select the check boxes next to the items that you want to record automatically.

  1. Open the contact.

  2. On the Actions menu, click Create, and then click New Journal Entry for Contact.

  3. The current date appears in the Journal item header. For a different date, click the arrow, and then click a date.

  4. On the Journal Entry tab, in the Timer group, click Start Timer.

    The Journal item records the date and the length of time that you worked with the contact.

  1. Open the contact whose journal entries you want to view.

  2. On the Contact tab, click Activities.

  3. In the Show box, click Journal.

  1. On the Go menu, click Journal.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Fields.

  4. In the Select available fields from box, click the field set that you want.

  5. In the Available date/time fields box, click the field that contains the time that you want to use as the start time for the item, and then click Start.

  6. In the Available date/time fields box, click the field that contains the time that you want to use as the end time for the item, and then click End.

    The Timeline view shows when each item and document was created, saved, sent, received, opened, and modified. When you change the time fields used to display items on the timeline, the location and duration of the items may change on the timeline.

  1. In Timeline view, click the View menu, point to Current View, and then click Customize Current View.

  2. Click Other Settings.

  3. Select the options that you want.

  1. Open the journal entry.

  2. Enter a new start date and time.

Note: Moving a journal entry does not change the start time of the item, document, or contact that it refers to.

To turn off Journal, you have to clear multiple check boxes in the Journal Options dialog box. No single option can turn Journal off.

Turn off Journal

  1. On the Tools menu, click Options.

  2. On the Preferences tab, click Journal Options.

  3. Under Automatically record these items, clear all the check boxes.

  4. Under Also record files from, clear all the check boxes.

    It is not necessary to clear the check boxes under For these contacts.

Empty Journal

Emptying Journal involves deleting journal entries.

  • Delete a single entry

    • In Journal, click the entry, and then press DELETE.

  • Delete multiple entries

    1. In Journal, in the Navigation Pane, under Current View, click Entry List. A table view of all the entries appears.

    2. Click any entry in the table, and then press CTRL+A, or on the Edit menu, click Select All.

    3. Press DELETE.

Connect with an expert
Contact us
Expand your skills
Explore training

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×