Split a view by using a combination view (or remove a split)

A combination view displays two views in a split screen. This enables you to review project information in two different ways at the same time. For example, when you display any task view in the top pane and the Resource Usage view in the bottom pane, the bottom pane shows the resources assigned to the tasks selected in the top pane, along with information about those resources. The resource information shown pertains to all assigned tasks for each resource, not just to the tasks selected in the top pane.

  1. On the Window menu, click Split.

  2. Click anywhere in the bottom pane.

  3. On the View menu, click the view that you want to appear in the bottom pane.

    If you want to use a view that is not on the View menu, click More Views, click the view that you want to use in the Views list, and then click Apply.

  4. To close the bottom view, click Remove Split on the Window menu.


Demo button

Create milestone graphic

  • If the view that you want to open in the bottom pane is listed on the View menu, you can quickly open the view in the bottom pane by holding down SHIFT and clicking the view on the View menu. To close the view in the bottom pane, hold down SHIFT and click the single-pane view (on the View menu) that you want to display.

  • In a combination view, the view that currently has focus is the active view. If you switch views, only the active view changes. Close the bottom view (remove the split) before changing views if you prefer to see the new view as a single view.

  • If you want to arrange two different plans in two different windows instead of using a combination view, open up the two plans, and then click Arrange All on the Window menu.

Applies To: Project 2007

Was this information helpful?

Yes No

How can we improve it?

255 characters remaining

To protect your privacy, please do not include contact information in your feedback. Review our privacy policy.

Thank you for your feedback!

Change language