See examples of advanced features in the included sample diagrams

The sample diagrams in Visio Professional and Premium editions are a great way to become familiar with some of the program's more advanced features, such as data linking and PivotDiagrams.

Each sample diagram is designed for a specific purpose, such as a project timeline or sales information, and each comes with its own sample data in a Microsoft Excel workbook. You can open and edit each sample diagram to see how its features work, and can save the edited diagram. If you also want to edit the sample data, all you have to do is save a copy of the data and reestablish the link between the copied data and the sample drawing.

Step 1. Open a sample diagram

  1. Click the File tab.

  2. Click New.

  3. Under Other Ways to Get Started, click Sample Diagrams.

  4. Click the sample diagram that you want to open.

  5. In the information pane on the right side of the window, click Open.

Top of Page

Step 2. Save a copy of the sample data

  1. Click the File tab.

  2. Click New.

  3. Under Other Ways to Get Started, click Sample Diagrams.

  4. Click the sample diagram that you want to open.

  5. In the information pane on the right side of the window, click Open Sample Data.

    Excel opens with the sample data in a workbook.

  6. Save a copy of the workbook in a convenient location, such as the desktop or documents folder.

You can now open your copy of the sample data and edit it.

Top of Page

Step 3. Link copied data to a sample diagram

Note: The procedure for PivotDiagrams is different, and is covered separately in the next section.

  1. Open the sample diagram that you want to link the copied data to.

  2. On the Data tab, click the arrow next to Refresh All, and then click Refresh Data.

  3. In the Refresh Data dialog box, click Configure.

  4. In the Configure Refresh dialog box, click Change Data Source.

  5. Follow the wizard, using your copy of the data as the data source.

  6. After the wizard is complete, click OK in the Configure Refresh dialog box, and then click Refresh in the Refresh Data dialog box.

Top of Page

Link copied data to a sample PivotDiagram

How do I determine whether the sample is a PivotDiagram?

  1. Click the File tab.

  2. Click New.

  3. Under Other Ways to Get Started, click Sample Diagrams.

  4. Click the sample diagram that you want to check.

  5. In the information pane on the right side of the window, a description of the sample appears. If the sample has a PivotDiagram, the description includes that information.

  1. Open the drawing with the PivotDiagram that you want to link the copied data to.

    Note: If you have more than one PivotDiagram in your drawing you need to repeat this procedure for each PivotDiagram you want to link the copied data to.

  2. Select the PivotDiagram shape in your drawing.

  3. On the PivotDiagram tab, click the arrow below Refresh.

  4. Click Change Data Source.

  5. Follow the wizard, using your copy of the data as the data source.

Top of Page

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×