Save or convert to PDF

You can use the Office programs to save or convert your files to PDFs so that you can share them or print them using commercial printers. And you won’t need any other software or add-ins.

Use PDF format when you want a file that:

  • Looks the same on most computers.

  • Has a smaller file size.

  • Complies with an industry format.

Examples include resumes, legal documents, newsletters, files that are intended to be read only (not edited) and printed, and files that are intended for professional printing.

To export or save as PDF, in your Office file, on the File menu, click Export or Save As. To see step-by-step instructions, select an Office program from the drop-down list.

  1. Open the table or report you want to publish as a PDF.

  2. On the External Data tab, in the Export group, click PDF or XPS

    PDF XPS ribbon icon

  3. In the File Name field, type or select a name for the document.

  4. In the Save as type list, click PDF (*.pdf).

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If file size is more important than print quality, click Minimum size (publishing online).

  5. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK.

  6. Click Publish.

This information also applies to Microsoft Excel Starter 2010.

Note:  You can’t save Power View sheets as PDF files.

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in Excel 2013 or Excel 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf).

    • If you want the file to open in the selected format after saving, select the Open file after publishing check box.

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If file size is more important than print quality, click Minimum size (publishing online).

  5. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK when finished.

  6. Click Save.

OneNote 2013 and OneNote 2016

  1. Click the File tab.

  2. Click Export.

  3. Under Export Current, click what part of the notebook you want to save as PDF.

  4. Under Select Format, click PDF (*.pdf), and then click Export.

  5. In the Save As dialog box, in the File Name field, enter a name for the notebook.

  6. Click Save.

OneNote 2010

  1. Click the File tab.

  2. Click Save As, and then click the option that represents the portion of the notebook that you want to save as PDF.

  3. Under Save Section As, click PDF (*.pdf), and then click Save As.

  4. In the File Name field, enter a name for the notebook.

  5. Click Save.

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in PowerPoint 2013 and PowerPoint 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf).

    • If you want the file to open in the selected format after saving, select the Open file after publishing check box.

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If the file size is more important than print quality, click Minimum size (publishing online).

  5. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK when finished.

  6. Click Save.

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in Project 2013 or Project 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf), and then click Save.

  5. In the Document Export Options dialog box, select a Publish Range, whether to Include Non-printing Information, and ISO 19500-1 compliance (PDF only).

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in Publisher 2013 or Publisher 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf).

  5. If you want to change how the document is optimized, click Change. (Click Options in Publisher 2013 or Publisher 2016.)

    • Make any changes you want to the picture resolution and non-printing information.

    • Click Print Options to make changes to the printing options for the document.

    • Click OK when finished.

  6. If you want the file to open in the selected format after saving, select the Open file after publishing check box.

  7. Click Save.

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in Visio 2013 or Visio 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf).

    • If you want the file to open in the selected format after saving, select the Automatically view file after saving check box.

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If file size is more important than print quality, click Minimum size (publishing online).

  5. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK.

  6. Click Save.

Word 2013 and Word 2016

  1. Choose File > Export > Create PDF/XPS.

    Create PDF/XPS button on the Export tab in Word 2016.
  2. If the properties of your Word document contains information that you do not want included in the PDF, in the Publish as PDF or XPS window, choose Options. Then select Document and clear Document properties. Set any other options you want and choose OK.

    Clear Document properties to avoid sharing that information in the PDF file.

    For more information about document properties, see View or change the properties for an Office 2016 file.

  3. In Publish as PDF or XPS, navigate to where you want to save the file. Also, modify the file name if you want a different name.

  4. Click Publish.

More about PDF options

  • To make a PDF file from only some of the pages in your document, choose an option under Page range.

  • To include tracked changes in the PDF, under Publish what, select Document showing markup. Otherwise, make sure Document is selected.

  • To create a set of bookmarks in the PDF file, select Create bookmarks using. Then, choose Headings or, if you added bookmarks to your document, Word Bookmarks.

  • If you want to include document properties in the PDF, make sure Document properties is selected.

  • To make the document easier for screen-reading software to read, select Document structure tags for accessibility.

  • ISO 19005-1 compliant (PDF/A) This option outputs the PDF document using the PDF/A standard, which is an archiving standard. PDF/A helps to insure that a document will look the same when it’s opened in the future on a different computer.

  • Bitmap text when fonts may not be embedded If fonts can't be embedded into the document, the PDF uses bitmap images of the text so that the PDF looks the same as the original document. If this option isn’t selected and the file uses a font that can't be embedded, then the PDF reader might substitute another font.

  • Encrypt the document with a password To restrict access so only people with the password can open the PDF, select this option. When you click OK, Word opens the Encrypt PDF Document box, where you can type and re-enter a password.

Open and copy content from a PDF with Word

You can copy any content you want from a PDF by opening it in Word.

Go to File > Open and browse to the PDF file. Word opens the PDF content in a new file. You can copy any content you want from it, including images and diagrams.

Word 2010

This information also applies to Microsoft Word Starter 2010.

  1. Click the File tab.

  2. Click Save As.
    To see the Save As dialog box in Word 2013 and Word 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, click PDF (*.pdf).

    • If you want the file to open in the selected format after saving, select the Open file after publishing check box.

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If the file size is more important than print quality, click Minimum size (publishing online).

  5. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK when finished.

  6. Click Save.

Select your Office program from the drop-down list.

  1. Open the table or report that you want to publish as PDF.

  2. Click the Microsoft Office Button Office button image , point to the arrow next to Save As, and then click PDF or XPS.

  3. In the File Name list, type or select a name for the file.

  4. In the Save as type list, click PDF.

  5. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  6. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the table or report requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  7. To specify various options for the file, click Options. (Find links to more information on these options in the See Also section.) Click OK.

  8. In the Publish as PDF or XPS dialog box, click Publish.

    If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. Click the Microsoft Office Button Office button image , point to the arrow next to Save As, and then click PDF or XPS.

  2. In the File Name list, type or select a name for the workbook.

  3. In the Save as type list, click PDF.

  4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the workbook requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  6. To specify various options for the file, click Options. (Find links to more information on these options in the See Also section.) Click OK.

  7. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. On the File menu, point to Export To, and then click PDF or XPS.

  2. In the File Name list, type or select a name for the form.

  3. In the Save as type list, click PDF.

  4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the form requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  6. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. On the File menu, click Publish as PDF or XPS.

  2. In the File Name list, type or select a name for the file.

  3. In the Save as type list, click PDF.

  4. Next to Page range, click the option that represents the portion of the notebook that you want to save as PDF.

  5. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as a PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. Click the Microsoft Office Button Office button image , point to the arrow next to Save As, and then click PDF or XPS.

  2. In the File name list, type or select a name for the presentation.

  3. In the Save as type list, click PDF.

  4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the presentation requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  6. To specify various options for the file, click Options. (Find links to more information on these options in the See Also section.) Click OK.

  7. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

Save as PDF for sharing or Web distribution

If you want to share the publication in a fixed format over the Web or a network, do the following:

  1. On the File menu, click Publish as PDF or XPS.

  2. In the File name list, type or select a name for the publication.

  3. In the Save as type list, click PDF.

  4. Next to Optimize for, click Change.

  5. In the Publish Options dialog box, click the optimization in the Specify how this publication will be printed or distributed list that matches the needs of the publication. For example, if the publication will be distributed online and print quality is less important than a small file size, click Minimum size. If the quality of the printing is more important than file size, click High quality printing.

  6. Click Advanced to display the entire dialog box, and select the settings that you need. (Find links to more information on these options in the See Also section.)

  7. Click OK.

  8. In the Save As dialog box, if you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer, and if the Commercial Press option is not selected in the Publish Options dialog box.

  9. Click Save.

Save as PDF for commercial printing

If the publication is being sent to a commercial printer, do the following:

  1. On the File menu, point to Pack and Go, and then click Take to a Commercial Printing service.

  2. In the pane at left, in the How will this publication be printed? list, click the option that you want. If you will be using an offset printing service, click Commercial Press. If you will be using a high-end copy shop, click High quality printing.

  3. Click Printing Options.

  4. In the Print Options dialog box, select the options that you need. (Find links to more information on these options in the See Also section.) Click OK.

  5. Under Select an item to fix, repair any problems that Publisher has identified.

  6. Under Export, select the Create a PDF check box.

  7. Click Save.

  8. In the Pack and Go Wizard, select the location to which you want to export the file, and click Next.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. On the File menu, click Publish as PDF or XPS.

  2. In the File Name list, type or select a name for the drawing.

  3. In the Save as type list, click PDF.

  4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the drawing requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  6. To print only a selection of pages, or to specify other publishing options, click Options, and select the settings that you need. (Find links to more information on these options in the See Also section.) Click OK.

  7. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

  1. Click the Microsoft Office Button Office button image , point to the arrow next to Save As, and then click PDF or XPS.

  2. In the File Name list, type or select a name for the document.

  3. In the Save as type list, click PDF.

  4. If you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer.

  5. Next to Optimize for, do one of the following, depending on whether file size or print quality is more important to you:

    • If the document requires high print quality, click Standard (publishing online and printing).

    • If the print quality is less important than file size, click Minimum size (publishing online).

  6. Click Options to set the page range to be printed, to choose whether markup should be printed, and to select the output options. (Find links to more information on these options in the See Also section.) Click OK.

  7. Click Publish.

If you want to make changes to the PDF after saving it, return to your original 2007 Microsoft Office system file in which you created it and save the file as PDF again. To learn more, see Learn about PDF and XPS file formats.

Portable Document Format (PDF)    preserves document formatting and enables file sharing. When the PDF format file is viewed online or printed, it retains the format that you intended. The PDF format is also useful for documents that will be reproduced using commercial printing methods. PDF is accepted as a valid format by many agencies and organizations, and viewers are available on a wider variety of platforms than XPS.

Important: To view a PDF file, you must have a PDF reader installed on your computer such as the Acrobat Reader, available from Adobe Systems.

See also

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×