Save a slide

If you have a particular PowerPoint slide that you want to use in different presentations, you can save it separately from the rest of the presentation. This article describes how to quickly and easily to move your slide from one presentation to another. You can also save a slide as a JPEG image that you can use in other applications.

Save a slide as a PowerPoint presentation

  1. In the Slide tab, to the left of your presentation, select the slide you want to save.

    The slide panel

    Note: If you don’t see the Slide tab, click View > Normal.

  2. Click Home > Copy.

    Tip: You can also right-click your slide and click Copy, or use the keyboard shortcut Ctrl + C to copy your slide.

  3. Click File > New. Click Blank Presentation.

    On the New screen, choose Blank Presentation.
  4. Click Home. Click Paste to open the drop-down menu, and click the Keep Source Formatting icon. This will paste the slide to your new presentation as the second slide.

    From the Paste menu, choose the Keep Source Formatting icon.

    Tip: You can hover over the Paste icons to see what each paste option does.

  5. Select the blank slide in your new presentation. Click Home > Cut.

    Note: You can also right-click the blank slide, and click Delete Slide. You can also press Delete your keyboard.

  6. Click File > Save. Select where you want to save your slide.

    • Find frequently used locations under the Current Folder or Recent Folders options.

    • Click Browse to find a folder that's not listed under the Current Folder or Recent Folders options.

      You have a few different options for identifying a location to save your slide.
  7. Type the name of your slide image in the File name text box. Click Save.

Save a single slide as an image

  1. In the Slide tab, to the left of your presentation, select the slide you want to save.

    Note: If you don’t see the Slide tab, click View > Normal.

  2. Click File > Save As. Select where you want to save your slide.

  3. Type the name of your slide image in the File name text box.

  4. Click to open the Save as Type drop-down menu. Select one of the following image formats for your slide.

    • Select JPEG File Interchange Format for a .jpg file.

    • Select PNG Portable Network Graphics Format for a .png file.

    • Select GIF Graphics Interchange Format for a .gif file.

    In the Save As dialog box, identify the type of file you want your slide saved as.
  5. Click Save. Review the PowerPoint dialog box, and select Just This One to save your selected slide as an image.

    When you are asked which slide you want to export, click Just This One.

    Note: You can select All Slides to save each slide in your presentation as an image. Each slide will be saved as a separate file.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×