Save a picture

Replace the originals of specific pictures with their edited versions or preserve the originals and create new files in a new file format

  1. Select the picture you want to work with.

    How?

    • To select one picture, click the picture. In Thumbnail or Filmstrip view, click Next Button Image or Previous Button Image to change the selection. If you are working in Single Picture view, the current picture is selected by default.

    • To select multiple pictures that are next to each other, in Thumbnail or Filmstrip view, select the first picture in the group, hold down SHIFT, and then select the last picture in the group.

    • To select multiple pictures that are not next to each other, in Thumbnail or Filmstrip view, select one picture, hold down CTRL, then select each additional picture you want to work with.

    • To select all the pictures, in Thumbnail or Filmstrip view, on the Edit menu, click Select All.

  2. Do one of the following:

    • To replace the original pictures with their edited versions, click Save on the File menu.

    • To keep the original pictures and create new files in a new file format, click Export on the File menu. Select the options you want.

Replace all the original pictures at once with their edited versions

Using this procedure, you don't have to select each file first.

  • On the File menu, click Save All.

Create a new file in the same format for one picture

Only one picture can be selected when you do this procedure.

  • On the File menu, click Save As.

Note: To see the edited pictures that haven't been saved yet, click the Unsaved Edits folder.

Share Facebook Facebook Twitter Twitter Email Email

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×