Save a message

Outlook gives you several options for saving an email message. A message that you receive, for example, can be saved as a file on your computer. A message you're composing can be saved as a draft and finished later.

Tip: Do you want to save an email message as a PDF file? In Windows 10, use the Print command to print your message to a PDF. For more instructions or for other versions of Windows, choose your version of Outlook below.

Save a message as a file

  1. Open the message you want to save, and on the File tab, click Save As.

    You can save an existing email message as a file.
  2. In the Save as dialog box, in the Folder pane, choose a folder, and then the location in that selected folder where you want to save the file.

  3. In the File name box, type a name for the file.

  4. In the Save as type list, accept the default type, or choose another file type in the list.

What would you like to do?

Outlook doesn't include PDF as one of the default Save as types. The Microsoft Print To PDF utility included in Windows 10 allows you to print any email message directly to a PDF. If you don't have Windows 10, you can save your email message as an HTML file, open that file in Word, and then use the Save As feature in Word to save the email as a PDF file.

Save as (or Print to) a PDF in Windows 10
  1. Open the message you want to save, and on the File tab, click Print.

  2. From the Printer drop-down, choose Microsoft Print to PDF.

    Use the Print command to print an email to a PDF file.
  3. Choose Print.

  4. In the Save Print Output As box, choose a folder for your PDF and enter a file name. Then choose Save.

Save as a PDF in other versions of Windows
  1. Open the message you want to save, and on the File tab, click Save As.

  2. In the Save as dialog box, in the Folder pane, choose a folder, and then the location in that selected folder where you want to save the file.

  3. In the File name box, type a name for the file.

  4. In the Save as type list, choose HTML and then choose Save.

  5. Open Word and choose File > Open.

  6. Select the HTML file you saved in step 4.

  7. Choose File > Save As, and then choose PDF (*.pdf) from the file type drop-down before choosing Save.

Outlook can’t save a message directly as a Word document file. You can, however, save the message as an HTML file, then open that file in Word. Saving your email message as an HTML file preserves all formatting, images, and links, as well as includes the header information, which includes the From, To, Cc, and Subject information.

  1. Open the message you want to save, and on the File tab, click Save As.

  2. In the Save as dialog box, in the Folder pane, choose a folder, and then the location in that selected folder where you want to save the file.

  3. In the File name box, type a name for the file.

  4. In the Save as type list, choose HTML and then choose Save.

  5. Open Word and choose File > Open.

  6. Select the HTML file you saved in step 4.

  7. Choose File > Save As, and then choose Word Document (*.docx) from the file type drop-down before choosing Save.

Use email templates to send messages that include information that doesn't change from message to message. You can create and save a message as a template, and then use that template. Add any new information before you send the template as a message.

Tip: For more information about how to use templates, see Send an email message based upon a template.

  1. On the Home tab, click New Email.

  2. In the message body, enter the content that you want.

  3. In the message window, click the File tab, and then click Save As.

  4. In the Save As box, in the Save as type list, click Outlook Template.

  5. In the File name box, enter a name for your template, and then click Save.

  1. On the Home tab, in the Newgroup, click New E-Mail or press Ctrl+Shift+M.

  2. In the message body, enter the content that you want.

  3. In the message window, on the File tab, click Save As.

  4. In the Save As dialog box, in the Save as type list, choose Outlook Template.

  5. In the File name box, enter a name for your template, and then click Save.

By default, templates are saved in the following folders:

  • Windows 7 and Vista   
    C:\Users\Username\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\Username\Application Data\Roaming\Microsoft\Templates

Outlook supports Unicode, a character encoding standard that enables most of the written languages in the world to be represented by using a single character set. If you work in a multinational organization or share messages and items with people who use Outlook on computers that run in other languages, you can take advantage of Unicode support in Outlook.

To save your messages in a Unicode encoding by default

  1. On the File tab. choose Options > Mail.

  2. Under Save messages, select the Use Unicode Format check box.

Any message that you create, but don’t send, is saved automatically to the Drafts folder. You can return to Outlook later and find the unsent message.

To manually save a draft of a message

  • Do one of the following:

    • On the Quick Access Toolbar, click Save.

    • On the File tab, click Save.

To return to a saved draft of a message

  • In Mail, in the Folder pane, click Drafts, and then double-click the message.

By default, unfinished messages are saved to your Drafts folder every three minutes. You can change this time interval or location.

  1. On the File tab, click Options > Mail.

  2. Under Save messages, do one or more of the following:

    • To change where drafts are saved, in the Save to this folder list, choose Drafts, Inbox, Sent Mail, or Outbox.  

    • To change how frequently draft are saved, in the Automatically save items that have not been sent after this many minutes box, type a number from 1 to 99.

What would you like to do?

Outlook supports Unicode, a character encoding standard that enables most of the written languages in the world to be represented by using a single character set. If you work in a multinational organization or share messages and items with people who use Outlook on computers that run in other languages, you can take advantage of Unicode support in Outlook.

To save your messages in a Unicode encoding by default

  1. On the Tools menu. click Options.

  2. On the Other tab, click Advanced Options.

  3. Select the Use Unicode Message Format when saving messages check box.

Outlook can’t save a message directly as a Word document file. You can, however, copy the contents of a message to a Word document.

You can only copy the message body. But you also can include the message header information, which includes the From, To, Cc, and Subject boxes.

Copy the message body

  1. Open the message or click the message body in the Reading Pane.

  2. Press Ctrl+A to select the entire body of the message.

  3. Press Ctrl+C to copy the contents to the Windows clipboard.

  4. Open a Word document.

  5. Press Ctrl+V to paste the contents from the Windows clipboard into the document.

  6. Click the Microsoft Office Button Office button image , and then click Save.

Save the header and body

In this procedure, you'll place the message header information into the message body so that you can copy both in later steps. You won’t actually forward the message.

  1. Do one of the following:

    • If you haven’t opened the message in its own window, on the Home tab, in the Respond group, click Forward.

    • If you've already opened the message in its own window, in the Message tab, in the Respond group, click Forward.

  2. Press Ctrl+A to select the whole body of the message.

  3. Press Ctrl+C to copy the contents to the Windows clipboard.

  4. Open a Word document.

  5. Press Ctrl+V to paste the contents from the Windows clipboard into the document.

  6. Click the Microsoft Office Button Office button image , and then click Save.

  7. You can close the Outlook window that contains the message content that you copied.

You can't directly save an email message as a PDF file with Outlook 2007. However, you can use the information in the Save a received message as a Microsoft Office Word document section to save your message in a Microsoft Office Word 2007 format, and then save the new document as a PDF file.

The 2007 Microsoft Office system offers a free add-in to save or export this type of file, but you must first install the add-in before you can use it. For more information about enabling support for PDF and XPS file format in Office Word 2007, see Enable support for other file formats, such as PDF and XPS.

Use email templates to send messages that include information that doesn't change from message to message. You can create and save a message as a template, and then use that template. Add any new information before you send the template as a message.

Tip:  For more information about how to use templates, see Send an email message based upon a template.

  1. On the File menu, point to New, and then click Mail Message.

    Note: You also can use the keyboard shortcut Ctrl+Shift+M to create a new email.

  2. In the message body, enter the content you want.

  3. In the message window, click the Microsoft Office Button Office button image , and then click Save As.

  4. In the Save As dialog box, in the Save as type list, click Outlook Template (*.oft).

  5. In the File name box, type a name for your template, and then click Save.

By default, templates are saved in the following folders:

  • Windows Vista   
    c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\username\application data\roaming\microsoft\templates 

By default, Microsoft Office Outlook automatically attempts to save any email message that you create but do not send. You can return to Outlook later and find the unsent message.

To manually save a draft of a message

  • Do one of the following:

    • On the Quick Access Toolbar, click Save.

      Quick Access Toolbar image

    • Click the Microsoft Office Button Office button image , and then click Save.

To return to a saved draft so that you can continue composing the message

  • In Mail, in the Navigation pane, click Drafts, and then double-click the message.

By default, unfinished messages are saved to your Drafts folder every three minutes. You can change this time interval or location.

  1. On the Tools menu, click Options.

  2. Click E-mail Options, and then click Advanced E-mail Options.

  3. Do one or more of the following:

    • To change were drafts are saved, under Save messages, in the Save unsent items in list, click Drafts, Inbox, Sent Mail, or Outbox.

    • To change how frequently drafts are saved, under Save messages, in the AutoSave unsent every n minutes box, type a number from 1 to 99.

Was this information helpful?

Great! Any other feedback?

How can we improve it?

Thank you for your feedback!

×